Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD / Backup - recovery

03 Jul 2011   #91
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

You just installed so this may not work, but try a system restore frome the rcovery CD. See if you can find a restore point before you made the registry entries.That should put you back to where you were before you made the entries, but it won't change the bios settings. If you do the system restore and cannot boot, restart, go back into bios and change to ahci. That should, if it works, put you back to where you were before you made the registry entries.


My System SpecsSystem Spec
.
03 Jul 2011   #92
stereo

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
You just installed so this may not work, but try a system restore frome the rcovery CD. See if you can find a restore point before you made the registry entries.That should put you back to where you were before you made the entries, but it won't change the bios settings. If you do the system restore and cannot boot, restart, go back into bios and change to ahci. That should, if it works, put you back to where you were before you made the registry entries.
I disabled yesterday System Restore.
What do you mean with " You just installed so this may not work"
essenbe, i said that again. Just imagine i wanna re-install Windows.
There is a BIOS settings, i guess.I just can't boot from DVD/ CD when AHCI enabled.Yesterday i could.
What about the BIOS option : SATA port 0-3 Native Mode ?
It must be enabled or disabled when i use AHCI mode ?
My System SpecsSystem Spec
03 Jul 2011   #93
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Your SSD should be on Port 0. So that should be set to ahci. You could set the other ports to IDE and plug your Cd/DVD into one of the IDE ports. You may need to consult your manual for what native is.
My System SpecsSystem Spec
.

03 Jul 2011   #94
stereo

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
Your SSD should be on Port 0. So that should be set to ahci. You could set the other ports to IDE and plug your Cd/DVD into one of the IDE ports. You may need to consult your manual for what native is.
My SSD is now on port 0
So it was yestarday when i installed Windows. After i installed i didn't change the cables, nothing.
Today, after i used Acronis to recover my backup image, i couldn't boot with AHCI, and now i'm not able to boot from CD / DVD - on AHCI, if i wanna install Windows.
That's very weird.
Maybe i should update the BIOS ?
http://ee.gigabyte.com/products/page.../download/bios
I have now the F9 version
My System SpecsSystem Spec
03 Jul 2011   #95
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

The only thing I can think of that would have changed is the registry entries you did. Can you set ports 0-3 in ahci and the rest in IDE, then connect the DVD into one of the IDE ports? Will that get your DVD to boot?
My System SpecsSystem Spec
03 Jul 2011   #96
stereo

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
The only thing I can think of that would have changed is the registry entries you did. Can you set ports 0-3 in ahci and the rest in IDE, then connect the DVD into one of the IDE ports? Will that get your DVD to boot?
essenbe, i don't know how to connect my DVD into IDE, because my DVD is with SATA cable.
Can you explain how to do that, please ?
My System SpecsSystem Spec
03 Jul 2011   #97
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

In bios there are sata controller options. You should be able to set them to IDE or ahci. I'm not familar with your board. But, I think you told me that you have a setting for port 0-3, so there must be a setting for the other ports. Set those to IDE, and set 0-3 to ahci, It only matters that your SSD is in ahci.
My System SpecsSystem Spec
03 Jul 2011   #98
stereo

Windows 7 Ultimate x64
 
 

Give me a minute, please.
I am on AHCI now. Please wait 5 minutes, i 'll attache here a pic + details.
Be right back
As you can see in the image, i have :
SATA RAID AHCI Mode : i put AHCI now.
Then i have SATA PORT 0-3 Native Mode : i enabled it
And down i have Onboard SATA / IDE Ctrl Mode : i put it on IDE
Now i can reboot my OS without problems, on AHCI
Why did Acronis changed something ?
And now i attached another image from Device Manager, it seems to be okay, have a look, please.
In Device Manager i see only 2 HDD'S ( hdd or SSD, whatever ) but i have 2 HDD's and 1 SSD
Is something wrong ?


Attached Thumbnails
SSD / Backup - recovery-bios.jpg  
Attached Images
SSD / Backup - recovery-device-manager.jpg 
My System SpecsSystem Spec
03 Jul 2011   #99
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

If everything is booting and the ssd and DVD is working, that's good, leave it alone. The picture you showed of device manager looks right. However, from looking at the bios screen, I'm not sure how. I just talked to someone with a Giga board. He says they are difficult and that he was told by support that a sata DVD will not work as a sata device and only some hard drives will work on some ports. So, I'm confused as h***. But, If everything works, leave it like it is. Device manager looks correct and that is about all we have to go on.
My System SpecsSystem Spec
03 Jul 2011   #100
stereo

Windows 7 Ultimate x64
 
 

I wanna try to make a recovery to the same image. Is stored on the D partition ( HDD )
In BIOS everything looks to be okay, so far.
I think there is a "problem" between Acronis and my C partition backup image, stored on D - HDD
What do you think ? Should i try to recover, to see what happent ?
Actually, it should work.
My System SpecsSystem Spec
Reply

 SSD / Backup - recovery




Thread Tools




Similar help and support threads
Thread Forum
Samsung Recovery Solution: backup location, delete old backup
~~~~~~~~~~ Background ~~~~~~~~~~ I recently started helping my father in law get his Samsung NP-Q330-JA03HK laptop back to working order. He had not used it in a couple of years, and when I tried tuning it, I found that it was extremely slow. A Malwarebytes scan, Windows updates, and some...
Backup and Restore
Paragon Backup & Recovery 2014 Free adds new virtual backup tools
Paragon Backup & Recovery 2014 Free adds new virtual backup tools, revamps user interface from Softwarecrew | Software Reviews, News, Tips & Tricks
News
Backup & Recovery of Windows 7
I have an old laptop of Compaq which did not come with any one touch OS recovery key and features like that.. Now I want to create a recovery OS drive so that if ever I face any problem with OS I can use that recovery drive (which would be on the HDD itself) in that time.. Friends can you please...
Backup and Restore
how do i take backup by using recovery partition
hi.. I am using dell insipiron 1464 model with preinstalled windows 7 home basic os.i have lost my installation cd.now how do i take backup of my os in separate dvd or usb drive with the help of recovery partition.please help me
Backup and Restore
Paragon Backup & Recovery 10 and System Backup 9.5 Free till 7/12
Both 32 Bit and 64 Bit Versions of Backup & Recovery 10 Compact and System Backup 9.5 for free until 7/12. Info: Paragon Backup & Recovery Suite System Backup Downloads:
Backup and Restore
Backup and Recovery
I am totally new to Win 7 and wonder if I should get Norton Ghost 15 or equivalent. The inbuilt Win 7 features seem quite comprehensive but wonder what others do?
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App