Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to get WEI

21 Jul 2009   #1

Windows 7 RC 7100 64Bit
Unable to get WEI

Hello everyone.
I recently install windows 7 RC 7100 64bit as an upgrade over an existing windows vista 64bit install.

I installed the latest nvidia drivers for windows 7 and all my games etc play perfectly. However I am unable to get a windows 7 to give me a WEI score
it seems to fail before the direct x 3d texture test

here is the winsat.log

1750643 (3432) - winsat\logging.cpp:0815: --- START 2009\7\21 17:11:57 ---
1750643 (3432) - winsat\main.cpp:4305: Command Line = "C:\Windows\system32\winsat.exe" formal -v
1750721 (3432) - winsat\processwinsaterror.cpp:0095: ERROR: tried to read resource strings, unknown exception occured
1750814 (3432) - winsat\main.cpp:4478: > IsFormal=TRUE IsMoobe=FALSE.
1750861 (3432) - winsat\main.cpp:4589: Watch dog system enabled
1750861 (3432) - winsat\main.cpp:4604: Main watch dog timer set to 1200.0 seconds
1751017 (3432) - winsat\main.cpp:2494: > DWM Running.
1751282 (3432) - winsat\main.cpp:2501: > turning off DWM.
1751282 (3432) - winsat\main.cpp:2474: > EMD service will be restored on exit.
1751875 (3432) - winsat\syspowertools.cpp:0983: > Read the active power scheme as '8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
1751875 (3432) - winsat\main.cpp:2797: > power policy saved.
1751953 (3432) - winsat\syspowertools.cpp:1015: > Set the active power scheme to 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
1751953 (3432) - winsat\main.cpp:2818: > power policy set to maximum.
1752811 (3432) - winsat\logging.cpp:1763: ERROR: pahse enter/leave imballance
1752811 (3432) - winsat\main.cpp:0948: > IsOfficial=TRUE IsFormal=TRUE IsMoobe=FALSE RanOverTs=FALSE RanOnbatteries=FALSE
1752811 (3432) - winsat\main.cpp:1775: > Run Assessment features
1752920 (3432) - winsat\main.cpp:1775: > Run Assessment dwm -aname DWM -time 10 -fbc 10 -disp off -normalw 12 -width 1280 -height 1024 -winwidth C(1144) -winheight C(915) -rendertotex 6 -rtdelta 3 -nolock
1765182 (3432) - winsat\processresults.cpp:4000: > Wrote video memory bandwidth to the registry 29815700
1765182 (3432) - winsat\main.cpp:2041: > DWM Assessment results processing SUCCESS
1765182 (3432) - winsat\main.cpp:1775: > Run Assessment d3d -aname Batch -time 5 -fbc 10 -disp off -animate 10 -width 1280 -height 1024 -totalobj 300 -batchcnt C(10) -objs C(26) -rendertotex 6 -rtdelta 3 -texpobj C(1)
1771594 (3432) - winsat\main.cpp:1775: > Run Assessment d3d -aname Alpha -time 5 -fbc 10 -disp off -animate 10 -width 1280 -height 1024 -totalobj 300 -batchcnt C(75) -objs C(26) -rendertotex 6 -rtdelta 3 -texpobj C(1)
1777927 (3432) - winsat\main.cpp:1775: > Run Assessment d3d -aname Tex -time 5 -fbc 10 -disp off -animate 10 -width 1280 -height 1024 -totalobj 500 -batchcnt C(125) -objs C(20) -noalpha -texshader -totaltex 10 -texpobj C(4) -rendertotex 6 -rtdelta 3
1784401 (3432) - winsat\main.cpp:1775: > Run Assessment d3d -aname ALU -time 5 -fbc 10 -disp off -animate 10 -width 1280 -height 1024 -totalobj 500 -batchcnt C(125) -objs C(20) -noalpha -alushader -totaltex 10 -texpobj C(1) -rendertotex 6 -rtdelta 3
1791000 (3432) - winsat\main.cpp:1775: > Run Assessment d3d -dx10 -aname Batch -time 5 -fbc 10 -disp off -animate 10 -width 1280 -height 1024 -totalobj 300 -batchcnt C(10) -objs C(26) -rendertotex 6 -rtdelta 3 -texpobj C(1)

and a screenshot of the windows event viewer. If there is any other information required I'll post it.

I realise this is a minor thing but it is bugging me slightly.

Attached Images
Unable to get WEI-wei1.png 
My System SpecsSystem Spec
22 Jul 2009   #2

Windows 7 RC 7100 64Bit

Ok I've done a fresh install and WEI is working now.

I didn't change any of the drivers i used so this problem may have been related to being upgraded from vista.

This clean install finally got me to organise my drives making it easier to perform another clean install when the full version of Seven is released.

The clean install will also get rid of any nagging doubts that vista is causing problems and let me appraise windows seven on it's own merits.
My System SpecsSystem Spec
22 Jul 2009   #3

Windows 7 x64 Professional

I know I've said it before but WEI is a steaming pile...

You needn't worry about it...

I don't...

My System SpecsSystem Spec


 Unable to get WEI

Thread Tools

Similar help and support threads
Thread Forum
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Disk unallocated, unable to initialise, unable to assign drive letter
After online researching, I ended up into this forum >> I downloaded the Partition Wizard from Jumanji's link, installed, and followed instructions until the end. After assigning drive...
Hardware & Devices
Unable to move file from desktop - Security Tab - Unable to Display
I had a folder on my Desktop that just won't delete. I tried deleting it and moving it to another location. It deleted everything within the folder, yet the folder still remained. I've been having the problem of my Desktop not updating when files/folders are deleted, so I have to manually...
General Discussion
Windows Firewall Service unable to activate, SFC scan unable to work
Well I got a big problem. A couple days ago I noticed network connectivity issues. Random connection drops, overall bad connection, etc. I recently had some really bad malware and I removed it, so I suspected leftover malware from the start. I went to check Windows Update to see if I missed a...
System Security
Unable to play audio files, unable to hear audio from video files
I just defragmented both c: and d: drives. D: is where I keep all my media. After defragmentation, both itunes and mediamonkey are completely unable to play audio files, and VLC can play video but there is no sound. Internet streaming plays as normal. Have I just destroyed my entire media...
Music, Pictures & Video
Unable to restore, unable to login
This has been quite an odissey so far and I really need help. I have an ASUS N51Vf on which I just changed a defective hard drive with a new one, same size and specs as the old. After a clean windows 7 install all was working fine. I created a System Restore Point. No errors reported, restore...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App