Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help

24 Jul 2011   #1
happymale57

windows7ultimate 64
 
 
help

firstly i will say thank you first of all please if i may as some body advice on why my ide hard drive is not formating proptley i have tried doing a normal format as it is a slave drive thats been partition in to two drive e and f f drive has cleaned out out but the edriver is showing 6 gig is still been used but when i open it showing empty but its showin g gig on the slide i have taken the driv out and formated it another computer it will format but when it come back its still shows 6 gig been used i have tried to format the drive using the install disc and doin an install it will format but when i start windows and go back to normal it goes back to 6 gig been used not sure what else i can do any advice much appericated thank you iam still a novice michael


My System SpecsSystem Spec
.
25 Jul 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try the CLEAN command in diskpart. Make sure you backup all data on the HD first.

Disk - Clean and Clean All with Diskpart Command
Partition or Volume - Create New
My System SpecsSystem Spec
25 Jul 2011   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by happymale57 View Post
firstly i will say thank you first of all please if i may as some body advice on why my ide hard drive is not formating proptley i have tried doing a normal format as it is a slave drive thats been partition in to two drive e and f f drive has cleaned out out but the edriver is showing 6 gig is still been used but when i open it showing empty but its showin g gig on the slide i have taken the driv out and formated it another computer it will format but when it come back its still shows 6 gig been used i have tried to format the drive using the install disc and doin an install it will format but when i start windows and go back to normal it goes back to 6 gig been used not sure what else i can do any advice much appericated thank you iam still a novice michael
Welcome to SevenForums.

To advise you, the following info is needed. Read carefully and follow directions precisely.

HOW TO POST A SNAPSHOT OF DISK MANAGEMENT DISPLAY

Run disk management:
WIN | type DISKMGMT.MSC | ENTER
WIN is the key with the wavy flag.

Maximize the output of Disk Management:
ALT-Spacebar key combo (this pops up a menu) followed by X key (selects Maximize) |
Drag the field separators (such as between Status and Capacity) to show entire field. This is very important, otherwise, needed info is not visible.

Make a snapshot:
WIN | type SNIPPING | ENTER | New
Drag the cursor around the area you want to snip.
File | Save as | select save location and name | Save

Post the snapshot:
Click on the paperclip icon in that row of icons at the top of the message box.
BROWSE button. There are 5 choices.
Navigate to the folder containing the snapshot.
Click on the snapshot.
OPEN
UPLOAD button which is adjacent to the 5th BROWSE button.
Close the MANAGE ATTACHMENTS window.
Position the cursor at the spot in the message where you want the
snapshot to appear.
Click on the PaperClip again.
Click on the file which you want to insert
Attach code will be inserted into your message.
======================================
======================================

As a side piece of info, the Speccy link and the SIW link given in my sig will provide you with info about your system.
My System SpecsSystem Spec
.

25 Jul 2011   #4
happymale57

windows7ultimate 64
 
 

hi to the forum again thank you for you help i tryed to use the disk part unfortantly it will not list the drivr secontly flooing the second help again another problem if will not find snipping i keep getting a pop up saying can not find snipping i think what i might do is replaace the drive with a sata drive and put the ide bck in to another computer where it seams to be ok please thank you for your help but if i may ask one more question regagard in the bios when starting up where it go to boot page where the windows 7 is listed i have two wind 7 but only one is the operating syatem the outher one is a failled intlation how do i delet the the second window 7 listing thank you your help was apperacted
michael
My System SpecsSystem Spec
Reply

 help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App