Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU Problem. Urgent answer please.

04 Aug 2011   #21
SlasherIT

Ubuntu 12.10
 
 

40-50...Maybe 60 although not good...


My System SpecsSystem Spec
.
05 Aug 2011   #22
nou

Windows 7
 
 

When i Turn it on Computers tempreture is 63 Degrees Celcium. When everything startups ~73-75...
My System SpecsSystem Spec
05 Aug 2011   #23
nou

Windows 7
 
 

I Dont think this is the Main problem. Anyway i will clean my PC, thanks....

So... anybody got any other Idea whats wrong with my PC? :s
My System SpecsSystem Spec
.

05 Aug 2011   #24
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by nou View Post
I Dont think this is the Main problem. Anyway i will clean my PC, thanks....

So... anybody got any other Idea whats wrong with my PC? :s

Um yes I do. Opera is using 220 Mb of ram. combined with the other processes it is using half (not counting anything you then run). Of course the cpu is going to work harder.

We might be able to tell more if you gave us all of your system specs.
My System SpecsSystem Spec
05 Aug 2011   #25
nou

Windows 7
 
 

Talking about CPU, i turned off and i Had 70-100% CPU, while all procceses (except Windows-Needed) were off(event anti-virus)

About my system specs:
Operating System
MS Windows 7 Home Premium 64-bit
CPU
Intel Mobile Core 2 Duo @ 2.13GHz
Penryn 45nm Technology
RAM
4,00 GB Dual-Channel DDR3 @ 531MHz (7-7-7-20)
Graphics
Generic PnP Monitor (1600x900@60Hz)
ATI Mobility Radeon HD 4650 (HP)
Hard Drives
488GB Seagate ST9500420AS ATA Device (SATA)
488GB Seagate ST9500420AS ATA Device (SATA)
My System SpecsSystem Spec
05 Aug 2011   #26
SlasherIT

Ubuntu 12.10
 
 

Clean your laptop first, then come back if it still doesn't fix the problem. Are you under warranty?

Slasher
My System SpecsSystem Spec
05 Aug 2011   #27
rixto003

Windows 7 Enterprise X64
 
 

not sure if it helps, but sometimes windows media player network shareing service may go mad and take up all the resources (seen it pretty often). to close it open task manager -> performance tab -> resource monitor -> find wmpnetwk.exe and stop it.

if it helps then press winlogo + R (opens run), type msconfig, under service tab untick windows media player network shareing service (for most users its useless anyways so wont do any harm in any ways)
My System SpecsSystem Spec
05 Aug 2011   #28
nou

Windows 7
 
 

I Cleaned it, Celcium went to 40-60.. and still LAGGING... CPu does not goes to 100%, but physical memory is 0-100 (from ~2600 at the start) in 20 minutes
My System SpecsSystem Spec
05 Aug 2011   #29
nou

Windows 7
 
 

Quote   Quote: Originally Posted by rixto003 View Post
not sure if it helps, but sometimes windows media player network shareing service may go mad and take up all the resources (seen it pretty often). to close it open task manager -> performance tab -> resource monitor -> find wmpnetwk.exe and stop it.

if it helps then press winlogo + R (opens run), type msconfig, under service tab untick windows media player network shareing service (for most users its useless anyways so wont do any harm in any ways)
I have done that before, but thank you very much!
My System SpecsSystem Spec
05 Aug 2011   #30
SlasherIT

Ubuntu 12.10
 
 

Could me a memory issue, run Memtest please. Memtest86+ - Advanced Memory Diagnostic Tool
My System SpecsSystem Spec
Reply

 High CPU Problem. Urgent answer please.




Thread Tools




Similar help and support threads
Thread Forum
WDS - Error Problem Can't Find Answer
I just upload a image to the server and it work fine, now I upload a different image and computer system to the sever and now it given me an error. After syspreping it and getting it ready I start the upload to the server but after a time I get and error saying, "There is not enough space on the...
Network & Sharing
W7 Memory Problem = Slowness - Mystery - Is W8 The answer?
HI; I'm running a i7 2.8 with 16GB of ram with a 40GB caching SSD. I start out under 2gb after a reboot and slowly climb higher and higher in my memory use. Often in 1/2 a day or less I'm using around 12 or 14GB of ram with chrome, picasa and a few other small apps open. Then I go to open...
Performance & Maintenance
Problem with memory. Would someone want to answer few questions.
Hey. My English not perfect but i think you gonna understand what i try to say. I just would like to know one thing about memory. I just got new 2X 4GB 1600 mhz Corsair vengeance (DDR3, CL9) memory sticks. I tried to put them on my computer where i have 2X 2 GB OCZ 1600 mhz (DDR3 CL8). When i...
Hardware & Devices
Problem.. Urgent.. help
Okay I'm kind of upset and scared. Yeah Okay my computer just somehow and suddenly.. got a black screen (browsing and watching videos and speaking and stuff) It then a few seconds later the boot up screen showed up and I went into booting, logging in. I did get the Windows Error...
Hardware & Devices
Urgent IE9 Problem
Hey, bit of an ameteur here but i've encountered a problem which has pretty much disabled me from doing anything I need to on my computer because of an automatic update from windows (IE9) a few days ago. IE9 installed, and ever since then ive been unable to visit some websites, it loads...
Browsers & Mail
severe problem,need urgent help!!!
hi... i always got this problem since i bought dell studio 1737.and i searched on web,and noticed that this is more common with dell laptops... i have windows 7 ultimate x64 and when i try to burn windows 7 image on dvd using ultra iso to make a bootable disk,it says DVD R/RW requires settings to...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App