Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Build 7601 Not Genuine after SP 1 install

08 Aug 2011   #1

Windows 7 Home Premium
Windows Build 7601 Not Genuine after SP 1 install

Hi All,

I was hoping someone could give me a hand on a recent issue with my Dell Studio XPS 1645 (laptop).

To give you some background, I purchased this machine from Dell a little over a year ago – it came pre-installed with Windows 7 Premium Home Edition. Since that time the computer has been terrific (aside from running a bit too hot for my liking), and I really have experienced no performance issues.

A week ago Sunday (7/31) I was poking around my taskbar and noticed that I had some updates to install from Microsoft – I always thought these were automated but apparently the service pack isn’t – I have no clue how long that potential update was sitting there, could have been a while. Regardless, I decided to upgrade to “service pack 1” and for about a week nothing dramatic happened.

However, beginning yesterday my computer started to behave a bit odd, almost as if I had a virus. My Internet stopped working, I was getting random errors when attempting to open files. I was getting absolutely pummeled with windows errors (i.e not genuine, windows has stopped working etc. etc.). I was ultimately met with a flashing white screen and computer crash. I attempted a re-start and was met with a blue screen, safe mode wouldn’t work, and ultimately after a couple tries it just seemed to randomly start. On that re-start though, I was met with text at the bottom right hand of my screen that said Windows 7 Build 7601 not genuine.

Luckily I have a work PC so I’ve been able to do some research online (the impacted machine behaves extremely odd when I get it started). There are TONS of posts about this windows not genuine issue…but I’ve been struggling identifying the same symptoms I have. Also, it looks like this is a legit result of trying to use pirated software, so I want to make sure that any fix I pursue isn’t the “Hey this is how you get your pirated software to work!” fix but rather the “known Microsoft issue – these are the best next steps” fix.

Thus far I’ve attempted a few things (uninstalling SP1, system restore, activating windows online) and all 3 have been met with failure. Basically my computer will freeze, or go through the iteration and nothing will happen. I’ve included the diagnostic below, I’m hoping someone can help shed some light on good next steps here. If not I will be shipping this poor guy off to Dell!

Thanks in advance!


Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0x8004FE21
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {BFA45669-0267-4868-B410-B8A5C12D6FBE}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.110408-1631
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Edward\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{BFA45669-0267-4868-B410-B8A5C12D6FBE}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-48325407-2562051449-481410699</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio XPS 1645</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A09</Version><SMBIOSVersion major="2" minor="6"/><Date>20100511000000.000000+000</Date></BIOS><HWID>90833207018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>QA09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-1033-7601.0000-2192011
Installation ID: 013950959744082490266400059651509044379753009750854381
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: RMV82
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 8/8/2011 7:28:17 PM

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: N/A
HealthStatus: 0x0000000000010240
Event Time Stamp: 8:7:2011 15:29
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered File: %systemroot%\system32\sppcext.dll|sppcext.dll.mui
Tampered File: %systemroot%\system32\slcext.dll|slcext.dll.mui
Tampered File: %systemroot%\system32\drivers\spsys.sys

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  SLIC DELL   QA09   
  SSDT PmRef CpuPm

My System SpecsSystem Spec
08 Aug 2011   #2

Windows 7 Ultimate SP1 64-Bit

Welcome to Windows Seven Forums.

For a start, I'd try uninstalling SP1 first to see if that cures the problem.

In any case, I think you'll need to contact Dell as Microsoft won't offer support for an OEM version of Windows.
My System SpecsSystem Spec
08 Aug 2011   #3

Windows 7 Home Premium

Thanks for the tip - I have attempted to uninstall SP1 but no dice. It's peculiar because it went through the process, my computer re-started, but when windows booted up I still had the same issues and SP1 was still installed when I checked!

As for having to work through Dell...interesting, I had planned on it anyway but good to know regardless.
My System SpecsSystem Spec

08 Aug 2011   #4

Windows 10 Pro x64

If you look at the failure, it's due to 4 files not having valid certificate information (0x800b0100 = TRUST_E_NOSIGNATURE). If you look at the properties of any of those 4 files called out, and check the "Digital Signature" tab, you're likely to find that the signature of on these files is not valid (click the "Details" button with the signature list item highlighted to get more information). This is either down to the files themselves being tampered with, or the certificate used to do the signing is not valid anymore. It's hard to say why, but the certificate validation on these files is failing (and an SFC isn't likely to fix this, although it is always worth a try first).
My System SpecsSystem Spec

 Windows Build 7601 Not Genuine after SP 1 install

Thread Tools

Similar help and support threads
Thread Forum
Windows is not genuine - Build 7601
I recently started having problems with my copy of Windows 7 saying it's not genuine. It came already installed on my laptop so I don't have the disk but I have tried re-entering the key on the back of my laptop with no luck. So here I am, maybe someone here has more knowledge on this and tell me...
Windows Updates & Activation
windows 7 not genuine fix build 7601 again
Noeldp, Things were working out from the fix you sent me until I downloaded the windows update Platform Update for Windows 7 x64-Edition (KB2670838) Installation date: ‎2/‎26/‎2013 17:08 Installation status: Successful Update type: Recommended Here is the MGAD report. Bolded the null error...
Windows Updates & Activation
windows 7 not genuine fix build 7601
I keep getting this error. I was able to re-enter my product key and it took but when I restarted by computer, the error returned. Tried to re-enter product key but no luck. Tells me to go on-line to try and fix. Here is my MGAD report: Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Windows 7 build 7601 not genuine
Yesterday, it appeared out of nowhere telling me my copy of windows is not genuine. Windows 7 came with a computer I bought around 2-3 years ago. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online...
Windows Updates & Activation
Build 7601 Windows not genuine
Hello smart people, A few weeks ago my husbands computer turned into a black background with Build 7601 Windows not genuine in the right hand corner. I have tried everything I have come across and nothing has worked. We have had this laptop for about 2.5 years with no problems, originally...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:56.
Twitter Facebook