Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 RTM no longer displays OC?

25 Jul 2009   #1
DJG

 
Win 7 RTM no longer displays OC?

In previous builds the System properties screen would show my processor native speed followed by the actual running speed (though in my case for some reason when I had 3.91GHz of OC it would display 3.7). Now since 7000.16385 it just shows the native speed twice. Is anybody else getting that too?


My System SpecsSystem Spec
.
25 Jul 2009   #2
Vipermk2

Windows 10 Pro x64
 
 

Mine seems fine


Attached Thumbnails
Win 7 RTM no longer displays OC?-untitled-1.jpg  
My System SpecsSystem Spec
25 Jul 2009   #3
pparks1

Windows 7 Ultimate x64
 
 

And as far as I can recall, Win7 for me has never shown my OC in the screenshot like above. But my BIOS, and utilities like CPU-Z show it...so I know it's there.
My System SpecsSystem Spec
.

25 Jul 2009   #4
copernicus

7264x64/7260x86
 
 

Quote   Quote: Originally Posted by DJG View Post
In previous builds the System properties screen would show my processor native speed followed by the actual running speed (though in my case for some reason when I had 3.91GHz of OC it would display 3.7). Now since 7000.16385 it just shows the native speed twice. Is anybody else getting that too?
Maybe you caught it running at native speed?

Or do you have it forced oc?
My System SpecsSystem Spec
25 Jul 2009   #5
rjc8620003

Windows 7 DUH...
 
 

your need to run the performance rating thing again
My System SpecsSystem Spec
25 Jul 2009   #6
DJG

 

Quote   Quote: Originally Posted by rjc8620003 View Post
your need to run the performance rating thing again
This isn't part of the WEI performance rating. But maybe it's part of WEIrd .


The realtime speed actually varies and often is lower than the native speed depending on what's going on. If you use Z-CPU or any of those monitors you can see it change dynamically.

Everywhere else, Z-CPU, Everest Ultimate, hell the actual WEI processor rating of 7.7, shows it or reflects it as appropriate. Oh well, no biggie.

Edit: Hmm, I wonder maybe because it's not activated? BTW, just noticed you too have a Tagan PSU - love'em .

BTW, How did you get all that Asus stuff on the Sys properties?


Attached Thumbnails
Win 7 RTM no longer displays OC?-sysprops.jpg  
Attached Images
Win 7 RTM no longer displays OC?-z-cpu1.jpg 
My System SpecsSystem Spec
Reply

 Win 7 RTM no longer displays OC?




Thread Tools




Similar help and support threads
Thread Forum
LED or LCD displays?
Monitors. I didn't know where else to post this. Are LED or LCD displays better? Which give the best picture? I know LCD displays have a more natural look, but what about LED? What's better for gaming?
Hardware & Devices
restart compter, screensaver no longer displays full screen
I have a screensaver that I made using a avi to screensaver program and had it since 2011 and worked fine since then but now I restart my computer, the screensaver no longer displays in full screen, it display with a black box border with the video in the center of the screen! I tried changing the...
General Discussion
Windows is taking longer and longer to Boot?
ok so my laptop's a few years old. It came with Windows 7 Home Basic. it still has it. My question is that it take A LOT of time to boot. Heres what happens: 1. The starting windows doesn't take that long to disappear, im satisfied with it. 2. But the welcome screen, ugh, First it just...
Performance & Maintenance
Outlook 2007 & IMAP: no longer displays old mail that is on the server
Hi folks - I'm using Outlook 2007 and an IMAP server through Godaddy (which I am quickly disliking after many years). I run several accounts, two of which are IMAP (the others are POP). This morning, all of a sudden, the previously retrieved messages on ONE of the IMAP accounts no longer appear...
Microsoft Office
3 displays
Hey Guys, Am I right in thinking I shouldn't of purchased this item XFX HD 5450 512MB DDR2 VGA DVI HDMI Out PCI-E Graphics.. | Ebuyer.com. I ordered it to try and get displays working. One HDMI, The second DVI and the third VGA. Im having trouble getting the third monitor working. The...
Graphic Cards
Wallpaper no longer displays
Hello, all. I'm jazzed I found this forum! I've been running build 7057 32bit for a little over a week & really like it. After an innocent memory upgrade from 1 GB to 2, wallpaper no longer displays. But everything else still works great. The wallpaper files are still there, and they open up...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App