Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7 x86. CPU usage 100% when playing video with old rig

29 Jul 2009   #11
Dazeon

Windows 7 Ultimate x64
 
 

I'm really not sure my friend, maybe one of the other media players calls on a different codec or file that is causing the issue?

I found this on another forum:

Quote:
I had an issue with ffdshow_beta6_rev2527 on my P4 was at a 100% CPU all the time.

Installed CoreAVC pro, disabled codecs for H.264 in ffdshow and now CPU is on 4% - 10% usage like normal.

Also my PC can now playback 720p MKV files with DTS with very little frame drops in Media Center.
1080p is too much for it still but considering its a AGP 8x Video Card I dont think I can complain.
If you go to 'Shark007 Codecs' in the Start Menu and Right-Click on 'Settings Application' and choose Run as Administrator.

Once it loads have a look under the H264 tab, there is an option in there to disable FFDshow for that codec. You could experiment with that?

Otherwise, if you're happy with VLC, then all is good.


My System SpecsSystem Spec
.
29 Jul 2009   #12
robers

W7 x64
 
 

Ive been testing that about H264 but still the same issue, just works fine VLC. Im not happy with just VLC, I would like all players work fine, but hey, this is a good begin, I was thinking about going back to XP till Ive posted here. I will give to seven another chance with this rig and will go trying things to resolve this issue.

Thanks for the help!
My System SpecsSystem Spec
29 Jul 2009   #13
Dazeon

Windows 7 Ultimate x64
 
 

No, I agree, I wouldn't be either. It's always better to try and get to the bottom of these things.

I could never go back to XP!

Anytime mate, and best of luck.
My System SpecsSystem Spec
.

29 Jul 2009   #14
Dazeon

Windows 7 Ultimate x64
 
 

I was just thinking, maybe it could be your soundcard?

When you're playing a video file the media player is going to make calls to that also...

Might be worth checking your drivers for that?
My System SpecsSystem Spec
29 Jul 2009   #15
robers

W7 x64
 
 

Hehe, XP still good SO, many people using it, but seven is much better, thats obvious atm.

Im almost sure this is driver related and I think finally will resolve it, but who knows when.

I will see now some film I have over here to check all really goes fine with VLC.

Same for you mate, best of luck. Regards.
My System SpecsSystem Spec
29 Jul 2009   #16
robers

W7 x64
 
 

Quote   Quote: Originally Posted by Dazeon View Post
I was just thinking, maybe it could be your soundcard?

When you're playing a video file the media player is going to make calls to that also...

Might be worth checking your drivers for that?
Yeah, thought that too, and disabled driver but still the same. I will disabled it from BIOS and will check.
My System SpecsSystem Spec
29 Jul 2009   #17
robers

W7 x64
 
 

Nah, disabled sound in BIOS and still the same, just VLC working.
My System SpecsSystem Spec
29 Jul 2009   #18
robers

W7 x64
 
 

Well, time to see one Fringe episode. If someone has some idea I will try it and reply asap. Thanks again. Night.
My System SpecsSystem Spec
Reply

 7 x86. CPU usage 100% when playing video with old rig




Thread Tools




Similar help and support threads
Thread Forum
BSOD playing too long, watching a video and playing a game or gmod
I get BSOD whenever I am on my computer for 6 hours or over, watching a video and playing a game, or while playing gmod in general. My comp specs are on my profile as best as I could get. My computer runs 68C 26% fanspeed when not playing any games and gets as hot as 86C when playing games. and my...
BSOD Help and Support
BSOD when playing flash video divx video or just leaving computer idle
windows 7 32-bit installed 1 week ago original OS windows XP Pro specs website HP Compaq d530 Convertible Minitower Desktop PC- Download drivers and software - HP Business Support Center i just installed windows 7 a few days ago on this system belivieng it met minimum requirements, I...
BSOD Help and Support
Cpu usage shoot to 100% on playing video
well there are many posts complaining about this very same problem-ill be stating shortly-but none i came across states a proper solution now leme state the problem more accurately. so whenever im normal browsing(none video) on firefox things run smoothly, but when i start watching some...
Performance & Maintenance
Video RAM Usage
How do I check how much video RAM is being used? I have a GTX 460 1GB and I'm not sure if the games I'm playing are utilizing the GPU RAM.
Graphic Cards
CPU Usage 100% while watching streaming video
Hey all, I have been using beta Windows 7 for quite some time now with no problems. I switched to an Enterprise version of the final product once e it came out, and i have had weird driver problems ever since. 1st (this problem hasn't happened recently) - i would want to watch an online...
Performance & Maintenance
Huge increase in CPU usage while playing any video
I have installed 181.22 version of Vista's 32 bit drivers and K-Lite's Mega Codec pack v4.5.3.0. Whenever I play any video using Winamp or any player that uses DShow, I get abnormally huge CPU usage which was not the case in either XP or Vista. Heres the results from playback of two file...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App