Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI - Cannot measure processor performance

28 Sep 2011   #11
digiknowzone

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by panais View Post
Please read carefully the tutorial,then run Repair Install

Finish and try again to run the wei.
Before I do this, will this solve the problem 100% of the time? Just making sure.


My System SpecsSystem Spec
.
29 Sep 2011   #12
panais

Windows 7 Ultimate 64bit SP1
 
 

It will help :)
My System SpecsSystem Spec
29 Sep 2011   #13
digiknowzone

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by panais View Post
It will help :)
Thanks! Will do it when I get home tonight. I'll let you know how it went. Again, thank you.
My System SpecsSystem Spec
.

Reply

 WEI - Cannot measure processor performance




Thread Tools




Similar help and support threads
Thread Forum
WEI Fails "Unable to Measure Memory Performance" (Windows 7 Pro x64)
Hello, I just built a PC and I'm having a bit of trouble getting my Windows Experience Index rating. I have done some research and it seems the issue has to do with the processor having more than 16 MB L3 cache. I downloaded a hotfix from Microsoft's site meant for this issue, but I still got...
Performance & Maintenance
WEI Could not measure Processor Performance.
It is as simple as the title, I made sure Windows Media Player was working, I updated all my bios were up to date on my computer, I used the system check to see if there was an error but I am not finding anything. Is there anything that I might be doing wrong? I just recently upgraded my PC with...
Performance & Maintenance
Could not measure video playback performance
is there any driver(s) needed to solve this problem? anyone please..
Drivers
WEI - Cannot measure processor performance
I have searched for an answer and followed a few suggestions, but keep getting the same error. Here is the log file: 896849 (4808) - winsat\logging.cpp:0815: --- START 2010\11\18 3:16:51 AM --- 896849 (4808) - winsat\main.cpp:4301: Command Line = "C:\Windows\system32\winsat.exe" formal...
Performance & Maintenance
"Could not measure video playback performance"
what's the problem?? help plz Computer: Computer Type ACPI x86-based PC Operating System Microsoft Windows 7 Ultimate OS Service Pack - Internet Explorer ...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App