Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 fresh install, incredibly slow and 100% CPU usage

07 Nov 2011   #11
Redrosid

Windows 7 64 bit
 
 

I'd run tests if I could, but everything takes like 5x longer than normal with how slow its going. I started a scan with microsoft security essentials at 8:30 PM last night and let it run all night, and while i was at class. I get home at about 2:00 PM and its 11% done. I canceled it after that.


My System SpecsSystem Spec
.
07 Nov 2011   #12
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I can understand your reservations, but do you have another hard drive you can try?

If it works, all well and good, if not you can remove the hard drive from the equation and concentrate on other issues.
My System SpecsSystem Spec
07 Nov 2011   #13
Redrosid

Windows 7 64 bit
 
 

problems with installation made me remove my second hard drive and use its cables for a second disc drive (my main one wasnt working). So at the moment I don't have the cables for a second hard drive.
My System SpecsSystem Spec
.

07 Nov 2011   #14
Redrosid

Windows 7 64 bit
 
 

Also I'd give the "burn a new disc", but unfortunately I don't have any DVDs to burn onto. I also would really prefer not to install windows 7 again for another 7 hours and have it still not work (after I've got so far).
My System SpecsSystem Spec
07 Nov 2011   #15
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

OK, they were just things to consider, but the final decisions are yours.

I'm hoping that others have fresh ideas.
My System SpecsSystem Spec
08 Nov 2011   #16
fseal

Windows 7 x64 Ultimate
 
 

The suggestion I believe was to use the second hard drive in place of the the first. See if the problem goes away (Well assuming the second drive is not full of pictures and whatnot that you can't erase)

I would also try using a different SATA port, could be a bad port socket or bad sata chip even.
My System SpecsSystem Spec
08 Nov 2011   #17
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

Whats the s.m.a.r.t. log of the hard disk?
My System SpecsSystem Spec
08 Nov 2011   #18
Redrosid

Windows 7 64 bit
 
 

computer noob here. s.m.a.r.t. log?
My System SpecsSystem Spec
09 Nov 2011   #19
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

CrystalDiskInfo - Software - Crystal Dew World

Download that and post a screenshot of the utility and the displayed values.
My System SpecsSystem Spec
28 Mar 2012   #20
tyzurail

Windows 7 x64
 
 
Same issues

I'm having the same issues as posted here. I got my SSD in the mail yesterday. After a long-winded fresh install of Windows 7 x64. Once it finally gets into the GUI desktop, every single operation is horridly bad. Just to open "my computer" it takes 3-5 minutes.

I am posting this here rather than in my own thread at the moment in hopes that the originator found a solution and would share.
My System SpecsSystem Spec
Reply

 Windows 7 fresh install, incredibly slow and 100% CPU usage




Thread Tools




Similar help and support threads
Thread Forum
HDD is incredibly slow after reinstalling Windows on SSD
I had to reinstall Windows 7 Home Premium x64 on my SSD, because it didn't boot properly. I decided to make a clean install. When I chose to install Windows onto the SSD, it told me it couldn't install to the specified location. When I plugged out my HDD, it worked. When the Windows installation...
Hardware & Devices
windows installer/uninstaller incredibly slow suddenly
I cannot uninstall or install apps and programs anymore without waiting a LONG time until they finish. at least 5 minutes. I have a very fast computer and this doesn't make any sense. maybe something wrong with the register or windows installer itself. is there something i can try or do to fix this...
General Discussion
Fresh Install Windows 7 Slow Boot
I'm using a Liteon SSD 256GB and a fresh install of Windows 7 Ultimate. I've installed Windows 7 on it previously and it would boot in less than 17 seconds. I've tried reformatting and reinstalling Windows 7 but it didn't fix the issue. When I try to boot in Safe Mode, it gets stuck in loading and...
Performance & Maintenance
Windows 7 32 bit performance has become incredibly slow suddenly
I have a Windows 7 32 bit that is part of an Apple Bootcamp partition. I use the Windows 7 part of the computer almost exclusively for gaming purposes. The performance standards of the computer are fantastic, so any poor performance is obviously some sort of problem. To start, my Windows 7...
Performance & Maintenance
Windows goes into Incredibly Slow mode
My Windows 7 PC quite often slows down to a geriatric snail's pace. In this state the mouse pointer lags several seconds behind what my mouse is telling it to do (which makes positioning the mouse quite difficult), it takes ages to respond to CTRL/ALT/DEL, or to draw the Task Manager window on the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App