Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disappearing Icons and Slow Response Time

26 Nov 2011   #1
kdoyle5k

64 bit
 
 
Disappearing Icons and Slow Response Time

Hi everyone!

I'm no windows expert and my other laptop is acting very strange all of a sudden.

One night I turned it on to check my email, something went wrong but I don't remember what.

Anyway, I rebooted it manually and it took forever to start again. After the starting windows screen it was just black forever. Eventually it did turn on after like 5 minutes but things didn't work well.

Here's a list of problems i'm experiencing:

When you drag your cursor over an icon or a taskbar icon it takes a minute for the cursor to to highlight it.

Any program you do manage to click on takes forever to start.

Some programs don't start at all, windows live mail tells you it can't start because there isn't enough memory left and you sholuld check your hard drive. I know there is plenty of memory left, there isn't much on that computer.

I can't do system restore, there are no restore dates available and when you try to create one it says it can't because the computer responded too slow.

I can't back up my system, that also tells me the program responded too slow.

AVG free virus scanner (installed after this started) can't find any virus or spyware.

Advanced system care 4 (Installed after this started) found plenty of troubles and said it fixed them but everything is still broken and functioning incredibly slow.

Internet works but it is slow.

Every now and again the icons and start menu dissapear and come back whenever they feel like it.

I'm really thinking something is wrong internally at this point. I would really appreciate a diagniosis from an expert.

Games, documents and picture files will close for no reason while i'm using them sometimes.

Today I installed and was playing wedding dash 2 from Free Ride games (with ads) and of course that crashed, I couldun't shut it off and had to to pull the battery.

It's been well over an hour and reboot hasn't gotten me past the black screen yet. What should I do?


Thanks for your help!


My System SpecsSystem Spec
.
28 Nov 2011   #2
blooqkazoo

windows 7 64bit
 
 

i would try booting into safe mode and see if it works better there, if so sounds like a background app is causing your issues.

also, it wouldnt hurt to run malware anti-bytes (free) to see if you have any lingering viruses and ccleaner and a defrag also couldn't hurt :)
My System SpecsSystem Spec
Reply

 Disappearing Icons and Slow Response Time




Thread Tools




Similar help and support threads
Thread Forum
Very slow response to clicking program icons on desktop
I often experience long delays (a minute or more) between clicking some program icons on the desktop and the program becoming ready to use. The latest example is iTunes but it's happened with many others. I also find that some programs occasionally 'freeze' and I have to stop them using the task...
Software
gateway computer slow response time
I have a question about my gateway-Acer computer it worked fine and now the response time is beyond slow it takes' forever to open a program I DEFRAG the system also checked disc everything checked for malware but when I click on something it sometimes takes up to a minute to respond any idea...
Performance & Maintenance
Microsoft Access : database response time slow.
Hello, Unfortunately i'm not an expert in Microsoft Access 2010, but i've come across a problem with one of my databases that is running on a Windows 7 computer. The problem is that when the database runs, it has a very very slow response time, yet if I copy it to another Windows 7 or XP computer...
Microsoft Office
Slow system response time
Hello SF, I recently reinstalled windows on my new SSD - had a slow system response time before, thought it was the SSD and now got a new one of them from Integral even though they couldn't find a problem with the old one. Installed windows and it ran just fine until I used windows update. It's...
Performance & Maintenance
Very high response time
Hello. I've just moved from an apartment where I used to have a 100mbit fibre connection and at my current place I've got a 15mbit/1mbit connection. The problem is that I have an extremely high ping and it's definitely a local problem since another machine (running XP) has a normal ping of 10ms to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:17.
Twitter Facebook Google+