Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC has been slower since last format

19 Dec 2011   #61
senjougahara

Windows 7 Ultimate x64
 
 

Ahh so I do not use my CDs, I just have to download them manually from the vendor's webpage, I can use Win7 without drivers, I can access the internet but I'll see everything in 800x600, but If I can access the web, then there's no need to install the motherboard drivers right? Just the ATi from the vendors webpage and then (when every driver is installed) I use Win7 update to update them?




PS: What if formatting does not fix the issue? Because the last time I formatted this happened too (I will format anyways, probably tomorrow!)


My System SpecsSystem Spec
.
19 Dec 2011   #62
cluberti

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by senjougahara View Post
Ahh so I do not use my CDs, I just have to download them manually from the vendor's webpage, I can use Win7 without drivers, I can access the internet but I'll see everything in 800x600, but If I can access the web, then there's no need to install the motherboard drivers right? Just the ATi from the vendors webpage and then (when every driver is installed) I use Win7 update to update them?




PS: What if formatting does not fix the issue? Because the last time I formatted this happened too (I will format anyways, probably tomorrow!)
Fantastic - let us know how it goes, and when you have the traces (both sets) available.
My System SpecsSystem Spec
19 Dec 2011   #63
senjougahara

Windows 7 Ultimate x64
 
 

Wait! If I don't install Motherboard drivers actually I won't hear some things in games, should I install them or just the video drivers? What if Windows 7 update asks me to download/update motherboard drivers? Should I deactivate automatic updates?
My System SpecsSystem Spec
.

19 Dec 2011   #64
gregrocker

 

Use the drivers which Win7 installer gives during install, then whatever optional Windows Updates delivers after install.

You can import any drivers from the manufacturer's Support Downloads webpage which are missing after install, but I would not change drivers given by the installer or Windows Updates unless performance problems point directly to those drivers.
My System SpecsSystem Spec
20 Dec 2011   #65
senjougahara

Windows 7 Ultimate x64
 
 

Heeelp!!! I've formatted and I installed ATi drivers first (without CCC) but in device manager Intel(R) 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8 is missing so I installed an old chipset driver version I've found accidentaly, then I installed the newer version, then I've installed audio drivers and lan drivers but it still happens what should I do???
My System SpecsSystem Spec
20 Dec 2011   #66
gregrocker

 

Why are you installing drivers which were not missing in Device Manager?

Did you read what I wrote above?
My System SpecsSystem Spec
20 Dec 2011   #67
senjougahara

Windows 7 Ultimate x64
 
 

Sorry xD I've formatted again because I messed up everything LOL , I'm about to do the Boot Trace as cluberti told me
My System SpecsSystem Spec
20 Dec 2011   #68
gregrocker

 

Wait to see if optional Windows Updates delivers that missing chipset driver, then supply only it and any other missing drivers from the manufacturer's Downloads webpage for your model.
My System SpecsSystem Spec
20 Dec 2011   #69
senjougahara

Windows 7 Ultimate x64
 
 

Yeah it detected the device now
I'm downloading 2 new updates that have just appeared and then I'm doing the boot trace
My System SpecsSystem Spec
20 Dec 2011   #70
senjougahara

Windows 7 Ultimate x64
 
 

Okay, I've done both tests but the problem persists (Could it be that this problem goes beyond software? )

Here's what I did: I installed Win7, I ONLY used the drivers from Windows Update, all of them, when there were no more updates I did defrag C: /u /v and then defrag c: /b (both in an elevated command prompt) in this last one when It finished it said "Could not find files in the registry for boot optimization" or something like that and an error number. So I've restarted my PC as you told me and run a boot trace without any programs other than drivers , said trace is here: Boot_Trace before install.rar

Everything felt just normal, like when I didn't have the problem. So I went on and installed all the programs as I would do normally and when I restarted my PC the start Up took a LOT of time, like 70 seconds (just as before formatting) and then I did defrag again and did another boot trace with all the programs which is here: Boot_Trace after install.rar

Some programs didn't ever appear in the bar next to the time and date but It was a display error because I opened them and still the icon did not appear. Could it be that this is beyond software? I hope I can fix this soon I don't know what could cause this

Help
My System SpecsSystem Spec
Reply

 PC has been slower since last format




Thread Tools




Similar help and support threads
Thread Forum
WU slower and slower - Not sure what to install
Hi, I've had my laptop since 2012. I've always had updates set to "Check for updates but let me choose whether to download and install them." Up until 2014, I installed every update listed under "Important". In May 2014, I installed KB2952664, it caused problems (can't remember the...
Windows Updates & Activation
File format changed into other format after format a hard drive
Hi everyone, I recently accidentally formatted a hard drive. So, I quickly install a file recovery software (EaseUS Data Recovery). Then the result shows that most of SWF files are big in size. I think that lots of my files have been converted or combine with other files. So, how do I recover my...
Hardware & Devices
computer has got slower & slower to start up
Hi my win 7ultimate 64B with a gigabyte Ep41T-UD3L MB has slowler & slower starting up from a cold start Takes up to 30M to even get to bios But If tumned off for no more than 5mins, starts OK immediately I have tried different memory slots but no difference There is also a slight whine...
General Discussion
Searches in folder with general format - results in music format
Can you control the folder format that your search results opens with? My work computer keeps reverting to music format when I want the general format. I don't need to know contributing artist of my solid modeling files.
General Discussion
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App