Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot rate Windows Experience Index

27 Feb 2012   #21
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I would still suspect a bad CPU even though the PC runs. With 3 cores part of it could be corrupted, not fully seated, bent pin, etc.

I was looking for a way to flash your BIOS without going into Windows to do it. If you have an option to do it from a CD or USB flash stick from within BIOS, that would be a better way, it's more reliable.

The Foxconn website just won't work for me so I can't find out for you.


My System SpecsSystem Spec
.
27 Feb 2012   #22
Ricorik

Windows ultimate sp 1 64 bit
 
 

All CPU test marked as no errors

(i think about to buy a new mainbord)
My System SpecsSystem Spec
27 Feb 2012   #23
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Before you change the board try disconnecting ant/all USB devices, DVD drives and try WEI again. IF your Keyboard or mouse are USB of course leave then connected.

The board may well be bad, there have been a lot of them around from many different makers.
My System SpecsSystem Spec
.

27 Feb 2012   #24
Brink

64-bit Windows 10 Pro
 
 

Ricorik,

In addition, if it turns out to be the BIOS or motherboard, then if you have not already, you might see if reflashing the BIOS with the latest or older version may help incase it may have gotten a bit corrupted. You might also contact the motherboard manufacturer to see if they may already know about this issue and if they may have a solution already.
My System SpecsSystem Spec
27 Feb 2012   #25
Ricorik

Windows ultimate sp 1 64 bit
 
 

Oke i have now a MSI 760GM-p23 board

Same problems (Something whit the 4th core) dammit.

I have clear Cmos settings and have my normal CPU again.

Its pure over-clocking i dont want that.

If i unlock this 4th core then the problems start (Bad bad AMD)

Still problems: then i have a 2,2 GHZ then i have a 3,3 GHZ WTF?
My System SpecsSystem Spec
27 Feb 2012   #26
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It's three core CPU for a reason, the fourth was bad and so was sold as a three core. The fourth is probably fused. Still the CPU is likely a bad one. Core unlockers do not always work.

Forget over clocking until you get the system running right. Set the BIOS for optimized defaults and see how that works.
My System SpecsSystem Spec
27 Feb 2012   #27
Ricorik

Windows ultimate sp 1 64 bit
 
 

hmm i must reset Cmos (Set the BIOS for optimized defaults) done already but not results. Have only a Jbat 1 jumper 2 pins.
My System SpecsSystem Spec
27 Feb 2012   #28
Ricorik

Windows ultimate sp 1 64 bit
 
 

Update: I have take out the battery and have now my normal CPU

But stil the same errors!

I give it up (The CPU is fine no stabillity problems at al)

My normal CPU is 3,3 GHZ and now 2,2 GHZ ??????
My System SpecsSystem Spec
27 Feb 2012   #29
Ricorik

Windows ultimate sp 1 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Before you change the board try disconnecting ant/all USB devices, DVD drives and try WEI again. IF your Keyboard or mouse are USB of course leave then connected.

The board may well be bad, there have been a lot of them around from many different makers.
Its also strange that always that network form foxconn is busy I go now to the MSI forums because: whit no overclock my pc told i have a 2,2 GHZ proccesor and i have 3,3 GHZ

Lol its realy not funny anymore

But thx to Brink and you this is not a easy problem to fix.
My System SpecsSystem Spec
27 Feb 2012   #30
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Sorry we've not got to the bottom of it yet.
My System SpecsSystem Spec
Reply

 Cannot rate Windows Experience Index




Thread Tools




Similar help and support threads
Thread Forum
Low Windows Experience Index
Hey, i recently built a new computer and fot some reason the WEI seems extremely low. Its showing 4.8 due to the processor, everything else is fine and above 7.5 System specs CPU - i5-6600K MOBO - MSI Z170A M5 RAM - Kingston FuryX 2400Mhz 16GB GPU - 980ti Xtreme gaming PSU - EVGA G2 Gold...
Performance & Maintenance
Windows Experience Index went down
DELL Inspiron 1525 used to be at a 4.0 WEI, and now it tells me 3.1! what happened? my hardware never changed!
Performance & Maintenance
Can't rate system in windows experience
Hi all...i have problem here..that my computer can't rate the windows experience index..why??its say i have problem with hardware..i use windows vista before and dosent have any problem with windows experience index...when i start to use windows 7 on build 7068 and now i use the build 7600...
Performance & Maintenance
My experience index doesn't do anything when i click rate
Does anyone have any idea what i could do to get it to work?
Performance & Maintenance
Windows Experience Index
Hello At the conclusion of Windows Experience it produces A report and you can print it but there is no option for saving it What I would like to do is have is a short cut to access the report or a way of saving it After running the index the logs are stored at Windows\performance\winsat\data...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App