Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reboot time - Mostly waiting for MOBO to post.

03 Mar 2012   #1
Gromit1710

Windows 7 Professional 64 Bit Service Pack 1
 
 
Reboot time - Mostly waiting for MOBO to post.

I've noticed that my system, despite having the OS on an SSD drive, takes the same amount of time to boot as a well tuned spinner HD.

Right now I'm about 75 seconds but a good 40 seconds or more is spent waiting for the MOBO to post. I have the ASUS TUF Sabertooth.

On a boot, it seems to run through this check routine where these little red LED lights on the board bounce around and then finally ends near the serial ATA block. It hangs there for about 5 to 10 seconds and then posts.

Then there's the ASUS power up screen where you can go to the EFI bios if you want. It will chill out there for a while too.

Then windows.

All in all, the shut down and start up of the OS only is about 25 to 30 seconds, way shorter than waiting for the MOBO to post.

Any thoughts, comments, suggestions?


My System SpecsSystem Spec
.
03 Mar 2012   #2
gregrocker
Microsoft MVP

 

Have you looked for BIOS quick boot options?
My System SpecsSystem Spec
Reply

 Reboot time - Mostly waiting for MOBO to post.




Thread Tools




Similar help and support threads
Thread Forum
BSOD After reinstaling windows post mobo change
Hi Guys, Im having trouble with BSOD related to ntskrnlmp.exe, and cssrss.exe according the windbgx. However i cannot find the source driver, can anyone give me a hand? Attached is the dump long and SF grabber files, the dump log was outputted from a BSOD related to driver verifier. Ive updated...
BSOD Help and Support
Wake on Lan (WOL) Working Successfully? Please post MOBO
I really need Wake on Lan to work (you can see my issue thread here: https://www.sevenforums.com/network-sharing/201225-wake-lan-not-working-after-long-sleep.html) I'm considering building my own PC :geek: parting out a Dell I just purchased. If your wake on LAN consistently works (ie after...
Network & Sharing
A Gamble between a MOBO & CPU - No POST
Laptop Boot Issue I have a Gateway Nv53 laptop. I am having some issues with it. It does not boot. When ever I turn it on The BLUE led is on and I can turn on a few media keys. But the activity light is missing and no display to the screen. I plug off all the peripherals, removed and re add...
General Discussion
Task Scheduler - tasks waiting for specified idle time don't start
I am baffled as to why tasks I create, about half the time, do not run if the system is not idle at their set time to run. As an example, I have a task to run Malwarebytes at 12:00 am every day. If the system is idle at that time, the task starts and completes successfully. If the system is not...
General Discussion
freeze ups, new mobo time?
Problem: intermittent freezeups. Pointer freezes, input freezes, machine does not respond to ctrl-alt-del. Only reset. auto reboots if left Description: Happens in all software games/productivity, happens at any time, even if idling. happens a bit more if there is proc load: crashes more in...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App