Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Netbook can't resume from sleep BUT works fine from hybernation

09 Mar 2012   #1

Windows 7 Ultimate x64
Netbook can't resume from sleep BUT works fine from hybernation

hi there guys,

i have a bit of "weird" problem, that is, my netbook cannot resume properly from sleep BUT hybernation works fine. and the strange thing is, it was a while, lets say couple of months i didnt use sleep mode which used to work perfectly, all latest security updates have been done, etc etc...

I have also a desktop computer with the same release of win 7 and there sleep mode NEVER worked, i am aware that there are many users with this issue but what i cannot explain is why it used to work before on my netbook.

anyway, couple of things to bear in mind:

the computer goes properly into standby (hard disk saves files to memory?) and then the standby led blinks correctly. when i hit any key, the hard drive loads something for about 3-4 seconds, then Caps lock and Scroll Lock lights on the keyboard turn on (as if it was the check when you boot the pc) and then they stay stuck on and everything is idle, i have tried to leave the computer there 5 minutes, nothing happened, those 2 lights are stuck on...

to get the pc back on i have to long press the power button so forcing a reset, when comp boots, it will detect something went wrong asking me what i want to do, i choose "boot normally" and is back up, this is what i have in the admin error log if that can give any hint, in referse order (newer first):

0 Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x22224330DF61. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

1 The following boot-start or system-start driver(s) failed to load: cdrom

2 Engine and VDF could not be loaded from installation directory. Engine and VDF will be loaded from a backup copy. >> AVIRA

3 The print spooler cannot start because the PrinterBusEnumerator could not start. Error code 0x490. This can occur because of system instability or a lack of system resources.

4 Audit events have been dropped by the transport. 0

5 The driver \Driver\WUDFRd failed to load for the device USB\VID_147E&PID_1000\5&9195cc&1&1. Warning, Kernel PnP

6 The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly. CRITICAL, KERNEL POWER

7 The previous system shutdown at 07:28:23 on ‎09/‎03/‎2012 was unexpected.

so perhaps keyboard problem? see below:

the ONLY relevant hardware change i did recently was to swap keyboard with an OEM one as the stock one was kaput (though i still have it for a test which i have to do this evening). i am talking about the very onboard keyboard, not an external one, i purchased a OEM compatible one that works perfectly but to be precise is not the original.

on startup i have avira, battery care (beta version) and the wireless utility, always had them.

i have tried the following which haven'ty made ANY difference:

- changing Power options, restored "defaults", changed hybrid sleep on/off

- BIOS is useless as there's no power management options, is a netbook.

- roll back / reinstalled Nvidia video drivers

- my netbook has 2 onboard video cards, an nvidia and an integrated intel, i tested both configurations but the problem is IDENTICAL therefore i would skip the "video card problem" if that makes sense...

if anyone has ideas about what could it be, please do let me know, i am going to try the "old" keyboard tonight although is just for the sake of testing, i am not sure whether or not it will make any difference.

thanks all

My System SpecsSystem Spec
09 Mar 2012   #2

Windows 7 Ultimate x64

someone suggested the chipset drivers, what u guys think???
My System SpecsSystem Spec
09 Mar 2012   #3

Windows 7 Ultimate x64

starting to go out of ideas...

tried these now but nothing helped..

- plugged in old keyboard
- updated chipset video drivers with latest from intel

checked power options under device manager, though under keyboard i have only "Keyboard Device Filter" as someone suggested to check under keyboard > allow device to turn on computer.

though, the problem is not to turn the pc on, is that it gets stuck after the hdd did "something" when resuming and then the caps lock and lum lock lights stay on and is all stuck!!

My System SpecsSystem Spec


 Netbook can't resume from sleep BUT works fine from hybernation

Thread Tools

Similar help and support threads
Thread Forum
Second monitor flickers, but works fine after sleep
I installed my old ASUS EAH 4670 video card in my new desktop so that I could use dual monitors. My second monitor (VGA) flickers whenever I use my mouse. The problem is solved and the monitor works fine if I let the CPU go to sleep and then wake it up. I have tried twitching monitors and always...
Hardware & Devices
sleep command works fine but keyboard shortcut not, any help?
Hi there. I created a shortcut with this command: C:\Windows\System32\rundll32.exe Powrprof.dll,SetSuspendState Sleep when I click on that, it works fine but shortcut keyboard not work. I set several shortcut keys in this shortcut but nothing works fine. (note: when I press ctrl key it display...
General Discussion
screen works fine in 1280x1024 but goes to sleep on 1440x900
Hi, New to this forum and i really need help with my dual screen. I connect my laptop (HP Pavilion dv6 notebook pc) to my monitor (HP w1707) with the ''extend these displays'' options it works fine on 1280x1024 resolution but the image looks very wide! i want to change the resolution to...
Graphic Cards
blue screen error after sleep/hybernation
Not sure how to describe further. I am facing the blue screen from almost 5 weeks and am really getting fedup with it. Can You please help me identify what must be causing the issue
BSOD Help and Support
Acer Netbook Aspire One 521 W7 PRO works fine
Hi there I finally got to buy a small 10.1 in Acer Aspire One 521 Netbook. Got rid of the W7 Starter edition on it plus all the Crap / Trial / bloatware that usually gets pre-installed on Store purchased machines (The AMD V105 processor has a bit more "oompf" than the usual Intel Atom...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:06.
Twitter Facebook Google+