Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Windows 7 Problem

23 Aug 2009   #1
vaughnb21

Windows 7 Home Premium
 
 
Strange Windows 7 Problem

This happened on another computer, so I thought it might've just been the computer itself, but now it's doing it on a brand new computer. What's the problem?

Well, here's what happens. Whenever I turn my computer on, and it didn't do this for a long time, it just started doing it recently, I go open up Mozilla Firefox, and it takes roughly 5~10 minutes to load it up. Heck, every application and program does that until I get something to actually start up. Now, on my old computer, it didn't start doing that until about a month and a half after installing Windows 7. This time, it's only been about 15 days. Now I have an application/program that starts up automatically when Windows 7 logs in(2 separate accounts on the computer), and it loads up just fine. But anything else, it refuses to load them for a good amount of time. It gets really irritating.

Does anyone know what's causing this, and if there is anything I can do to fix it?


My System SpecsSystem Spec
.
23 Aug 2009   #2
Snufffed

 

Quote   Quote: Originally Posted by vaughnb21 View Post
This happened on another computer, so I thought it might've just been the computer itself, but now it's doing it on a brand new computer. What's the problem?

Does anyone know what's causing this, and if there is anything I can do to fix it?
If you look at your specs you will see the problem.
My System SpecsSystem Spec
23 Aug 2009   #3
rsvr85

Windows 7 Ultimate x64
 
 

It could be a virus on your system or similar.
Make sure that our computers aren't infected with anything nasty.
Maybe you can upload a hijackthis log for someone who knows better to look at?
A few more system specs would be awefully useful too
My System SpecsSystem Spec
.

23 Aug 2009   #4
vaughnb21

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Snuffy View Post
If you look at your specs you will see the problem.
Um, you mean the stupid little fact that I haven't put anything in them yet? Looking at them means nothing. -_-;

EDIT: Specs are up. As for viruses, it's not a virus, I ran 3 scans. I've also used CCleaner to try and fix it, didn't work. And at "Snuffy", if it happened on another computer, I REALLY don't think it's going to have to do with the specs.
My System SpecsSystem Spec
24 Aug 2009   #5
rsvr85

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by vaughnb21
Um, you mean the stupid little fact that I haven't put anything in them yet? Looking at them means nothing. -_-;
Well actually, i beg to differ. It helps the people who are/were helping you solve your problems for free.
My System SpecsSystem Spec
24 Aug 2009   #6
vaughnb21

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by rsvr85 View Post
Well actually, i beg to differ. It helps the people who are/were helping you solve your problems for free.
Well, it doesn't matter now, as I got help from a different forum. For free. Without them needed every single detail about my computer. Thanks anyway.
My System SpecsSystem Spec
24 Aug 2009   #7
rsvr85

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by vaughnb21 View Post
Well, it doesn't matter now, as I got help from a different forum. For free. Without them needed every single detail about my computer. Thanks anyway.
My System SpecsSystem Spec
24 Aug 2009   #8
Antman

 

My System SpecsSystem Spec
24 Aug 2009   #9
Tews

64-bit Windows 8.1 Pro
 
 

Thats ok Antman .. he'll find a friendlier place where there's not so much asked of him ... dont know where, but Im sure he'll find it ...

call me 10-7

My System SpecsSystem Spec
24 Aug 2009   #10
TGSoldier

 
 

Ahahahha.. Owned...

Nice one Antman
My System SpecsSystem Spec
Reply

 Strange Windows 7 Problem




Thread Tools




Similar help and support threads
Thread Forum
USB headset strange problem on Windows 7
Greetings! Recently I bought a brand new USB headset the Rainbow RB-708U. The hardware is powered by an USB port and it has no jack connectors only one USB connector. The realtek driver does not recognize it but that is normal. My problem is that the sound quality is extremly bad ONLY IF I use...
Sound & Audio
Windows 7 x64 - Strange problem
Hello everyone I am having a very strange problem with Windows 7 x64. I need to use a sort of mathematical software that was developed in Fortran and it is 32 bits. The program runs okay and gives good results. But after some time, the program works normally but instead of the previous...
Performance & Maintenance
Strange problem windows 7 32 bits
Hello. Yesterday, when i opened my computer, my MSE antivirus noticed me of a virus in C:\users\(my user name), then told me to delete it, rebooted, but it still appeared(it was a file with a strange name, something like a243bqs23.exe). So, i entered safe mode, and manually deleted it from there....
General Discussion
very strange sound problem in windows 7
Brand new member but I am looking forward to becoming a regular poster so hello everybody. Sorry to start my posting life with a question but I have been pulling my hair out and am now almost bald I need help here is what is wrong. I have built my Dad a new PC all works great but there is one...
Sound & Audio
Strange problem with Windows 7 search
hi i have some other strange problem with win7 search,when i click "See more results",it returns an error like "Windiws cannot find 'serch:query=word' Make sure you typed name correctly,and then try again" word-> its a input word for search,for any word it gives an error like that anybody...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App