Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot Trace (from slow boot)

02 Apr 2012   #1
martinlest

Windows 7 Home Premium SP1 64-bit
 
 
Boot Trace (from slow boot)

Hi. I am posting here as requested from this link:

Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace

As cluberti said, the trace may not show useful data as it came after a BSOD - I have not been able to get a startup trace without error messages coming up at the end: I can avoid BSODs by removing the +DRIVERS part of the string, but I still cannot end up with a proper boot trace for some reason (please see the above thread for details of the error message I get).

This trace is the one gathered after a BSOD. I have another trace which measures 3.5GBs in size - no idea why so large, I guess part of the error ('can't stop trace'). Can't upload it anyway. The trace I do have is here:

https://***************/files/3942784478/Trace.zip

If anyone can comment I'd be grateful. If the trace is no good for analysis purposes, any further ideas how to get a trace without the constant errors? I have tried at least 10 times now...

Many thanks,

Martin


My System SpecsSystem Spec
.
07 Apr 2012   #2
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Hello, hello???

I have uploaded a new trace - one made without BSOD, though I still always get the error mentioned in the other thread - see no. #25)

Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace

The new trace is here:

https://***************/files/1937672...ot_Trace_2.zip

Awaiting help

Thanks!

Martin
My System SpecsSystem Spec
07 Apr 2012   #3
gregrocker

 

Martin, did you PM Cluberti a link to this post? He is extremely busy now with MS projects but will surely get to it asap. I wish I could interpret the trace for you but it is beyond my abilities.
My System SpecsSystem Spec
.

08 Apr 2012   #4
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Hi. Thanks for that - yes, I have PM'd him. Don't want to hassle him - will wait a week or so before I try again. Am now in the UK for a month, and the problem PC is back in Thailand, where I work, so there's no rush...

Martin
My System SpecsSystem Spec
08 May 2012   #5
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Still getting error message. This is the log (for Cluberti)..

[2012/05/08-13:34:16.364] Detected inactive Win7 physical (ReadyBoot) prefetcher (the SysMain service start type is 4).
[2012/05/08-13:34:16.380] Registering for auto-run with a 300000 msec delay...
[2012/05/08-13:34:16.380] Completed auto-run change.
[2012/05/08-13:34:16.395] Starting trace...
[2012/05/08-13:34:16.692] Enabled boot logging to 'C:\Boot_Trace\boot_LATENCY+DISPATCHER+DISK_IO_INIT+NETWORKTRACE+MEMINFO+POWER+PERF_COUNTER+PRIORITY +REGISTRY+FILE_IO+FILE_IO_INIT_1_km_premerge.etl'
[2012/05/08-13:41:15.942] Detected inactive Win7 physical (ReadyBoot) prefetcher (the SysMain service start type is 4).
[2012/05/08-13:41:15.942] Stopping trace...
[2012/05/08-13:41:16.425] Stopped kernel logger.
[2012/05/08-13:41:16.425] Couldn't find user-mode logger in active logger list.
[2012/05/08-13:41:16.425] Unable to stop trace.
[2012/05/08-13:41:16.425] Stopping trace...
[2012/05/08-13:41:16.457] Couldn't find kernel logger in active logger list.
[2012/05/08-13:41:16.457] Couldn't find user-mode logger in active logger list.
[2012/05/08-13:41:16.457] Unregistering auto-run...
[2012/05/08-13:41:16.457] Completed auto-run change.
My System SpecsSystem Spec
08 May 2012   #6
cluberti

Windows 10 Pro x64
 
 

Two questions - one, have you disabled UAC? Second, are you logged on as a user who is an administrator, or with the actual local Administrator account?
My System SpecsSystem Spec
09 May 2012   #7
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Hi.. Yes, I do have UAC disabled, but I have had that advice before and running the trace with UAC set as recommended made no difference, I get the same error message whatever setting UAC is at.

And yes, my user account shows as Administrator in Control Panel/Users..

Odd, isn't it? (What is the missing 'user-mode logger'?). Hope you can advise further even so. Maybe I can get a boot trace another way?

Thanks again,

Martin
My System SpecsSystem Spec
09 May 2012   #8
cluberti

Windows 10 Pro x64
 
 

Hmm - I am curious. What happens if you just run the following command - does this work at all?
Code:
xbootmgr -trace Boot -traceFlags BASE -resultPath C:\Boot_Trace
My System SpecsSystem Spec
10 May 2012   #9
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

I get the same error message.

M.
My System SpecsSystem Spec
10 May 2012   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

please post boot_LATENCY+DISPATCHER+DISK_IO_INIT+NETWORKTRACE+MEMINFO+POWER+PERF_COUNTER+PRIORITY +REGISTRY+FILE_IO+FILE_IO_INIT_1_km_premerge.etl'

Or every etl file in c:\boot-trace
My System SpecsSystem Spec
Reply

 Boot Trace (from slow boot)




Thread Tools




Similar help and support threads
Thread Forum
Help Parsing Boot Trace
So I started having ridiculously long (5-6 minute) boot times out of nowhere - no recent hardware or software changes. This is Win7 64bit on a Samsung Evo SSD. After troubleshooting some, I ended up running a boot trace using the Windows Performance Tools. I think I have isolated the problem, but...
General Discussion
Help interpreting a boot trace please
Hi. This is really part and parcel of another thread I have here: PC frozen for c.30 secs after boot but this question is rather incidental to that, so it seemed better to start a separate thread :) I ran a boot trace using Process Monitor, trying to get to the bottom of the problem...
General Discussion
Slow boot past few days. Help with trace please?
Hi. I am hoping someone would be kind enough to help me with a slow boot issue that suddenly started a couple of days back. I can't connect it with anything I did at the time with the PC, installation-wise or whatever... There was a power outage in my area for a few seconds, but I have a pure sine...
General Discussion
slow laptop; need help understanding boot trace
I have a Toshiba Tecra A10 laptop, and it has gotten noticeably slow. It came with both Windows XP and Windows 7. First it had Windows XP Pro, and everything seemed to take a long time (launching programs, boot, shutdown, hibernate, etc.). Then I installed Windows 7 Pro, and with a clean install...
Performance & Maintenance
boot trace
ok so my startups(after login) recently have been really slow. so i ran a boot trace. to figure out what services/programs are causing it. so if anyone who knows how to read a performance alalyzer trace file please contact so i can send (note it is 540mb) then then please help me get my startups...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App