Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 Ultimate SP1 x64 Windows Time Issue

24 Apr 2012   #1

MS Windows 7 64-bit SP1
Win 7 Ultimate SP1 x64 Windows Time Issue

I'm using Windows 7 Ultimate x64.

Then I do some googling and I tried to do this suggestion on the elevated command prompt, but it doesn't work:
net stop w32time
The Windows Time service is not started.
w32tm /unregister
The following error occurred: Access is denied. (0x80070005)
w32tm /register
W32Time successfully registered.
net start w32time
System error 1290 has occurred. The system failed since one or more services in the same process have an incompatible service SID type setting. A service with restricted SID type can only coexist in the same process with other services with a restricted SID type. If the service SID type for this service was just configured, the hosting process must be restarted in order to start this service.

I've tried restarting, but going to the Internet Time - Changes settings gives me the error of not allowed to do so. Unable to continue. You don't have the permission to perform this task. Please contact your computer administrator for help. Mind that I am logged-in Windows using an administrator account.
I had to register the w32tm first in elevated cmd, but even then it still gives me system error 1290 everytime I try to start the service.

My System SpecsSystem Spec
25 Apr 2012   #2
Frank Hagan

Win 7 Home Premium 64 bit

I'm still struggling with this myself on a client's computer. The latest option I have found is this (but I haven't tried it yet):

Windows Time service is running in a shared service process, known as svchost. There is a group of services sharing the same SvcHost process as the Windows Time service and the services must run under the same credential -- Local Service, by default. As a result, the service may not be able to start after you change the logon credential.
In this case, please ensure that all services in the same service group as Windows Time service are running under the same credential. The following is the list of the services for your reference:
I won't get access to my client's computer until later today, and will check back.
My System SpecsSystem Spec
25 Apr 2012   #3
Frank Hagan

Win 7 Home Premium 64 bit

I found "Telephony" to be running as a network service, so I disabled it.

While I was at it, I disabled all non-microsoft services except "Bonjour" using instructions at How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7 for a clean boot (selective start up with only Windows services enabled using msconfig).

We'll see if that works ... I reset time at 8:50 AM PT this morning.
My System SpecsSystem Spec

29 Apr 2012   #4

MS Windows 7 64-bit SP1

this is beyond annoying help
My System SpecsSystem Spec
30 Apr 2012   #5
Frank Hagan

Win 7 Home Premium 64 bit

Nothing I have done seems to work. I was on support chat with HP for about an hour, and in the end, their only recommendation is to backup the system and reinstall the OS using their "Restore to factory condition" setting. I'll have to do that next Sunday, as this client won't stand for being away from their system for more than 4 hours.
My System SpecsSystem Spec
01 May 2012   #6
Frank Hagan

Win 7 Home Premium 64 bit

Just an update; nothing has worked, including a complete OS reinstall. In the default configuration, with nothing added to the system, the clock races ahead about 1 minute for every 2 minutes elapsed. A reboot finds the clock jumping ahead 12 minutes (when the reboot takes only 2 minutes, tops).

After replacing the cmos battery yet again, HP has decided the mobo must be bad.
My System SpecsSystem Spec
01 May 2012   #7

MS Windows 7 64-bit SP1

nice hijacking my thread
My System SpecsSystem Spec
02 May 2012   #8
Frank Hagan

Win 7 Home Premium 64 bit

Quote   Quote: Originally Posted by PocketAcesDMB View Post
nice hijacking my thread

Did you try any of the suggestions I was given that I shared? That's why I went to the trouble of posting my experiences, to see if it would help.

Sorry if it offended you. I don't see anyone else rushing to assist you, and now I doubt that anyone will bother.
My System SpecsSystem Spec

 Win 7 Ultimate SP1 x64 Windows Time Issue

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Ultimate Activation Issue
Hi. Recently, I was helped here when I got a message on my monitor screen "Windows 7: Build 7601 This copy of Windows is not Genuine". I tried the rearm thing after looking at some other thread about the same thing. Someone posted in my thread that the rearm thing was only temporary, and that my...
Windows Updates & Activation
First time ever Windows 7 Ultimate installation error
I got a new Corsair Force LS 120GB SSD. Had problems with CPU so replaced my old FX-8150 with a FX-8370 on a Sabertooth 990FX R2.0 board. Used Rufus to Create my Windows 7 bootable USB device. Installation and setup process loaded successful. Created partitions on SSD, did initial...
Installation & Setup
Windows 7 Ultimate x64 RAM issue
Hey everyone, I've had my rig for 2 years and haven't had any hardware issues until recently. I had to re install windows the other day and after I did they install I updated my BIOs and everything else like normal. The problem I am encountering is that my windows is saying I have 12gb of ram...
Performance & Maintenance
Windows 7 Ultimate 64 bit getting BSOD all the time!
Hi all, so I had a problem with bsod before and you guys helped me and everything was fine..until recently... For the past couple of weeks I've been getting bsod almost every single time I try to play a video game, watch a video on youtube, or anything else!!! I got bsods from irql not less or...
BSOD Help and Support
Windows 7 Ultimate intall issue
I have an IMAC and am running a dual boot with Vista Ultimate 32bit. IMAC, however, is 64bit, I recently purchased my student copy of Windows 7 Ultimate upgrade from my school's software provider. When I try to do the clean install because my Vista is 32bit I get the following when system boots up:...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:08.
Twitter Facebook Google+