Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 RTM - A long boot up

05 Sep 2009   #1
Xsy

Windows 7 32Bit Ultimate
 
 
Windows 7 RTM - A long boot up

Hello Seven - Forums.
Not long ago I installed W7 on my Macbook laptop as a dual-boot with leopard. Recently my boot up became extremely long because of a black screen that contains only a small white line that blinks on the top left corner of the screen. This screen remains for almost 2 minutes before windows starts.

I already checked the booted drivers to see if anyone is stalling the process , but I've discovered that the drivers only begin to load after that long black screen.

The only thing I installed recently was Avast , so I thought it may be the problem , but a deletion check proved false and the black screen still remained. Also taking out all USB plugs didnt help either.

I should also point out that I had Windows XP in a dual - boot with Leopard before and it worked perfectly , there was no black screen. I had an idea of re-installing but I thought it will prove a better solution to ask here first , so I wont go and reinstall for nothing. I guess I should also add that windows itself works perfectly , I have no driver or software errors at all.


My System SpecsSystem Spec
.
05 Sep 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Please type event viewer in the search box .. open the application section and see if there are any critical errors listed... please post them if there are..
My System SpecsSystem Spec
05 Sep 2009   #3
Xsy

Windows 7 32Bit Ultimate
 
 

I have found a few critical errors and some normal errors in Diagnostics - Performance Tab , they concern the slow boot. That's one of the critical errors:

Code:
Windows has started up: 
     Boot Duration        :    123466ms
     IsDegradation        :    false
     Incident Time (UTC)    :    ‎2009‎-‎08‎-‎31T13:32:28.671600300Z
That's the detailed view:

Code:
   BootTsVersion 2    

BootStartTime 2009-08-31T13:32:28.671600300Z    

BootEndTime 2009-08-31T13:34:41.084807900Z    

SystemBootInstance 8    

UserBootInstance 6    

BootTime 123466    

MainPathBootTime 36132    

BootKernelInitTime 49    

BootDriverInitTime 2525    

BootDevicesInitTime 3502    

BootPrefetchInitTime 0    

BootPrefetchBytes 0    

BootAutoChkTime 0    

BootSmssInitTime 9631    

BootCriticalServicesInitTime 1507    

BootUserProfileProcessingTime 11119    

BootMachineProfileProcessingTime 795    

BootExplorerInitTime 4537    

BootNumStartupApps 7    

BootPostBootTime 87334    

BootIsRebootAfterInstall false    

BootRootCauseStepImprovementBits 512    

BootRootCauseGradualImprovementBits 0    

BootRootCauseStepDegradationBits 0    

BootRootCauseGradualDegradationBits 0    

BootIsDegradation false    

BootIsStepDegradation false    

BootIsGradualDegradation false    

BootImprovementDelta 0    

BootDegradationDelta 0    

BootIsRootCauseIdentified true    

OSLoaderDuration 3878    

BootPNPInitStartTimeMS 49    

BootPNPInitDuration 3555    

OtherKernelInitDuration 2065    

SystemPNPInitStartTimeMS 5604    

SystemPNPInitDuration 2472    

SessionInitStartTimeMS 8092    

Session0InitDuration 4540    

Session1InitDuration 1982    

SessionInitOtherDuration 3108    

WinLogonStartTimeMS 17724    

OtherLogonInitActivityDuration 1954    

UserLogonWaitDuration 9247
The boot I did today resulted an Error and not a critical one , but it was slow nevertheless.
My System SpecsSystem Spec
.

05 Sep 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

I notice that the date stamp is 2009-08-31T13:32:28 ... is this the latest error date that you have??

ps.. there is no such thing as a normal error ... post that as well ...
My System SpecsSystem Spec
05 Sep 2009   #5
Xsy

Windows 7 32Bit Ultimate
 
 

Here are more recent ones:

1.09.09:
Code:
Windows has started up: 
     Boot Duration        :    67084ms
     IsDegradation        :    false
     Incident Time (UTC)    :    ‎2009‎-‎09‎-‎01T13:40:57.702800300Z

  BootTsVersion 2    

BootStartTime 2009-09-01T13:40:57.702800300Z    

BootEndTime 2009-09-01T13:43:11.092780300Z    

SystemBootInstance 11    

UserBootInstance 9    

BootTime 67084    

MainPathBootTime 43684    

BootKernelInitTime 47    

BootDriverInitTime 6241    

BootDevicesInitTime 3589    

BootPrefetchInitTime 47093    

BootPrefetchBytes 261541888    

BootAutoChkTime 0    

BootSmssInitTime 9047    

BootCriticalServicesInitTime 1416    

BootUserProfileProcessingTime 10040    

BootMachineProfileProcessingTime 344    

BootExplorerInitTime 3233    

BootNumStartupApps 7    

BootPostBootTime 23400    

BootIsRebootAfterInstall false    

BootRootCauseStepImprovementBits 0    

BootRootCauseGradualImprovementBits 0    

BootRootCauseStepDegradationBits 2097152    

BootRootCauseGradualDegradationBits 0    

BootIsDegradation false    

BootIsStepDegradation false    

BootIsGradualDegradation false    

BootImprovementDelta 0    

BootDegradationDelta 0    

BootIsRootCauseIdentified true    

OSLoaderDuration 4198    

BootPNPInitStartTimeMS 47    

BootPNPInitDuration 8836    

OtherKernelInitDuration 2646    

SystemPNPInitStartTimeMS 11128    

SystemPNPInitDuration 994    

SessionInitStartTimeMS 12477    

Session0InitDuration 3282    

Session1InitDuration 1850    

SessionInitOtherDuration 3914    

WinLogonStartTimeMS 21525    

OtherLogonInitActivityDuration 8541    

UserLogonWaitDuration 1401
3.09.09 :

Code:
Windows has started up: 
     Boot Duration        :    58750ms
     IsDegradation        :    false
     Incident Time (UTC)    :    ‎2009‎-‎09‎-‎03T13:38:38.702800300Z
  
BootTsVersion 2    

BootStartTime 2009-09-03T13:38:38.702800300Z    

BootEndTime 2009-09-03T13:40:48.499186800Z    

SystemBootInstance 12    

UserBootInstance 10    

BootTime 58750    

MainPathBootTime 35950    

BootKernelInitTime 45    

BootDriverInitTime 6115    

BootDevicesInitTime 5911    

BootPrefetchInitTime 54879    

BootPrefetchBytes 305872896    

BootAutoChkTime 0    

BootSmssInitTime 9828    

BootCriticalServicesInitTime 1687    

BootUserProfileProcessingTime 8793    

BootMachineProfileProcessingTime 13    

BootExplorerInitTime 2541    

BootNumStartupApps 6    

BootPostBootTime 22800    

BootIsRebootAfterInstall false    

BootRootCauseStepImprovementBits 0    

BootRootCauseGradualImprovementBits 0    

BootRootCauseStepDegradationBits 4    

BootRootCauseGradualDegradationBits 4    

BootIsDegradation false    

BootIsStepDegradation false    

BootIsGradualDegradation false    

BootImprovementDelta 0    

BootDegradationDelta 0    

BootIsRootCauseIdentified true    

OSLoaderDuration 7838    

BootPNPInitStartTimeMS 45    

BootPNPInitDuration 10953    

OtherKernelInitDuration 1525    

SystemPNPInitStartTimeMS 12178    

SystemPNPInitDuration 1073    

SessionInitStartTimeMS 13552    

Session0InitDuration 4236    

Session1InitDuration 1832    

SessionInitOtherDuration 3759    

WinLogonStartTimeMS 23380    

OtherLogonInitActivityDuration 1221    

UserLogonWaitDuration 4772
04.09.09:

Code:
Windows has started up: 
     Boot Duration        :    78843ms
     IsDegradation        :    false
     Incident Time (UTC)    :    ‎2009‎-‎09‎-‎04T20:49:29.702800300Z

  
BootTsVersion 2    

BootStartTime 2009-09-04T20:49:29.702800300Z    

BootEndTime 2009-09-04T20:51:35.117914900Z    

SystemBootInstance 15    

UserBootInstance 13    

BootTime 78843    

MainPathBootTime 38043    

BootKernelInitTime 50    

BootDriverInitTime 6278    

BootDevicesInitTime 4236    

BootPrefetchInitTime 43849    

BootPrefetchBytes 252010496    

BootAutoChkTime 0    

BootSmssInitTime 8468    

BootCriticalServicesInitTime 1093    

BootUserProfileProcessingTime 7067    

BootMachineProfileProcessingTime 328    

BootExplorerInitTime 5168    

BootNumStartupApps 6    

BootPostBootTime 40800    

BootIsRebootAfterInstall false    

BootRootCauseStepImprovementBits 0    

BootRootCauseGradualImprovementBits 0    

BootRootCauseStepDegradationBits 0    

BootRootCauseGradualDegradationBits 0    

BootIsDegradation false    

BootIsStepDegradation false    

BootIsGradualDegradation false    

BootImprovementDelta 0    

BootDegradationDelta 0    

BootIsRootCauseIdentified false    

OSLoaderDuration 3788    

BootPNPInitStartTimeMS 50    

BootPNPInitDuration 9273    

OtherKernelInitDuration 1409    

SystemPNPInitStartTimeMS 10530    

SystemPNPInitDuration 1240    

SessionInitStartTimeMS 11923    

Session0InitDuration 2581    

Session1InitDuration 2250    

SessionInitOtherDuration 3636    

WinLogonStartTimeMS 20392    

OtherLogonInitActivityDuration 5087    

UserLogonWaitDuration 1025
And this was generated just now , I tried rebooting again:
05.09.09:
Code:
Windows has started up: 
     Boot Duration        :    117337ms
     IsDegradation        :    false
     Incident Time (UTC)    :    ‎2009‎-‎09‎-‎05T11:43:23.702800300Z

  BootTsVersion 2    

BootStartTime 2009-09-05T11:43:23.702800300Z    

BootEndTime 2009-09-05T11:45:38.126648400Z    

SystemBootInstance 17    

UserBootInstance 15    

BootTime 117337    

MainPathBootTime 43937    

BootKernelInitTime 48    

BootDriverInitTime 6330    

BootDevicesInitTime 3652    

BootPrefetchInitTime 46033    

BootPrefetchBytes 215703552    

BootAutoChkTime 0    

BootSmssInitTime 14102    

BootCriticalServicesInitTime 3034    

BootUserProfileProcessingTime 10278    

BootMachineProfileProcessingTime 1    

BootExplorerInitTime 4656    

BootNumStartupApps 6    

BootPostBootTime 73400    

BootIsRebootAfterInstall false    

BootRootCauseStepImprovementBits 512    

BootRootCauseGradualImprovementBits 0    

BootRootCauseStepDegradationBits 0    

BootRootCauseGradualDegradationBits 0    

BootIsDegradation false    

BootIsStepDegradation false    

BootIsGradualDegradation false    

BootImprovementDelta 0    

BootDegradationDelta 0    

BootIsRootCauseIdentified true    

OSLoaderDuration 3429    

BootPNPInitStartTimeMS 48    

BootPNPInitDuration 8892    

OtherKernelInitDuration 2488    

SystemPNPInitStartTimeMS 11056    

SystemPNPInitDuration 1090    

SessionInitStartTimeMS 12470    

Session0InitDuration 4084    

Session1InitDuration 2270    

SessionInitOtherDuration 7748    

WinLogonStartTimeMS 26572    

OtherLogonInitActivityDuration 2429    

UserLogonWaitDuration 4260
My System SpecsSystem Spec
05 Sep 2009   #6
Tews

64-bit Windows 8.1 Pro
 
 

Have you had any BSOD's ??
My System SpecsSystem Spec
05 Sep 2009   #7
Xsy

Windows 7 32Bit Ultimate
 
 

Quote   Quote: Originally Posted by Tews View Post
Have you had any BSOD's ??
No , had non of does.
My System SpecsSystem Spec
05 Sep 2009   #8
Tews

64-bit Windows 8.1 Pro
 
 

Well, Im afraid that the quickest way to solve this, without some detailed information as to whats happening during the boot process, is a clean re-install ... sorry to be the bearer of bad news, but when a system has problems like the one you described, its just a matter of time ...
My System SpecsSystem Spec
05 Sep 2009   #9
Xsy

Windows 7 32Bit Ultimate
 
 

Quote   Quote: Originally Posted by Tews View Post
Well, Im afraid that the quickest way to solve this, without some detailed information as to whats happening during the boot process, is a clean re-install ... sorry to be the bearer of bad news, but when a system has problems like the one you described, its just a matter of time ...
Ah , I guess it's unavoidable , atleast I dont have much to back - up.
Thank's for you help , I'll go on and reinstall hope it will help.
My System SpecsSystem Spec
05 Sep 2009   #10
Xsy

Windows 7 32Bit Ultimate
 
 

Finished the re - installation , its working fine now with no weird long black screen. Though its interesting what caused it in the first place. Anyway , problem solved
My System SpecsSystem Spec
Reply

 Windows 7 RTM - A long boot up




Thread Tools




Similar help and support threads
Thread Forum
Long boot time 5+ minutes from ON to Log In to windows
i have extremely long boot time from i turn it on or from reboot to i can log into windows. i think it's around 5 minutes or more. the Boot_Device_led is constantly glowing not pulsing but ON the entire time from before i get to POST til it stops and then it boots into the windows logo then it...
Performance & Maintenance
Windows 7 takes long time to boot after installing drivers
Hi! Because of the errors reported by the action center i installed the WD SES driver, another WD driver, USB 3 driver and Marvell Console driver. After that my PC started taking long time to boot. Usually it booted fast, now it is taking more than a minute at the windows logo screen. I...
Performance & Maintenance
Windows boot to long
Hello, My problem is that Windows boot takes more than 10 min and it is still not boot-etd , it looks like it's freezes. I get black screen whit mouse cursor and I can move the cursor. Last night computer worked ok, tomorrow when i turn it on , i now like still waiting for 15 min to boot...
General Discussion
Long boot up time
I put Win7x86 on a LGA775 P35 Q9550 system (new SSD). Anyway it had a wireless PCI card that didn't have official Win7 drivers. Got some bad advice and installed a driver/software package for some laptop wireless card that was supposed to work with this obsolete wireless PCI card. Anyway long...
Performance & Maintenance
How Long Does your Boot take?
I found this little gem of a program that times your boot and gives you easy access to delay/stop things from booting at startup. So I thought it would be fun to see who has the quickest boot ;) Remember that this program only measures it from once Windows has started (when the Welcome screen...
Chillout Room
Long boot time
Recently been having problems with boot times, it seems to get stuck at the starting windows screen for several minutes before eventually going to desktop. overall boot time is about 3 - 5 mins. I rememer having a similar problem a while back which i think was fixed by disabling some start up...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App