Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Denied access to SFC \scannow Log?

26 Jun 2012   #1

32 bit Win 7 ultimate
Denied access to SFC \scannow Log?

Hello, I am new here so I hope that I have posted this in the correct area of the forums. I did attempt to search for this topic already but I was unable to locate it. If someone can point me in the right direction?

If there isnt one, there is now
I have been having intermittent OS problems on my PC, so before they managed to get any worse, I ran the sfc/scannow check.
It ran without a problem and when it was done it reported it had completed 100%, however "Windows Resource Protection found corrupt files but was unable to fix some of them."

So, I go into my windows (yes I am logged in as administrator) to read the log file and access is denied. I went into the security settings for the main Log file to change the security settings for myself to full control, however it didnt change anything. I am unable to get to any type of security measures for the file itself going the regular route via its properties.
I am not all that knowledgeable with these types of things, (but know enough to get myself in trouble now and again! ) and would appreciate knowing if there is something else I need to do in order to gain access and read this file?
Oh, I also tried to get to it going through my Administrator Command Prompt but I was denied access in this attempt also.

Any other back doors I can explore? OR if its going to be a registry edit type of situation, I am definitely not experienced to any large extent there, so I would need good directions. With those I am not afraid to tackle anything.

If its broken and I cant get to it to see what it is, then how can I fix it?
No, I am not ready to dump and reformat once again....yet! besides my normal 4 - 6 months 'normal time frame' to dump and start over again (said tongue in cheek there) hasnt come around yet.

*Me thinks* this could have been one of the 'things' it was unable to repair.... ?

I didnt mean to get so long winded with this post, so forgive its length and I wanted to add that I am looking forward to getting to know everyone hear and what I can learn~ Thank you!

My System SpecsSystem Spec
26 Jun 2012   #2

Windows 10 Pro (x64)

Copy the file to your desktop.
My System SpecsSystem Spec

 Denied access to SFC \scannow Log?

Thread Tools

Similar help and support threads
Thread Forum
Access Denied: Why?
I am the owner, the administrator and only user of my laptop. Why I have so many folders such as "Documents and Settings"; "Start Menu"; "C:\Users|XXX\Documents\My Musics" .....with access denied? How can I change this? I am grateful for any help given. Regards, Flores
General Discussion
i can't access gpedit.msc ACCESS IS DENIED
i can't access gpedit.msc ACCESS IS DENIED pls help me
General Discussion
Import Pictures to NAS "Access Denied" Error Though User Has Access
Hi, All. I've got an interesting situation that I'm hoping can be resolved. I built a server using FreeNAS 8.2 to store family pictures, videos, music, and Windows backups. In my home we have Windows 7 Home Premium 64bit and Windows 7 Professional 64bit. The server is setup with 3 Windows (CIFS)...
Network & Sharing
Can access Vista shares from XP but not from Windows 7 (access denied)
Hi, everyone, I'm mostly a Linux guy these days, so I'm no longer clued up about even simple Windows issues. Bear with me. :D I have one PC running Vista (home basic), one running XP (professional) and one running Windows 7 (home basic). There is a printer connected to the Vista box, which is...
Network & Sharing
"Access denied:" How to overcome denied access to a folder
I'd like to put a .cmd file in my c:\Documents and Settings\All Users\Start Menu\Programs\Startup directory, but \Documents and Settings has a lock on it and tells me "Access denied" when I click on it. Is this a job for "Take Ownership" or is there another way? The instructions for "Take...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36.
Twitter Facebook Google+