Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus Laptop can't find startup entries for Asus Programs

28 Jun 2012   #1

All Windows Versions
Asus Laptop can't find startup entries for Asus Programs

Asus has some way of starting their programs that I can't find. In particular, I want to disable their Wireless Console 3 (wcourier.exe). There are other programs but I can't remember what they are right now. I can only tell you that is does not show up in msconfig or HJT. Does anybody know where I can find these startup entries?



My System SpecsSystem Spec
28 Jun 2012   #2

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64

Try using Sysinternals Autoruns.
It lists a lot more than msconfig.

You can download the Sysinternals Suite, or just the Autoruns utility.

Windows Sysinternals: Documentation, downloads and additional resources
My System SpecsSystem Spec
28 Jun 2012   #3


In addition these steps can help you Clean Up Factory Bloatware so that you get best performance from the OS unhindered by OEM crapware and useless factory utilties which have better versions built into Win7.
My System SpecsSystem Spec


 Asus Laptop can't find startup entries for Asus Programs

Thread Tools

Similar help and support threads
Thread Forum
Cannot find RAM for my Asus G50VT-X1
Hi im trying to max out my Asus G50VT-X1 and I read the most RAM it can handle is 8gb of SO-DIMM DDR2 200-pin memory (total) at 800mhz. I cannot find any 4gb modules to fit those specs however. 2 areas of debate may be what the max ram is, 4 or 8 gb and if the chipset can handle 667mhz or 800mhz...
Hardware & Devices
Network Controller - can't find, solutions? (Asus X555LN laptop)
OS: Windows 7 Ult 32bit Laptop: Asus X555L - Notebooks & Ultrabooks - X555LN - ASUS Specs: i5 CPU, GF GT840M, 8GB RAM DDR3 What's ridiculous, even Asus driver disc (in laptop's packaging) doesn't work, crashes. I installed drivers manually. My problem: ...
Asus Laptop can't find wireless connections
I have an Asus K53E and my wireless Icon says "Not connected - no connections are available" ! Now what I've got and what I've tried . . . . 1) Intel I3 2350M CPU, 8 gb Ram, X64 Windows 7 Home Premium, Atheros AR9285 Wlan. 2) I've disabled and uninstalled the Atheros device and it's...
Network & Sharing
Windows 7 Home fails to startup on ASUS laptop.
I have tried Recovery Disks and they fail every time. Start up repair also fails. This happened after Windows Updates downloaded and installed then rebooted to finish installation. The computer then began to fail at start up. It did restore itself the very first time start up repair ran and...
General Discussion
ASUS M3A - AMD 770 can't find driver
Hi.. I'm having problems finding this driver, on my motherboard CD i have installer only for xp+vista, not working to install in compatibility mode, I get an error:(

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App