Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Laptop becomes slow, file segment is unreadable

25 Aug 2012   #11
Microsoft MVP

Windows 7 Ult. x64


That sounds pretty self-explanatory : it looks like the HDD might be on the way out, or at least damaged beyond repair. Have you tried Karl's suggestion again and tried to get Seatools for DOS working again?


My System SpecsSystem Spec

 Laptop becomes slow, file segment is unreadable

Thread Tools

Similar help and support threads
Thread Forum
Hard disk is failing? Error message"File record segment is unreadable"
Yesterday when I switch on my computer, it automatic diskcheck on my E disk. I have 3 HDD, which is C: (My main partition, installed Windows on this HDD), D: is for all my game files (Installed games) and E: is for all my music, movies, game installer, software etc. So back to the point, when I...
Hardware & Devices
File record segments unreadable, then booted up what do i do now?
Hi all, I am a complete noob with computers. Earlier today, i turned on my computer but it froze at startup, so i powered it off from the external power button and restarted. After it booted up the second time, PC tools firewall plus said it had been tampered with so i tried to run malwarebytes...
the file or directory is corrupted and unreadable
hello, I just purchased a new external harddrive...2TB my passport. when performing a standard backup of my computer from windows 7, it failed twice*. now, even after restart, my computer cannot access the new drive, neither from windows explorer nor cmd prompt...both say "E:\ is not...
General Discussion
1Tb HDD not accessible anymore =( Unreadable file sectors
So the PC froze up on me today, was getting very random CPU spikes. So i rebooted it, upon reboot i saw as the Bios loaded up: "SMART command failed" on one of my Hard drives. It was my WD 1Tb (not a boot drive, just data). When i finally got to windows, i couldnt access the drive, it told me...
Hardware & Devices
CHKDSK at startup, getting "File recored segment XXXXX is unreadable."
Good day! I'm currently helping my uncle with his laptop (Acer Aspire 5742Z) running on Windows 7 with a problem stated at the title. I've tried waiting for it to finish up which took a couple of hours but go a BSOD moments after trying to login through windows so after it restarted I canceled the...
Performance & Maintenance
File record segment ** is unreadable
Been getting a few BSOD's since moving from IDE to ACHI mode - thought it would improve speed on the SSD. Different error messages. Decided to remove the Creative Sound Card and revert back to on-board sound. Booted up fine (so far). Did a reboot and CHKDSK ran for Drive C with message File...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App