Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help enabling wake on lan for Sabertooth Z77 motherboard

26 Aug 2012   #11

Windows 7 ultimate x64

right click on the desktop's ethernet driver under device manger and then go to properties then select Advance...

there you would find something that says Wake on Lan or Wakeup capablities... or even magic packet.... its usually disabled by default.... so you would need to enable it and see...

My System SpecsSystem Spec
26 Aug 2012   #12

Windows 7 Home Premium x64

That's the first thing I tried.
My System SpecsSystem Spec
10 Nov 2012   #13

Windows 7 Ultimate x64

Hi Rob,

I have just set mine up and not changed anything in BIOS and is fully working..However mine is the AMD 990fx Version.

Did you set up your routers port forwarding ?
My System SpecsSystem Spec

10 Nov 2012   #14

Windows 7 Home Premium x64

No, I haven't. Can you let me know how you did it?
My System SpecsSystem Spec
10 Nov 2012   #15

Windows 7 Ultimate x64


What you will need to do is make sure your network adapter is enabled for WOL which im assuming is done..
Then you will need to get your IP Address and MAC Address from the PC your going to wake..
Open a Command Promt on the computer.. Go to Start button and type cmd then enter..
Type ipconfig /all Then press enter..
you will need this info from your adapter..
IPv4 Address. . . . . . . . . . . :
Default Gateway . . . . . . . . . :

Ok so we have our currently assigned IP address
next we need to get access to your router which is the gateway open a web browser and type the default gateway address in the address bar and press enter.. login to your router.

What you need to be looking for is port forwarding and set up a new custom service/rule.
rule will be

This is based on the application your going to use to wake and using the port number 9..check that as it could be 7 ?

Ok we have set that up we need to make sure your router always gives your PC that address of
So we need to look for within your router something like LAN Setup or Address reservation.
When you find that just look for your address and click add to reservation or new reservation or something it depends what router your using what it will be...
Once you have done that take a note of your MAC address when reserving as this is what details you need to wake the pc within your application..
I use a iphone app called wake.. its free and easy to setup by supplying the IP MAC and port number 9..

Ok once all is done turn your pc off and test buddy... if your struggling with the router let me know what router it is and ill se if i can help further..

hope this helps and gets you running..

My System SpecsSystem Spec
10 Nov 2012   #16

Windows 7 Home Premium x64

Even without the port opened I've been able to wake the computer from S3 (sleep). I opened the port, but was still unable to wake the computer from S5 (Shutdown). I'm not sure why this is.

Here's the specifics of how I'm waking it:

Mac Address: My mac address
IP: (my router/gateway address)
Port: 7 (which is open and forwarded to this computer)
My System SpecsSystem Spec
10 Nov 2012   #17

Windows 7 Ultimate x64

The IP in the program should be the IP of the computer your waking not the Gateway Address which you have above..
My System SpecsSystem Spec
10 Nov 2012   #18

Windows 7 Home Premium x64

I thought that might be it, but I've tried it with both the gateway and the ip of the target.
My System SpecsSystem Spec
11 Nov 2012   #19

Windows 7 Ultimate x64

Strange what program are you using to wake ?
My System SpecsSystem Spec
13 Nov 2012   #20

Windows 7 Ultimate x64

Hi Rob,

I have some news for you..originally i had this working i tested straight after shutdown of pc.. a day later i tried to WOL and it didn't work so i have gone into bios and found the culprit..
Go into your bios by pressing del then exit UEFI BIOS and go to advanced mode in the list.
Then go in to the advance TAB
Go to APM and in there set ERP to disabled
Go to Power on by PME and set to enable..
Exit saving changes.

Make sure your WOL program is set to IP of pc an not Gateway.
This should have resolved it now bud..

My System SpecsSystem Spec

 Help enabling wake on lan for Sabertooth Z77 motherboard

Thread Tools

Similar help and support threads
Thread Forum
Z87 Sabertooth SLI Problem
I have never tried SLI before but when I built my new computer I had two Gigabyte GTX550ti's from previous builds. I installed them and finally got them working, not sure what I did but messed around in uefi and it worked. Had problems with a couple of fans and ended up resetting UEFI and now I...
Graphic Cards
Memory for Z87 sabertooth/i1-4770k?
I can't seem to get the memory right for my update build (have changed my mind many times). What I want is; 16gig DDR3 2x8 gig OR 4x4gig. I want to purchase from HERE. Budget $200 to $300 AUD Can I use 2400 or 2133mhz? Do not want to manual overclock (mess with Voltages Etc.) Want to use...
PC Custom Builds and Overclocking
Install windows 8 on sabertooth 990fx R1
as above says is this possible
General Discussion
Sabertooth 990FX onboard Microphone..
Hi guys, Basically I'm making some let's play YT vids and I have a Roccat Kave 5.1 SS headset. I can't get any volume that's acceptable on the mic unless it's at 30 decibels, but that's just feedback heaven. I used to use the same mic as Tobuscus the Yt'er but still I got feedback at 30...
Sound & Audio
ASUS A8N-SLI Deluxe motherboard and enabling AHCI
Hi guys - I am trying to figure out if my ASUS A8N-SLI Deluxe motherboard will allow me to use AHCI drivers in my Windows 7 Ultimate x64 OS... I cannot, for the love of God... find where in the BIOS might there be an option to enable AHCI on this board - I have looked everywhere and did not see...
Hardware & Devices
Sabertooth x58 not detecting all 12gb of memory
I have sabertooth x58 and 6 sticks of 2gb corsair XMS3 DDR3 1600 MHz RAM 12GB (6x2GB) 8-8-8-24 model TR3X6G1600C8. I can not get 12gb to show in bios...only 8gb show up and I checked each stick one at a time....confimed that they all work.... Also I noticed that when I was checking each stick one...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App