Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Usage problem

21 Sep 2009   #11
Fannar

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Tews View Post
New technology requires more resources ... Modern computers are equipped with more powerful CPU's and more RAM ... dont be overly concerned when they are used..
I gather what you all are saying but although it takes more resources etc etc, it shouldn't lag stuff that I'm doing, or should it ?


My System SpecsSystem Spec
.
21 Sep 2009   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Fannar View Post
Quote   Quote: Originally Posted by Tews View Post
New technology requires more resources ... Modern computers are equipped with more powerful CPU's and more RAM ... dont be overly concerned when they are used..
I gather what you all are saying but although it takes more resources etc etc, it shouldn't lag stuff that I'm doing, or should it ?
It shouldn't as long as you have enough ram, and as long as it doesn't get to and stay @ 100%. Actually you want to have the ram used and the cpu cycles processing. It means you are getting work done

Ken
My System SpecsSystem Spec
21 Sep 2009   #13
Tews

64-bit Windows 8.1 Pro
 
 

What is your experience that qualifies you to describe this as lag... Is this a performance problem that can be resolved, or just a question in passing... -
My System SpecsSystem Spec
.

21 Sep 2009   #14
Fannar

Windows 7 Ultimate 64bit
 
 

Like i described in my 1st post sometimes there comes a hitch or a lag when im watching something but it doesnt happen everytime the spike occurs..
My System SpecsSystem Spec
21 Sep 2009   #15
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Fannar View Post
Like i described in my 1st post sometimes there comes a hitch or a lag when im watching something but it doesnt happen everytime the spike occurs..
Im willing to help you diagnose it if you want to spend the time. Is it really annoying, or just a little?
My System SpecsSystem Spec
21 Sep 2009   #16
Tews

64-bit Windows 8.1 Pro
 
 

Experience has taught me not to get into these types of discussions... Everyone have fun...

Im 10-7
My System SpecsSystem Spec
21 Sep 2009   #17
Fannar

Windows 7 Ultimate 64bit
 
 

I'll try fiddling around myself, may I pm you if i can't find out what's wrong? ? =)
My System SpecsSystem Spec
21 Sep 2009   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Fannar View Post
I'll try fiddling around myself, may I pm you if i can't find out what's wrong? ? =)

Sure. we should keep this on the thread so that other ppl can learn from it, but feel free to PM me with specifics

Ken
My System SpecsSystem Spec
23 Oct 2009   #19
Genlost3

Windows 7
 
 
Same Problem

I've been having the same problem as Fannar actually. I don't know how his experience compares to mine, but it seems like when I hit this "lag spike", my usage jumps up from anywhere between 80-98%, then does eventually sort of drop if I stop doing everything for ten minutes. But ever process or program I run from there on lags continually, including music, movies, even my internet connection will repeatedly knock itself off. Then trying to reboot afterwards takes a 10 minute period where it attempts to shut down, before labeling it as an improper shutdown and reboot after a "unexpected reboot".

Like he said, this always occurs with random programs, but other times I'll just boot my computer up to get it started while doing something else for five minutes, then come back to find it jumped up to 40-50% with the same amount of lag for having done nothing at all with it. I've tried everything suggested and ideas of my own, but it seems that it's just a hitch in the programming that catches it up sometimes and won't release it.

I should also mention that sometimes I can browse, play games, watch movies, etc. for hours with no problems at all.

Hope this specifies the symptomes more, as I'm really completely out of ideas.
My System SpecsSystem Spec
23 Oct 2009   #20
logicearth

Windows 10 Pro (x64)
 
 

Running any anti-virus or security software of any kind?
My System SpecsSystem Spec
Reply

 CPU Usage problem




Thread Tools




Similar help and support threads
Thread Forum
Problem high cpu usage?
hello ,sir its my first post From some days i have been facing problem with high cpu usage leading to my computer becomes very slow after looking at the problem i found that dllhost.exe is consuming 80% of my memory and this happens when i open c:\uses\user\downloads after that dllhost .exe...
Performance & Maintenance
Problem with computer going into max CPU usage
Just moved, now using Hughesnet and a Cisco linksys E#A4500 router, desktop hard wired into router port (compared to previous FIOS, also hardwired in). Since setting up in the new location, when the computer goes into sleep or hibernation, it doesn't want to come out. It either stays asleep, or...
Performance & Maintenance
Problem with Cpu Usage
Hello, I open the windows task manager, go to tasks tab and see idle is using %97, and something uses %2, %1 or %0. But when I go to performance tab, at the same time I see Cpu Usage is %10, but it should be %3 or less. Why does it happen, some hidden application, if so, how to find it? ...
Performance & Maintenance
Problem in CPU Usage in window 7 and other motherboard problem!
Hello Guys. How are you all? I hope you are fine and enjoying a good health. Well, I'm having some problems with CPU Usage. Whenever, I open firefox or others programs, It start up to 100% and that's the reason of me of lagging. Even, I have problem with svchost.exe. It gets like 50-70 % CPU...
Performance & Maintenance
CPU usage problem
Hey. Im new here but im suffering from a performance problem. I try to stress my CPU with SuperPI (a program that just calculates pi) my CPU usage doesn't go up to 100%. As you can see from this screenshot: http://koti.mbnet.fi/epsii/cap2.jpg (And I don't mean overall CPU usage, just single...
Performance & Maintenance
High CPU Usage - Problem??
Hey all, After upgrading from Vista and using W7 for a few hours on my laptop I decided to go look at the cpu usage and noticed that it was and stayed well over 40%. I remember from using Vista that it rarely went over 20-25% even when I had a number of apps open. I was just wondering if...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App