Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Usage problem

24 Oct 2009   #21
Genlost3

Windows 7
 
 

Originally no. I'm usually pretty good about my downloads and web surfing so I don't run into a lot of trouble with viruses. Thought about that and got myself ESET NOD 32 antivirus, but no hits came up.

Maybe I thought it was assumed, but I don't think I mentioned that I'd been running Windows Vista on this computer perfectly fine, and only when upgrading to 7 did I start having these issues.


My System SpecsSystem Spec
.
Reply

 CPU Usage problem




Thread Tools




Similar help and support threads
Thread Forum
CPU Usage Problem
Greetings, I am not sure if Windows 7 has anything to do with this, but if I just have a couple of Internet Explorer pages open - just browsing, my computer ...
Performance & Maintenance
Problem with CPU Usage going up to 100%
Hello everyone, English isn't my main language so bear with me.. I have a problem with CPU Usage, Randomly or when I open some programs the CPU gets consumed, IE: If I have 2 programs they're taking ~20 CPU, if I open 3rd CPU goes up to 100% and when I go to Task Manager and close one of the...
Performance & Maintenance
Problem with Cpu Usage
Hello, I open the windows task manager, go to tasks tab and see idle is using %97, and something uses %2, %1 or %0. But when I go to performance tab, at the same time I see Cpu Usage is %10, but it should be %3 or less. Why does it happen, some hidden application, if so, how to find it? ...
Performance & Maintenance
Problem in CPU Usage in window 7 and other motherboard problem!
Hello Guys. How are you all? I hope you are fine and enjoying a good health. Well, I'm having some problems with CPU Usage. Whenever, I open firefox or others programs, It start up to 100% and that's the reason of me of lagging. Even, I have problem with svchost.exe. It gets like 50-70 % CPU...
Performance & Maintenance
CPU usage problem
Hey. Im new here but im suffering from a performance problem. I try to stress my CPU with SuperPI (a program that just calculates pi) my CPU usage doesn't go up to 100%. As you can see from this screenshot: http://koti.mbnet.fi/epsii/cap2.jpg (And I don't mean overall CPU usage, just single...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App