Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ASUS AI Recovery System trouble; error 1024

12 Oct 2012   #1

Windows 7 Home Premium x64
ASUS AI Recovery System trouble; error 1024

Hello everyone~

I'm new here and I hope that at least one person will be able to help me here as I'm at my wits' end. I'm the biggest technology fool ever and so I'm quite sensitive right now... I apologize in advance should I misunderstand something or ask obvious questions.

Last month (2012.09.15), I've purchased an ASUS N76VM-V2G-T1071V i5 3210M Ivy-Bridge, Windows 7 Home Premium for nearly $950. Two weeks later, my laptop started acting up: right-click wouldn't work (right-clicking on any file would cause my laptop to freeze or general long loading times for the right-click menu), lags while playing video files, and opening 'Computer' would take at least 7 minutes.

I decided to do a system restore to a previous date, hoping it would fix my problem. However, the process got stuck, my laptop froze, and I had to a hard boot which evidently messed up my laptop's hard drive. In addition, I got the "Unmountable Boot Volume" blue screen. I burned the self-created recovery iso's on 6 DVDs on day one. I could boot up and start the AI Recovery Restore with those DVDs just fine, but when I got to the point where I had to choose between "Recover Windows to first partition only", "Recover Windows to entire HD" and "Recover Windows to entire HD with two partitions", I chose the third one and then the process got stuck at 4%-6%. I got some kind of "ERROR = 121" text. It retried to restore that .dll file (sorry, forgot name. was a huge file name) a few more times and afterwards a box popped up with "SELECT DISK ERROR 0". I tried to do that another three times and now ASUS won't even read the first recovery disc. It aborts after 13 seconds and now an "1024" error pops up.

Anyone any advice? Is my HD broken? Should I contact ASUS and send them my laptop so they can repair it? I googled and nothing came up. I'm moving tomorrow and I can't take my desktop with me... Thanks in advance, Sevenforums members. I'm just so angry that a nearly $950 device broke within 4 weeks... Is this how our technology is like nowadays? Meh...

My System SpecsSystem Spec
13 Oct 2012   #2

Microsoft Community Contributor Award Recipient


Should I contact ASUS and send them my laptop so they can repair it?
YES, or return to Retailer.
My System SpecsSystem Spec
01 Feb 2013   #3

Windows 7 Home Premium x64

I'm gonna say this because it can help another people.
I have a Asus N56VM-S4233V and I tried to install windows 8, but ocurred a problem, so I tried go back to windows 7 with Ai Recovery DVD. After 10 seconds, it said about error 1024. The solution that I found is format or do another partition on your hard drive (you can do that with Hiren boot CD). Well it worked for me
It can work for you (or not)
My System SpecsSystem Spec


 ASUS AI Recovery System trouble; error 1024

Thread Tools

Similar help and support threads
Thread Forum
Asus EeePC system recovery?
My Asus EeePC 1018p, which is about 3 years old, recently had a hard drive failure :mad:. ASUS stopped supplying the system recovery CDs with the net books a few years ago. Therefore i don't have what I need. I have since replaced the hard drive and contacted ASUS. They have been rather useless...
Backup and Restore
0xc000000f Recovery Error - System Recovery Discs not being processed
Hello, My computer has many corrupt files. I have done both sfc /scannow and chkdsk /r multiple times, but the corrupt files still remain. Unfortunately, my HP's recovery manager is also corrupt so I decided to do a full factory restore. Because I couldn't do a full factory restore from the...
Backup and Restore
Asus X101CH system/OS recovery problem ? son has an Asus netbook...model X101CH...he "cleaned" it yesterday and since then it has not booted further than a screen with a shell on it...(I assume this is Asus pre-load page or whatever)...and then goes no further. On trying to boot into any of the safe mode options...
Backup and Restore
Disc ASUS Recovery Error 1029, cannot boot into that recov. Partition.
Hey guys, This is more applicable somewhere else but I've gotten help on here with this kind of stuff before so I figured I could try again :) I've gotten to the point where I need to just reinstall windows completely on my Asus G74SX (too many problems, I want to start fresh.). I encounter...
Installation & Setup
I lost 40 gb from HDD with ASUS Recovery System!!
I bought Asus k53sc three days ago and after deleting some bloatwares I had some problems and I recovered my system Using Asus Recovery System F9 ,but it did not work and windows entered in restart cycle....after that I downloaded windows 7 home premium 64bit but I discovered that I had lost 40 gb...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App