Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Database recovery event takes 16sec during boot up

23 Sep 2009   #1
mleu66

Windows 7
 
 
Database recovery event takes 16sec during boot up

After I turned off my computer just like that without shutting down, the boot up got very slow.

I checked the event log and found a certain event that takes 16 seconds before it continues, causing the "Starting Windows" screen to stall quite a while before the colorfull balls appear. I have no idea what that does. Any ideas?

The error says:
Windows (3996) Windows: The database engine is initiating recovery steps.
Source: ESENT
EventIS: 300


My System SpecsSystem Spec
.
23 Sep 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by mleu66 View Post
After I turned off my computer just like that without shutting down, the boot up got very slow.

I checked the event log and found a certain event that takes 16 seconds before it continues, causing the "Starting Windows" screen to stall quite a while before the colorfull balls appear. I have no idea what that does. Any ideas?

The error says:
Windows (3996) Windows: The database engine is initiating recovery steps.
Source: ESENT
EventIS: 300
We might be able to help more if you filled in your system specs (lower left corner) so that we know what kind of hardware you have.

thanks

Ken
My System SpecsSystem Spec
23 Sep 2009   #3
mleu66

Windows 7
 
 

ok, done
My System SpecsSystem Spec
.

23 Sep 2009   #4
mleu66

Windows 7
 
 

if it helps... I have this Event in every startup, but before, it didnt even take a second...
My System SpecsSystem Spec
23 Sep 2009   #5
mleu66

Windows 7
 
 

i retook the time for startup, it actually stalls nearly 90 seconds minutes at the black "Starting windows" screen...

I am not sure anymore if it is this 300 event, there are actually many events taking a lot of time.

If anyone has an idea where to look, i will....
My System SpecsSystem Spec
23 Sep 2009   #6
mleu66

Windows 7
 
 

90 seconds of course...
My System SpecsSystem Spec
Reply

 Database recovery event takes 16sec during boot up




Thread Tools




Similar help and support threads
Thread Forum
Window 7 Takes 2:20 boot! Why?
I have a 500 gb EVO SSD for my OS running Asus Z9PA-D8 server mb, dual xeons that tubor at 4.0, 64 gb s of 1833 ram, a very fast system. Just built this a week ago. When I originally booted and got the "Start Windows" screen, I could sign-in and be up and running in about 10 secs or so. THEN I...
Performance & Maintenance
Win 7 takes 15 minutes to boot
Windows 7 , starts very slow – takes about 10 to 15 minutes to boot up . TaskManager shows zero percentage of CPU usage and 20 percentage of memory usage . If I launch a fair size program like Microsoft Word , the CPU goes up to 1% for a second and then returns to zero. The ram goes up to 21% of...
Performance & Maintenance
Dual boot recovery - windows 7 boot recovery
Hello, my HD is divided in 3 parts which was: i had dual boot with windows xp 64, windows 7 64, and another windows xp 64(this is a old installion which i had problems with system files) but the help i want ask here is because i of that fault windows xp i installed a new copy in this new copy i...
Software
After BSOD Event Viewer Logs Event ID 3012 and 3011 every time I boot
I was running 3DMark06 and got a BSOD code 124. After that every time I boot Event Viewer logs Error Codes ID 3012 and 3011. Attached are screenshots of both. I googled this and found two different threads where someone suggested to rebuild the performance counters. Both responses were...
BSOD Help and Support
Laptop takes three hours to boot!
Hi A friend of mine asked me to help with his laptop which has the Interpol virus/malware. It takes hours to boot. After pressing the on button, there is no activity apart from a small green LED for hours. It's like it's taking ages to POST. Once it decides to fire up, it's fine, wkaes from...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App