Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: keep failing to solve 'insufficient resources' problem in windows 7

29 Oct 2012   #11

Ubuntu, Windoze8pro64

Thanks, Nighthawk, I had seen both of those and tried the solutions to no effect.

Seeing as things weren't getting better, I changed my plans from waiting with Windows 8 for at least a year, to just buying an upgrade, hoping it might fix the problem.

After installing Windows 8, I'm not only dealing with a sketchy, half baked interface, but also with the fact that the same problem is still there.

This made me think of hardware once more, and so I ran Windows 8's Boot-time Memtest instead of the 3rd party test I had used before. There's 3 flavors of that: Basic, Standard and Extensive. It absolved the Standard set of tests several times without trouble. Then I thought: lets be triple sure, and set it to repeat on the Extensive test set. Guess what: on the first run, it got to 21% and then the computer froze solid. I was not sitting impatiently in front of it, I actually went into the city to take care of several errands and ate at a restaurant, so it hadn't moved from 21% in 3 hours, and the memtest interface elements were unresponsive. This is before windows boots...

Here's hoping this gives some of you an idea what might be wrong with my RAM compatibility or settings or if it might plainly be bad RAM. Its currently not overclocked, its actually running only at 1333 MHz, rather than the 1600 MHz its rated for.

What I'm using is Crucial (Micron) "Ballistix" 2x 4GB DDR3-1600 CL8 1.5V UDIMM W/XMP. (I specifically picked those for the CL8 latency rating)

Should I be getting an RMA for these, or should I test some other BIOS settings...?

My System SpecsSystem Spec
30 Oct 2012   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

When seeing the DDR3 1600 running at 1333 it reminds me all too well about first getting into 1.9v memory on a board that takes 1.5v! The Gigabyte memory supported listed indicated the 1.9v OCZ Gold while the user manual once the board was in told a different story!

Besides the higher voltage backclocking the OCZ down the memory clock in the bios had to be raised up for the present 1.5v 1600 memory. But even with the first set of OCZ dimms there wasn't any problems as far as the clean 7 install on the then new case at the time except the need to change from AHCI to Native ide due to Windows booting way too slow for the norm!

I can't see where you would be seeing any errors from the slight backclocking there either. Timigs not set right or not compatible still wouldn't explain much either while the wrong type of memory for the board would! If that model board as seen previously at times with Asus does not take performance memory there's half the problem. I haven't run into that one for several years now but it is one known issue that can be a cause for concern especially with memtest hanging on you.
My System SpecsSystem Spec
30 Oct 2012   #13

Ubuntu, Windoze8pro64

Thanks again, I will contact Asus Support in regards to that board and the RAM I chose, letting them know that it finishes basic and standard tests without trouble, but hangs on extended...
My System SpecsSystem Spec

30 Oct 2012   #14

Ubuntu, Windoze8pro64

It turned out to be much quicker to contact Micron than Asus.

Micron Support checked their RAM modules against my Asus MB and said 100% compatible, should require no special BIOS settings.

They told me to use Memtest86 from a bootable USB stick to test the memory.

I did that, and it ran for many hours without generating a single error...
My System SpecsSystem Spec
30 Oct 2012   #15
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

I suspect then that the W8 flavor of memtest is simply hanging on you while the "3rd party" memtest is the actual original version you download and see written to a flash drive. Apparently the included form on the Windows dvd or in the download is a bit buggy.

The good news is for you however if Micron confirmed the memory is suitable. The memory clock is set low however for you to be seeing 1333 which is a fast trip into the bios to bring the clock up a notch to see the 1600mhz speed there.

That has nothing to do with the insufficient resources error or compatibility but simply seeing the speed the memory is designed to run at. The model board you have supports DDR3 2400(oced) ruling out any need to worry about simply raising that up one notch.

The only other possible concern would be the note at the Asus product page there about the "Hyper Dimm support is subject to the physical characteristics of individual cpus". I just have to wonder if the cpu and memory combination is where the problem is while the board would obviously support each on it's own without any problems seen.

It wouldn't be much any fault to find with any hardware. But with certain Intel model cpus some have run into problems with a select few in particular. That is usually a problem between cpu and chipset however while it was other thing that could explain the errors you have been seeing unless the board itself has a hidden fault or problem with the bios itself.

First however you will need to look at the things you now know you can rule out like bad ram for a start. Hardwares and drives in good working order, etc.

You can try running the System File Checker with the sfc /scannow command just in case of a corrupted system file being at fault. It's going to turn out to be one of two things however either being an OS or hardware problem despite not being able to pinpoint one hardware in particular or an OS problem other then that error.
My System SpecsSystem Spec
07 Nov 2012   #16

Ubuntu, Windoze8pro64

omg I lost a full page of text again, just cause my "token has expired"

I understand that you don't allow a post if my token is expired, but do you really have to clear my text?

In other forums, if there is an error with posting, when I click the back button, my text is always still there in the editing field!
My System SpecsSystem Spec
08 Nov 2012   #17

64-bit Windows 10 Pro

Hello 13l5,

When posting something that takes a while to do, I find it best to have two tabs open with the site, refresh the other tab before posting to make sure you are no longer timed out, then post in the other tab. :)
My System SpecsSystem Spec

 keep failing to solve 'insufficient resources' problem in windows 7

Thread Tools

Similar help and support threads
Thread Forum
Memory Leak: Insufficient System Resources
My practice is to turn off the machine at bedtime and reboot it every morning, so that it gets a fresh start every day. I upgraded to Windows-7 from -XP about a month ago, applied all available updates and thought it the right move until recently. Now after the machine runs several hours, when I...
Performance & Maintenance
0x800705AA Insufficient System Resources
Need a little help. I have three W7 Home Premium Systems running on a gigabit network. When I copy a huge Acronis backup files (20+GB) from system B (using Windows Explorer on System B) to system A it runs at 40+ MB/Sec and quickly fails with the 0x800705AA error code. When I copy the same file...
Network & Sharing
Halo 2 Insufficient Resources
I FINALLY got Halo 2 to do something by running it in compatibility mode for Windows XP. But now it says I have insufficient resources. Now I know I have sufficient resources because I can run Metro 2033 with DX10 on high. The problem is that my switchable graphics don't actually switch to the...
XP Mode insufficient resources
HP ProBook 4510s Windows 7 Pro 32 Intel Core Duo T6570 2.1GHz 4G RAM Memory allocated to XP Mode is 2048M I followed the instructions on this site to install and set-up XP Mode. The first time I launch the XP mode after a reboot, it will work correctly. From that point forward, the...
Insufficient System Resources Error Message
I have three systems on a gigabit network all running Windows 7 Home Premium 64-bit. All three were upgraded from Vista Home Premium within a few weeks of each other. Two of the systems will not move/copy a 20 GB file over the home network. They give me the 0x800705AA error "Insufficient System...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:47.
Twitter Facebook Google+