Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: multiple computer issues that seem to be related

03 Dec 2012   #1
goodsamaritan74

windows 7 ultimate 64 bit
 
 
multiple computer issues that seem to be related

Norton continuously notifies me it blocked an intrusion attempt from fake av download 2 and other variations.

Problems with computer freezing up while browing. I can minimize browser but can't close it. Says its not responding.

Control alt delete results in nothing for about 1 minute then the black screen of death then a box pops up saying failed to load security options and something else.

Additionally windows explorer won't load.

Also notice that physical memory will be fine but cpu will be high. It was suggested I go into safe mode and delete itunes as sometimes conflicts arise. Was unable to delete apple itunes, bonjour, quick time, safari, and something else I can't think of. Keep saying something like can't uninstall because it wasn't installed properly. Then I left safemode and went into program files in the c: drive and deleted every apple folder I could find but I still have the problems. All apple software still show up in the uninstall program list. Have problem with sound drivers not loading some times. Lastly often times I can't restart or shutdown unless I power off the computer physically.

Malwarebytes and norton find nothing on full scans. Both continue to warn of blocked intrusion attempts.


My System SpecsSystem Spec
.
03 Dec 2012   #2
goodsamaritan74

windows 7 ultimate 64 bit
 
 

Windows host process svchost high cpu usage warning from norton frequently and malwarebytes continuously warns of blocking attempt to access site at 220.56.xxx.xxx or something rather. I'm not online so some how my computer is trying to access a site and malwarebyte is blocking it. Cpu is runnng between 55 and 85 percent this is what malwarebyte warns: uccessfully blocked access to a potentially malicious site: 206.161.121.126 type outgoing port 60712 process svchost.exe. then norton warns of host process using too much cpu
My System SpecsSystem Spec
03 Dec 2012   #3
goodsamaritan74

windows 7 ultimate 64 bit
 
 

New information: malwarebytes found 3 infections which were quarantined. Issues still happening. Also noticed that after awhile cpu goes to the low single digits while physical memory is inbetween 50 and 60 % at idle. I have 4 gb of ddr2 ram. Still getting constant notifications from both norton and malwarebytes that access was blocked to such and such site or blocked intrusion attemp from fake av download 2 or some variation. Also norton constantly warns of high cpu usuage from windows host service.
My System SpecsSystem Spec
.

03 Dec 2012   #4
Pauly

Win7 Ultimate X64
 
 

Sounds like you have something going on
Personally i would try running an offline virus scanner to thoroughly check everything

http://windows.microsoft.com/en-GB/w...fender-offline
My System SpecsSystem Spec
03 Dec 2012   #5
goodsamaritan74

windows 7 ultimate 64 bit
 
 

Oh. I actually used eset offline virus scanner. That was the one that found the infections and supposedly quarantined them.
My System SpecsSystem Spec
Reply

 multiple computer issues that seem to be related




Thread Tools




Similar help and support threads
Thread Forum
BSOD. Multiple errors all related to ntoskrnl.exe
Hi, I have recently been experiencing BSOD several times in the space of an hour, and am unsure of the cause. Blue Screen view has indicated that all the BSODs are related to ntoskrnl.exe. I have included the recommended files according to the BSOD thread instructions. Any help would be...
BSOD Help and Support
Multiple BSOD related to ntoskrnl.exe+75bc0
Please help! I feel in over my head for once. I believe all of my drivers are current. I've reset BIOS to recommended settings. I ran one pass on memtest with no errors. I've run virus scans. I'm not sure if it's related, but I think I may have had/have a memory leak related to...
BSOD Help and Support
Last Updates Related Issues
I'm using 2009 Toshiba W7, etc... The other problem-- not related to browser --related to my start-up ---and that now appears to be fixed, since i went to my Toshiba page and downloaded some file. Sorry I forget what it was not BIOS related tho, as best as i recall(?) So first I...
Windows Updates & Activation
Multiple cold boot BSOD's, PSU related?
Hello! I'm starting a new thread here, don't want to spam others. Everyday when I turn my computer on, I get a series of BSOD's which causes my system to become unbootable and/or corrupting my raid disk array with data. After an hour spent repairing the array, repairing the boot disk...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:41.
Twitter Facebook Google+