Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 slow boot time (3min+)

06 Dec 2012   #1
MSKHAN

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows 7 slow boot time (3min+)

Hello,

I am not sure as to why my computer is so slow all the time. Specially when it boots up. Here are some details I have gathered for anyone who wishes to help me out:

OS: Windows 7 Professional (64 bit)
Processor: Intel Core i7-2720QM CPU @ 2.20 GHz 2.20GHz
RAM: 16.0 GB (14.9 GB usable)
Hard Drive: Seagate 465.8 GB (7200 RPM)
Video Card: Intel HD Graphics Family (3.27 GB)

The following is about my boot time from Event Viewer:

===================================
+ System

- Provider

[ Name] Microsoft-Windows-Diagnostics-Performance
[ Guid] {CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}

EventID 100

Version 2

Level 1

Task 4002

Opcode 34

Keywords 0x8000000000010000

- TimeCreated

[ SystemTime] 2012-12-06T23:56:47.104580100Z

EventRecordID 939

- Correlation

[ ActivityID] {03114A60-F800-0004-0815-D7C20CD4CD01}

- Execution

[ ProcessID] 2692
[ ThreadID] 3468

Channel Microsoft-Windows-Diagnostics-Performance/Operational

Computer KHAN

- Security

[ UserID] S-1-5-19


- EventData

BootTsVersion 2
BootStartTime 2012-12-06T23:52:33.718400400Z
BootEndTime 2012-12-06T23:56:43.407368600Z
SystemBootInstance 181
UserBootInstance 152
BootTime 207267
MainPathBootTime 181967
BootKernelInitTime 27
BootDriverInitTime 7318
BootDevicesInitTime 892
BootPrefetchInitTime 0
BootPrefetchBytes 0
BootAutoChkTime 0
BootSmssInitTime 31220
BootCriticalServicesInitTime 6074
BootUserProfileProcessingTime 949
BootMachineProfileProcessingTime 0
BootExplorerInitTime 134170
BootNumStartupApps 19
BootPostBootTime 25300
BootIsRebootAfterInstall false
BootRootCauseStepImprovementBits 0
BootRootCauseGradualImprovementBits 0
BootRootCauseStepDegradationBits 0
BootRootCauseGradualDegradationBits 0
BootIsDegradation false
BootIsStepDegradation false
BootIsGradualDegradation false
BootImprovementDelta 0
BootDegradationDelta 0
BootIsRootCauseIdentified false
OSLoaderDuration 2975
BootPNPInitStartTimeMS 27
BootPNPInitDuration 1600
OtherKernelInitDuration 3110
SystemPNPInitStartTimeMS 4583
SystemPNPInitDuration 6609
SessionInitStartTimeMS 11321
Session0InitDuration 5706
Session1InitDuration 691
SessionInitOtherDuration 24822
WinLogonStartTimeMS 42541
OtherLogonInitActivityDuration 4305
UserLogonWaitDuration 6434
==========================================

So it took me 207.267 seconds to boot up. Almost 3 minutes 27 seconds.

Here are some screenshots from msconfig (Startup):







Here are some screen shots of msconfig (Services):





















My guess is that I have too many services running. I don't know. Is there someone who can help me out ?

Thanks in advance, I will provide more details if necessary.

Khan


My System SpecsSystem Spec
.
06 Dec 2012   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I'm just going to show you what I got and you can take if from there.
I recommend not messing with Windows Services. Put a check mark (lower left corner) Hide All Microsoft Services.

Windows 7 slow boot time (3min+)-boot-12-6.png

Windows 7 slow boot time (3min+)-services-12-6.png


My System SpecsSystem Spec
07 Dec 2012   #3
gregrocker
Microsoft MVP

 

As Layback illustrates you only need your AV, gadgets, stickies, and any sync or messenger which you must have started with the OS. Everything else is a freeloader on your resources.

Further, I see that you're running the bloated factory preinstall which most tech enthusiasts do not use, but instead choose to Clean Reinstall - Factory OEM Windows 7. As it is a specialty of these forums we will be glad to help you through the process if/when you're ready.

Until then Clean Up Factory Bloatware and Optimize Windows 7 - Windows 7 Forums editing Visual Effects of all animations, fading, sliding, dragging intact and selection rectangle.

If problems persist work through these Troubleshooting Steps for Windows 7, report back results for possibly other steps.
My System SpecsSystem Spec
.

Reply

 Windows 7 slow boot time (3min+)




Thread Tools




Similar help and support threads
Thread Forum
Extremely Slow boot time on windows only, ubuntu unaffected
Hi all, So I have an old Gateway desktop that nobody uses anymore so i thought i would install ubuntu on it. I wiped the hard drive and installed the latest ubuntu and all was fine and dandy. But i got tired of the lack of support linux has for many Windows-only programs so i decided to switch...
Performance & Maintenance
Windows 7 x64 very slow in use plus 5min boot time
Hi everyone Over the last few weeks my computer seems to be slowing down considerably. To the point now where it takes +5mins to boot and once in operation programs/file browsing often lag and the "not responding" message appears. Also upon opening programs and files, windows lags and the blue...
General Discussion
20 min+ boot time, boot is in slow motion
So this started about 5 days ago, and it was out of the blue. The boot would take 18 to 23 minutes. The weird thing is that is is in slow motion, like when the window first shows up by the stars coming together in a spiral, the stars are moving really slowly. Originally it was slow rendering the...
General Discussion
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance
Boot Time Slow!!!
Hi all, This is my 1st post, I've just gone from XP to Windows 7 Professional. Great once it starts! It's taking 1 minute 45 secs until the password screen and 3 mins until I can do anything! My old XP started very quick. My processor is a Pentium 4 3.0 ghz with 2gb of ram, can anyone help?...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App