Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WD Velociraptor 300 Performance

18 Oct 2009   #11
hysonmb

Windows 7 Ultimate x64
 
 

I'm glad I stopped in here. I've been trying to figure out why my Velociraptor wasn't getting above 5.9. I had an OCZ Vertex SSD that I recently stopped using for my OS drive and even with that, I wasn't getting the high numbers that I was expecting. I've got enough storage and backups and everything else where I'd only need RAID for performance and I'm not hurting there either. The rest of my system is 7.9 so I'll live with the drive showing 5.9.

On a similar note, I just updated my chipset and audio drivers (Gigabyte MA790XT) and now my Velociraptor shows as "Disc Drive" in Device Manager. My other drivers still show the model numbers but this one does not. Is this common or do I need to find a driver, which I didn't find on the WD site. I'm running Windows 7 Ultimate x64 (RTM) thanks!


My System SpecsSystem Spec
.
19 Apr 2010   #12
jhwhiteh

Windows 7 x86 build 7100
 
 
5.9 is max...

Guys,

5.9 is the max you're gonna get on HDD speed tests for some reason. SSD, 10k drives, RAID will not change the score.

I currently have 2 7.2k Scorpion drives running RAID0 and the score 5.9. A single drive is 5.9. A 10k Velociraptor drive is 5.9. True throughput is, however, a very different thing. Do as suggested above and use a separate tool to test throughput.

Good luck.

jason
MCP, MCSA, MCSE, VCP, ITIL
My System SpecsSystem Spec
19 Apr 2010   #13
win7clutz

Windows 7 Ultimate (64)
 
 

Quote   Quote: Originally Posted by jhwhiteh View Post
Guys,

5.9 is the max you're gonna get on HDD speed tests for some reason. SSD, 10k drives, RAID will not change the score.

I currently have 2 7.2k Scorpion drives running RAID0 and the score 5.9. A single drive is 5.9. A 10k Velociraptor drive is 5.9. True throughput is, however, a very different thing. Do as suggested above and use a separate tool to test throughput.

Good luck.

jason
MCP, MCSA, MCSE, VCP, ITIL
Nonsense, 5.9 is the best you're going to see with a conventional HHD, but not so with SSD's or a good raid setup...

Wonder why you would resurrect this old post???

Hard Drives Intel X-25M 80 Gig SSD | Intel X-25M 160 Gig SSD


Attached Thumbnails
WD Velociraptor 300 Performance-image.png  
My System SpecsSystem Spec
.

19 Apr 2010   #14
jhwhiteh

Windows 7 x86 build 7100
 
 
Drivers and such..

I suspect it'll update on its own. I have found using driver agent to find all my new and updated drivers has made things very easy and keeps me current. If you get a chance, hop over to DriverAgent - Device Driver Downloads, Updates, and Scans and see what they come up with for you.

Good luck,

Jason
MCP, MCSA, MCSE, ITIL, VCP


Quote   Quote: Originally Posted by hysonmb View Post
I'm glad I stopped in here. I've been trying to figure out why my Velociraptor wasn't getting above 5.9. I had an OCZ Vertex SSD that I recently stopped using for my OS drive and even with that, I wasn't getting the high numbers that I was expecting. I've got enough storage and backups and everything else where I'd only need RAID for performance and I'm not hurting there either. The rest of my system is 7.9 so I'll live with the drive showing 5.9.

On a similar note, I just updated my chipset and audio drivers (Gigabyte MA790XT) and now my Velociraptor shows as "Disc Drive" in Device Manager. My other drivers still show the model numbers but this one does not. Is this common or do I need to find a driver, which I didn't find on the WD site. I'm running Windows 7 Ultimate x64 (RTM) thanks!
My System SpecsSystem Spec
Reply

 WD Velociraptor 300 Performance




Thread Tools




Similar help and support threads
Thread Forum
Intel 520 SSD, low performance, high performance, then low again...?
I just now installed an Intel 520 240GB SSD. Measuring the performance, got strange results. First it did not at all perform close to my expectations and Intels promises:...
Hardware & Devices
Internal disk not correctly recognised - WD velociraptor, Gigabyte
i'm having problems configuring a disk in a brand new, clean windows-7 install. here are some system specifics- . disk- western digital velociraptor wd6000hlhx . mobo- gigabyte z77x-ud3h . bios sata-mode set to ahci , w/disk connected to sata0 . . windows 7 enterprise sp1 x64 the disk is...
Hardware & Devices
Velociraptor
I have a few programs that could REALLY benefit from a faster drive, but I don't want to go with an SSD for several reasons. Currently I have a WD drive with 7200 RPM 16 MB cache. How much faster would this drive be? Newegg.com - Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM 16MB Cache...
Hardware & Devices
WD VelociRaptor 300GB (D3000HLFS)
Hi There, I was hoping someone here might have developed a way around the issue with the HLFS versions of WD's VelociRaptor drives...specifically that they are not supported during installation, they work fine as storage drives but Win7 Ultimate 64bit will not install to them. When an...
Hardware & Devices
First Look:6Gb/s SATA WD Velociraptor 600GB Benchmarked
more..
Hardware & Devices
Western Digital launches new VelociRaptor drives.
Source - Western Digital launches new VelociRaptor drives - TechSpot News
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App