problem with icons on taskbar (wrong icons or missing icons)


  1. Posts : 5
    Windows 7 Home Premium 64bit
       #1

    problem with icons on taskbar (wrong icons or missing icons)


    Hi all
    (I'm italian, excuse me for my bad english).
    I have a pc with windows 7 home premium 64 bit. I have a problem with some icons on taskbar: sometimes some applications are displaying the wrong icons, sometimes, as you can see (screenshot), I don't see some icons: sometimes a few are missing (this time I have 8 icons of about 20!).

    If I restart my pc, some icons return, but many still missing or are wrong!






    So I launched this tool from microsof (I think it rebuilt icon cache, but I'm not sure): In Windows le icone vengono modificate in modo non corretto
    but it doesnt' fix the problem, see this screenshot after using this tool from microsoft:





    now as you can see some applications are displaying the wrong icons and 2 icons are still missing ...is there any fix for this problem? thanks!!

    Vittorio.
      My Computer


  2. Posts : 14,606
    Microsoft Windows 7 Home Premium 64-bit 7600
       #2
      My Computer


  3. Posts : 5
    Windows 7 Home Premium 64bit
    Thread Starter
       #3

    thank you for your quick reply boohbah!

    But this fix is only for these 3 system icons:

    • The Network icon
    • The Volume icon
    • The Power icon

    and with these 3 icons I don't have problems ...I have problems with other icons
      My Computer


  4. Posts : 14,606
    Microsoft Windows 7 Home Premium 64-bit 7600
       #4

    ah sorry, in my haste i missed that.

    you could try the first answer on this page.
    good luck
    How to recover lost/missing system tray icon? [Solved] | Kioskea
      My Computer


  5. Posts : 5,605
    Originally Win 7 Hm Prem x64 Ver 6.1.7600 Build 7601-SP1 | Upgraded to Windows 10 December 14, 2019
       #5

    Either update, stop it from startup or remove that Spyder 1.2.3 Utility Program, and see what happens.

    I'm thinking it messes too much with the display, and causes problems elsewhere in the OS.
    But, be warned 3.0 and 4.0 can still be buggy.
      My Computer


  6. Posts : 5
    Windows 7 Home Premium 64bit
    Thread Starter
       #6

    Anak said:
    Either update, stop it from startup or remove that Spyder 1.2.3 Utility Program, and see what happens.

    I'm thinking it messes too much with the display, and causes problems elsewhere in the OS.
    But, be warned 3.0 and 4.0 can still be buggy.
    thank you
    spyder utility is the program that I use ALWAYS (because I am a photographer and this program creates a color profile for my monitor) and I want to use this program
    ...I used this program also in my old pc (with windows XP) and I didn't have any problem with icons
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:48.
Find Us