Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Hang

12 Oct 2009   #11
zigzag3143

Win 8 Release candidate 8400
 
 

OK if it is the cause you can go to blackviper.com look for the service and see if it can be disabled or set to manual instead of autostart. Do you even use win 7 for backup or do you use a 3rd party app?


My System SpecsSystem Spec
.
12 Oct 2009   #12
AngryJedi

Windows 7
 
 

hey zigzag is VSS used for Windows 7 system restore points as well or is it just for straight image backup?
on the blackviper site it says the service should be set to manual and should be started.
Mine is set to manual but it isn't started.
My System SpecsSystem Spec
12 Oct 2009   #13
zigzag3143

Win 8 Release candidate 8400
 
 

AJ

manueal just means it doesn't run until needed. that might be when your system freezes. when vss is queried it comes on and checks for the last resstore point. It probably runs a t a higher priority
My System SpecsSystem Spec
.

12 Oct 2009   #14
AngryJedi

Windows 7
 
 

what do you suggest I do?
I have restarted my computer and am trying to reproduce the problem but its not working so far.
In the events log, I can see VSS events regarding "VSS shutting down due to idle timeout"...is that normal?
My System SpecsSystem Spec
12 Oct 2009   #15
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by AngryJedi View Post
what do you suggest I do?
I have restarted my computer and am trying to reproduce the problem but its not working so far.
In the events log, I can see VSS events regarding "VSS shutting down due to idle timeout"...is that normal?
Not sure but was the "vss shutting down" an error (RED) an arert (yellow) or information?
My System SpecsSystem Spec
12 Oct 2009   #16
AngryJedi

Windows 7
 
 

its just an informative event
My System SpecsSystem Spec
12 Oct 2009   #17
zigzag3143

Win 8 Release candidate 8400
 
 

AJ

So it was just logging the event. did the computer freeze then?
My System SpecsSystem Spec
12 Oct 2009   #18
AngryJedi

Windows 7
 
 

no it was alright then,
I'm installing something right now again and it looks like the VSS service starts and stops when its needed like you said,
I haven't been able to freeze again though

I looked through the error again and this is what the description said:
Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005, Access is denied.
. This is often caused by incorrect security settings in either the writer or requestor process.

What sort of security settings could cause this error?
My System SpecsSystem Spec
12 Oct 2009   #19
AngryJedi

Windows 7
 
 

hey zigzag,
the freeze just happened again...i went to the logs immediately after and saw that there were no red "x"s in Application logs, but there was one in the System logs for that time!

Here are the details:
A timeout was reached (30000 milliseconds) while waiting for the Windows Error Reporting Service service to connect.
Error ID: 7009
Source: Service Control Manager

this looks to be the cause since it happened twice and both came up with the same error! Any idea on what can be done?
My System SpecsSystem Spec
13 Oct 2009   #20
AngryJedi

Windows 7
 
 

A few more things to add guys, I clean installed Windows 7 Professional again and I'm getting the same issues of it hanging....
Also I've noticed that when it hangs, sometimes an error will be given in the System logs like the one I posted above with the Windows Error Reporting Service failing to load (I checked in Windows Services and it does not say Started). Or, it may hang, and no error is given in the logs, however the Windows Error Reporting Service is Started!

Looks like sometimes it fails and sometimes it works when it tries to start Windows Error Reporting however in both cases it hangs the computer!

Any idea how this can be fixed?
My System SpecsSystem Spec
Reply

 Windows 7 Hang




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Boot Hang
Hello, I am having an issue booting my Windows 7 image on some custom built hardware. The issue is, we'll say 1/10 times booting, the boot freezes when Windows says "Starting Windows, and the first red pixel of the animation comes into view. After this, as per forums here, I enabled boot...
Performance & Maintenance
Windows 7, explorer hang
Hey guys, I have been having a problem for a while and I can't pinpoint what is causing it. My computer has been freezing, and it seems to always happen when my web browser is open. At first I thought it was firefox so I completely uninstalled it, and started using chrome instead, but the...
BSOD Help and Support
Hang windows 7 64 bit....
MS Windows 7 Ultimate 64-bit Intel Pentium E5200 @ 2.50GHz Wolfdale 45nm Technology 4.00 GB Single-Channel DDR3 @ 403MHz ASUSTeK Computer INC. P5G41C-M LX (LGA775) ATI Radeon HD 5770
General Discussion
WIndows 7 appears to hang
Over the last few weeks, my Windows 7 (64x) system appears to hang, but the cpu is only at 26% and memory around 35%. When I start Task Manager, it goes into a loop where it is refreshing constantly. Obviously, since I can start TM, the system is hanging but nothing else does anything. ...
BSOD Help and Support
Windows 7 Hang
This actually has happened with my computer ever since I got it. I believe at one point in time, it had Windows XP on it but I don't remember if it did or not, let alone if it had the same problem. I then had Windows Vista (32-bit) and now Windows 7 (64-bit). I cannot replicate the error at...
BSOD Help and Support
Cold Boot Hang 7 hang up
hello there, I have got a strange problem since i run seven 64 bit Rc ( didn't tried older version nor Rtm ). I think a got the same Pb with Vista 64 bits, but a it was more random. When i start my computer from scratch, it boots and when i got the 4 colors of the windows logo that go...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App