Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: strange problem

12 Oct 2009   #1
soulsick

Windows 7 Professional 64bit
 
 
strange problem

Hi,
I got a real strange problem this time. Whenever i use an application that puts heavy load on my NIC and opens a lot of connection (e.g. torrent), my pc shuts down after a few hours (lets say 2 to 8 hours).
It's like unplugging the power cable, no shutdown sequence, no bluescreen, it just turns of. Of course Win 7 is complaining about the improper shutdown when i reboot the system.
Event Viewer isn't helpful: Event ID: 6008:The previous system shutdown at 20:47:07 on ‎11.‎10.‎2009 was unexpected.
and
Event ID: 41: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
My first thought was maybe my PSU or some other part of my hardware wants to retire. So i did 4 tests:
1. Running prime 95 (small fft torture test) and boinc (using my gpu for cuda computation) for 24 hours. My system passed this test.
2. Memtest for 24 hours. No errors.
3. Throttling my cpu to 1GHz and 1.1 Volt (instead of 1.4 Volt when overclocked to 2.7GHz) and with only the torrent app running. My system didn't passed this test, it went down after about 3 hours.
4. I ran torrent in a virtual machine (win xp 32bit). My system is stable for more than 24 hours now, so i guess it may be a windows 7 related problem

I really don't know what to do next. Of course i tried different torrent clients. Also note, torrent is just an example. Every application behaving similar leads to the same symptoms. "Normal" down- and uploads are no problem (ftp for example).
Probably important: My NIC is integrated on my mainbord. I didn't mess around with the drivers:
NVIDIA nForce Networking Controller
Driver Provider: Microsoft
Driver Version: 1.0.1.211
Any ideas appreciated,
soulsick


My System SpecsSystem Spec
.
12 Oct 2009   #2
Antman

 

Sounds like the mobo is shutting you down for overheating. That is exactly what it would look like.
My System SpecsSystem Spec
12 Oct 2009   #3
zigzag3143

Win 8 Release candidate 8400
 
 

soulsick


Utorrent and 64 bit has shown some problems but I have never heard of a drop dead shutdown. Only thing I have ever seen cause that was heat what nic/wifi and router

ken
My System SpecsSystem Spec
.

12 Oct 2009   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Keep Core Temp ( Core Temp ) running and watch the temp. If you minimize the Core Temp window, you have the temps in the notification area. You can even adjust the color of the gages, because those dark red colors are not very visible - use yellow.
My System SpecsSystem Spec
12 Oct 2009   #5
swarfega

Windows 7 Professional 64-bit
 
 

Also look at event viewer.
My System SpecsSystem Spec
12 Oct 2009   #6
soulsick

Windows 7 Professional 64bit
 
 

Hey guys,
Thanks for responding. I forgot to mention, of course i had an eye on temperatures. I use everest for monitoring.
Highest temps were:
CPU Cores: 59C, PWM: 60C, GPU: 52C (all during my prime+cuda test)
Mainboard 42C, whenever my NIC is in heavy use (sadly i dont know where the sensor is located)
I dont think 42C is too much, but on the other hand my mainboard is passively cooled and im not sure about the sensor location.
Hm, i could borrow a nforce4 board from a friend, so u think its worth the effort to completely take apart my system? Any way to make sure the problem is motherboard/NIC related?
Edit: the 2 events i posted above are the only ones related in event viewer, they occur everytime my systems dies.
My System SpecsSystem Spec
Reply

 strange problem




Thread Tools




Similar help and support threads
Thread Forum
Strange problem with BF3. Help!
So, This problem also happened in the Beta of the game, i wrote it off as a problem with the Beta. When i'm playing BF3, My game will crash and when i AltTab BF3, my screen is in negative colors, then when i end the process from Task Manager, Everything goes back to normal. In-game, everything is...
Gaming
I Have A Strange Problem
I Have An ASUS DSL-G31 and ASUS G71Gx Notebook with Atheros AR928X Wireless Network Adapter And My Problem is that my notebook have access to internet but after sometimes it can't open any pages but still I have connection with my Router and windows says I have access to internet but no pages...
Network & Sharing
Strange problem
Dears, I have a Windows 7 Enterprise joined to the domain in a LAB. I have installed Ansys (simulator software for Engineering) using my administrator credentials. All is fine. However when normal users login the Ansys folder dissapears and you cannot do anything however the actualy ANSYS folder...
Software
Strange freezing problem and administrator problem
Hi all, I'm new on the forums. Best Windows 7 forums btw, have helped me a lot. So I'm having two different or same kind of problems. I really need help to solve these! Problem number one:I'm having a strange freezing problem. Sometimes randomly my desktop freezes. I can't right-click any...
BSOD Help and Support
Strange problem
Hello. I have i big problem and is a strange one. i upgraded from xp to windows 7.before i could stand in front of my pc for 3-4 hours without my eyes tired, now...in max 30 minutes i have a head ache. could you tel me what can a do about it? i have a toshiba l300 laptop with rezolution 1280x800...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:16.
Twitter Facebook Google+