Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer hung when idle.

14 May 2013   #11
hitman47

Windows 7 Home Basic 64 bit
 
 

what will this do ?


My System SpecsSystem Spec
.
Reply

 Computer hung when idle.




Thread Tools




Similar help and support threads
Thread Forum
Computer hung up on "Configuring Windows updates 41%" since last night
Hello all. Last night I shut off my Dell computer with Windows 7 home premium. It started an update that I believe had 29. Later I realized I needed to look at something and turned it back on. It started the "Configuring Windows updates do not turn off your computer" but it has gotten hung up...
Windows Updates & Activation
BSOD when computer is idle
Received a BSOD while away from the computer. Dell Bluescreen Troubleshooter resulted in the following: The "Unknown" driver (C:\Windows\system32\drivers\teedriverx64.sys) appears to have caused the system crash. I looked up the teedriverx64.sys and it is the Intel Management Engine Interface...
BSOD Help and Support
RAM Being Used Up when Computer on Idle?
Hello fellow members, I was wondering why my roughly 2.8GB of RAM is being used when my laptop is on Idle? I have a total of 8GB of RAM installed so I don't know what's using all of this memory. When I watch a video online on Google Chrome, I am using 3.38GB worth of RAM!! When I go to Task...
General Discussion
BSOD - Crashes while computer idle/not idle (Unpredictable)
Windows 7 Enterprise 64bit Clean installation to windows 7 from Windows XP professional Hardware 18 months old OS installed 2 weeks ago I am currently facing the lovely BSOD error. The computer was recently upgraded from windows XP to Windows 7 enterprise 64bit , this was a fresh...
BSOD Help and Support
computer hung on boot with windows logo
I installed a raid combo card with sata and ide and also hooked up two ide drives now boot never finishes even if i boot with a backup drive or from a win pe dvd i have set bios back to defaults and still will not boot
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App