Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot Start Any Services

22 May 2013   #1

Windows 7 Ultimate x64
Cannot Start Any Services [Solved]

I don't know what happened.
I started my PC and there was no aero theme.
It changed itself to the windows classic theme.
* I can't even click on basic theme let alone on aero.
* I can't install/uninstall anything. It gives me error that windows installer can't be started.
* I have no sound. Troubleshooting stats I have no sound driver.
* I can't connect to the internet.
* I can't do the system restore because it gives me an error 'There was an unexpected error in the system property page:
The Volume Shadow Copy Service used by System Restore is not working.

Please help me, basically my PC is useless right now.

My System SpecsSystem Spec
22 May 2013   #2

Windows 10 Pro X64

Have you tried doing a System Restore to before this started happening?
You should be able to do this by booting to Safe Mode.
My System SpecsSystem Spec
22 May 2013   #3

Windows 7 Ultimate x64

No, I didn't.
It gives the same error in the safe mode as well.
My System SpecsSystem Spec

23 May 2013   #4

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1

SFC /scannow
from Start | <in search box>

System Recovery Console | Repair
from the Windows 7 install DVD is next.

Windows Installer (msiexec) is a Service itself.

Windows has massive corruption it looks like, so a fresh install is likely in order, backup your needed files ASAP, including bookmarks.

Wondering if you are full of viruses as well, so much work otherwise, Wipe and Drop is much easier once data is handled.
My System SpecsSystem Spec
23 May 2013   #5

microsoft window7 Ultimate x64


-First off all i will suggest you to backup all your work that you don't want to loose to a USB HDD or Flash Drive.
-Do a System Restore to a time before this happened.
-If that fails, restart the computer and press F8. In the Advanced boot menu choose Safe Mode with Networking. Does that work?
-Go to Start/Search and type cmd Right click the CMD icon in the search results and Run As Administrator. In the Command Prompt type chkdsk C: /R and press enter. Now type a Y for Yes. and restart the computer. Check Disk will run at next bootup.
-If that fails, when you restart the computer, press F8 again but this time choose Repair Your Computer.

best of luck.......
My System SpecsSystem Spec
23 May 2013   #6

Windows 7 Ultimate x64

Oh man, I feel so stupid.
it was nothing serious, I had messed up msconfig and had disabled everything.
I did a normal start up and everything is working normally now.
thanks anyway guys
My System SpecsSystem Spec

 Cannot Start Any Services

Thread Tools

Similar help and support threads
Thread Forum
Error 1068 failed to start when trying to start services
start>control panel>administrative Tasks>Services So I went there after some suggestions by some members on here, and tried to turn a few programs automatic(not the delayed start) but when I tried to start some of them, I got this message: Error 1068: the dependency service or group failed to...
Network & Sharing
How do I Fix the Windows Services - Many in services.msc won't start
64 bit emachines desktop PC running Home Premium, direct wire connection to a modem. It boots normally, it just doesn't connect to the internet. Many of the services are disabled. I have done a startup repair with and without a disk (the CD we have is NOT from emachines - it's a standard...
Performance & Maintenance
Some Windows Services won't start
(Running Windows 7 Home Premium SP1 x64 on a Toshiba Satellite laptop, up-to-date) I was browsing the internet a few days ago, on and (which I'm pretty sure are legitimate sites), no other programs open, when Windows froze, and I had to hold the power button to shut...
General Discussion
cannot start certain services
I have the same problem with 2 units, both dells. I cannot start certain services. I get an "error 5 access denied" message. Because of these services not starting, I cannot access the internet.
General Discussion
services start/stop or change from autostart to demand start
My brand new Dell laptop keeps losing its active window focus. I have tried to pinpoint the problem to a service or startup and did not find anything specific. I am now checking the System logs and I see things like : The Windows Modules Installer Service changes every couple of seconds its...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47.
Twitter Facebook Google+