Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: User Accounts

24 Aug 2013   #41

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

What account are you logged in on ?

My System SpecsSystem Spec
24 Aug 2013   #42

Windows7 Pro SP1 64 bit

On the welcome screen are 2 icons, which are Administrator and the account I use with my picture on it, : it is Robert Standard User
My System SpecsSystem Spec
24 Aug 2013   #43

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Click on Administrator ( no password ) then try to add your account to the Administrators group .

Open up an Elevated Command Prompt. Click on in type CMD . Right click on CMD under Programs (1) choose . On the User Access Control window click on the Yes button . Command Prompt opens up to C:\Windows\System32>_

Inside Command Prompt type the command below

net localgroup Administrators Robert /add
and press Enter
My System SpecsSystem Spec

26 Aug 2013   #44

Windows7 Pro SP1 64 bit

Hi again, my reply to you of Saturday seems to be missing, so I will update you, that last CMD seemed to do the trick and I have command of my programs again & the User Accounts show Administrator/Administrator and Robert/Administrator, which I use and do not have to use my PW which is good.
Everything seemed to work Ok on Saturday & the PC shut down, started, and rebooted as it should, Unfortunately the shutdown problem that appeared has returned, although the PC did take a couple of mins to shut down before we started the repair.
Last night I had my "Silent Hunter3 " running for a few hrs, and when I clicked Shutdown nothing happened, I waited quite a while and then used the power switch. This morning on boot-up I got the black screen menu because the PC did not shut down correctly with the > Start in safe mode / Command Prompt/ Start Windows Normally etc, I clicked Normally and the screen went Black for 6/7 mins after which I tried pressing the Ctl+Alt+Del keys, and same as last time the PC booted and loaded Windows. My wife says that every time I use the game I have probs, but I think its coincidence as I don't think running a game should stop the PC from shutting down. Regards Robert.
My System SpecsSystem Spec
28 Aug 2013   #45

Windows7 Pro SP1 64 bit

Hi, I have not had a reply from you in 4 days and was wondering if I should do anymore scans etc? or if any of the tools you have sent will be of any use to me in the future. thanks again Robert.
My System SpecsSystem Spec
28 Aug 2013   #46
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Hi tyler. I'm not sure I have the answers to your problem but lets try a a few things.
1. Remove all old FRST
2. Run a new FRST from administrator only.
**From your old logs.

Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 23-08-2013
Ran by Robert (ATTENTION: The logged in user is not administrator) on 23-08-2013 16:31:02
Running from I:\Users\Robert\Desktop
Microsoft Windows 7 Professional Service Pack 1 (X86) OS Language: English(US)
Internet Explorer Version 10
Boot Mode: Normal

Now complete this Tutorial by Brink and post the log here.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
29 Aug 2013   #47

Windows7 Pro SP1 64 bit

Hi Layback Bear, thanks for your interest, whatever happened to VistaKing ? he gave me help then went quiet 5 days ago.
Anyway my thanks for your help & advise.
The PC is working better now but takes some time to shut down especially if I run my game.
By remove old FRST your telling me to delete the old FRST log files from my desk top? at the moment when I start up there are two accounts ie Admin and Robert which I click on to start windows, > 2. Run a new FRST from administrator only.
**From your old logs. not sure what you mean by this, but I can run another FRST file for you as I have the Farbar prog on my desktop.
For your info when I open "User Accounts" it now shows Robert Administrator, and when I click manage another account there are 3 shown, being Robert Administrator > Administrator, and the guest account, which is off.
In the meantime I will check out the Brink tutorial, regards Robert.
My System SpecsSystem Spec
29 Aug 2013   #48
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

This will be required to continue any farther.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
29 Aug 2013   #49

Windows7 Pro SP1 64 bit

Hi Layback Bear, I hope this is what you want.
An thanks Dwarf fr't distructions on step 7 I ops a got erm reight
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-B84M4-RQWQH-QRGWG
Windows Product Key Hash: 9IHF/oWUhBZvbP3ElbAImPwr0bs=
Windows Product ID: 00371-177-8001131-85320
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {F687190D-A445-4618-825B-F0EE1BE78E51}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered,
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.130708-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: I:\Program Files\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{F687190D-A445-4618-825B-F0EE1BE78E51}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QRGWG</PKey><PID>00371-177-8001131-85320</PID><PIDType>5</PIDType><SID>S-1-5-21-3619600033-2495703809-3358291532</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>H55M-D2H</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="4"/><Date>20100820000000.000000+000</Date></BIOS><HWID>3EBB3607018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00170-177-800113-00-2057-7601.0000-1082012
Installation ID: 018831917566313446918042346521777642426824131990393003
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: QRGWG
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 30/08/2013 00:12:52
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 7:30:2013 18:32
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
ACPI Table Name OEMID Value OEMTableID Value
My System SpecsSystem Spec
30 Aug 2013   #50
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Tyler you log has me confused. I have requested help from a friend who is a expert on such things. Hang in there it will take a little time.
My System SpecsSystem Spec

 User Accounts

Thread Tools

Similar help and support threads
Thread Forum
Can't create new user accounts "The user profile service failed..."
Hi I'm getting this error message. I did a google search and found this: You receive a "The User Profile Service failed the logon But did not help me. I also did a search here and found a few topics with this error message though they didn't solve my problem either, because mine problem seems...
General Discussion
Unknown user showing in user accounts - possibly compromised?
Hi all, Hoping someone might be able to help. Recently, a few strange things have happened with the PC, which first started when I found I couldn't use the Backup & Recovery software in Windows 7. Whenever I clicked on one of the buttons with a shield, nothing would happen at all. I've looked...
System Security
User accounts created but not able to logon - No user profile
I am a lab technician for Microsoft classes at a community college. One of our students somehow messed up his hard drive. The computer is running Windows 7 Enterprise SP1 64-bit. The system has two administrator accounts and one standard user account. I am still able to logon with those accounts...
General Discussion
User Accounts / Manage Accounts Blank
Hello I have been chasing up an answer to this problem for a couple of weeks now and have found a number of people with same symptoms but no answer which works. When I go to the User Accouns page the dialog box for the "Choose the Account you would like to change" is blank. I am an...
General Discussion
User Accounts
HELLO ALL ! I am running 7600. I set up my account as the administrator and my wife as a user. Whenever I install a new program, the icon is put on both of our desktops. If she deletes the icon , it deletes it on my desktop as well. This entirely defeats the purpose of having seperate accounts. She...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App