Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows won't boot, error 0xc000000e after installing arch linux

18 Jan 2014   #1

Windows 7 home premium 64bit
Windows won't boot, error 0xc000000e after installing arch linux

I installed arch linux on another partition of my hard disk, after I installed it grub took over the windows boot loader.

When I try and boot into window I get the error 0xc000000e saying that windows cannot boot etc.

Ive looked online to try and figure out how to solve this problem and they said to open up a windows disc and go to the repair section.

I have tried doing this and when I click on the repair section I get an error that pops up saying:

This version of system recovery options is not compatible with the version of windows you are trying to repair. Try using a recovery disc that is compatible with this version of windows.

I didnt get a windows disc with my laptop but I did make a recovery on discs from how it came when I got it. On the back of my laptop it says windows 7 home prem OA. I downloaded 2 different isos so far one from a link that just said windows 7 64bit. And another windows 7 64bit home prem iso.

The computer is an asus g53s 64bit. And ive been trying to fix this for a solid 2 days. If anyone can help, id be greatly appreciated.


My System SpecsSystem Spec
23 Jan 2014   #2

Windows 7 home premium 64bit

My System SpecsSystem Spec

 Windows won't boot, error 0xc000000e after installing arch linux

Thread Tools

Similar help and support threads
Thread Forum
windows 7 boot manager error 0xc000000e boot selection failed because
My daughter's laptop(acer aspire) has the above error message. we have no installation disc but do have the product key. I created an installation disc from my laptop but it have my product key. A tried to get it to use this cd as the install cd but it appears not to be working, What should I...
Installation & Setup
Windows 7 and UEFI BIOS Boot Manager error 0xc000000e
I just flashed a UEFI BIOS and did a clean install. I'm getting the error 0xc000000e only on reboot. If i shut down and turn on again it boots windows no problem. Please help!
Installation & Setup
Windows Boot Manager error 0xc000000e
Hi all, I am almost too embarrassed to post this but now it has come to the point where I'd rather be embarrassed than smash my laptop on to my head repeatedly. I changed laptops and ended up using a 250gb hdd I had been using as an external hdd as the primary and sole hdd in my old MSI...
Installation & Setup
Windows 7 Boot error 0xc000000e
Hi, this morning when I went to run on my windows 7 32-bit installed PC, I was greeted by an error message saying "The boot selection failed because a required device is inaccessible". This is odd because last night it was working perfectly, with no problems. I've tried several solutions, like...
General Discussion
BSOD when installing programs, error 0xc000000e
I started to experience bsods lately when I am trying to install (and sometimes uninstall) programs. PC would not boot past 'starting windows' logo and I got a blank screen with Windows failed to start. Status: 0xc000000e Info: The boot selection failed because a required device is...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:43.
Twitter Facebook Google+