Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: never ending battle: autochk.exe missing at boot

09 Mar 2014   #1

Windows 7 x64 Ultimate
never ending battle: autochk.exe missing at boot

So yesterday I've created with gparted a partition for personal backup (photos, music), the entire process was about 6 hours. Once I've rebooted my pc I came up with: autochk.exe missing, skipping autocheck. So I've tried load of different fixes but none of thdm was successful apparently. I've tried: with the windows 7 repair tool, sfc /scannow says that there is a pending system repair, tried dism but it says that image-copy is not a valid operation, tried bootrec (fixboot, mbr, rebuildbcd). At this point I don't know what to do now. Please, please someone help me, I have lot of staff in my hdd, but if it is neccessarly, I can reinstall...
P.S: the only thing I haven't tried is a in place upgrade ( from windows 7 dvd)

My System SpecsSystem Spec
09 Mar 2014   #2

Windows 10 64 bit

Look at THIS thread in the Microsoft Community on this. And, HERE from this forum.
My System SpecsSystem Spec
09 Mar 2014   #3

Windows 7 x64 Ultimate

Also I've done chkdsk in both hdd and windows partition with 0 bad sectors I forgot to mention that, thanks for the reply anyway
My System SpecsSystem Spec

09 Mar 2014   #4

Windows 7 x64 Ultimate

Help me, please. I can't even do a in place upgrade beacuse I can't access to windows!
My System SpecsSystem Spec

 never ending battle: autochk.exe missing at boot

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
BSoD on boot after ending chkdsk
Okay. If someone can figure this out, I'll give them a cookie. K, so I primarily use Windows 7, but also have multiple OSes underneath it, such as Ubuntu and Joli OS installed by WUBI type of installer. Now, I decided to run a chkdsk because it's normally good to run it once in a while, right?...
BSOD Help and Support
Need to run chkdsk but autochk.exe not found-skipping autochk. but....
Well apparently i have some missing files on my computer because Norton is telling me to run chkdsk. So i go to run it and tell it to start on boot up. When boot up comes up i get the message: autochk not found - skipping autochk so my chkdsk can run because autochk.exe isnt there, but this...
Performance & Maintenance
Windows Fails to Boot after Norton Ghost recovery (autochk not found)
Hi guys, I recently backed up my Hitachi drive which developed bad sectors and then restored it to a same size Seagate one. The operation was done through Norton Ghost. Both backup and restore operations completed successfully, however, when I tried to boot up with the new drive, Windows 7...
Backup and Restore
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:50.
Twitter Facebook Google+