Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fujitsu Amilo reinstall takes more than 5 minutes to boot

16 May 2014   #1

Windows 7 Home Premium 32 bit
Fujitsu Amilo reinstall takes more than 5 minutes to boot


Many thanks in advance for taking the time and trouble to read this.

I have a Fujitsu Amilo LI 3910 that was basically not a happy machine. I formatted the hard drive and reintalled Windows 7 Home Premium from a download. The reinstall seemed to go fine, but from the start it would take forever to boot up (from event viewer - Boot Time-484930, mainpathboottime-444430).

I scanned the Hard drive (with Vivard) and the memory (with memtest) both came back with no errors.

I wondered if the download was dodgy, so re-downloaded it from the digital river site and checked the MD5, which was fine.

There is nothing flagged in device manager.

All I can see in event viewer is "Event filter with query "Select * from_instanceModificationEvent within 60 where.......etc etc".

Ive tried verious solutions that I've found through google, all to no avail.

I thought this would give me a nice new fast machine, it hasnt! Please help!

Many thanks


My System SpecsSystem Spec
23 May 2014   #2

Windows 7 Home Premium 32 bit

Ok, this is still a problem, below is a summary of what I've tried so far....
  • • Ran sfc /scannow – it found no issues
  • • Ran sfc /scannow /offbootdir=c:\ /offwindir=c:\windows again, no issues found
  • • Ran “sigverif.exe” to check for non signiature verified drivers – they're all verified
  • • Updated all device drivers, no change
  • • Ran msconfig and selected "Diagnostic boot" was still very slow (making me think windows or hardware issue? Would that be right?
  • • Flashed the BIOS using software from the manufacturers website

That's a whole list of straws and I've clutched them all!

Considering throwing the machine from the highest place I can find....please help!
My System SpecsSystem Spec
23 May 2014   #3

Windows 7 Home Premium 32 bit

...Also, I enabled boot logging and have found the following files causing "did not load driver" entries...
  • vga.sys
  • 4 entries for NDProxy.sys
  • parport.sys
  • srv.sys
Could these be the cause? Currently looking for a solution based around these drivers.
My System SpecsSystem Spec

05 Jun 2014   #4

Windows 7 Home Premium 32 bit
Still Struggling!!!!

This is still not solved. I have downloaded windows performance analyzer but I'm a bit lost in a sea of graphs!

Any help would be greatly appreciated!
My System SpecsSystem Spec
05 Jun 2014   #5


If you feel adventures and savvy with computers, you could use BCDedit to remove non existing entries, change timeouts etc., but you need to understand what you're doing, since wrong entry could make your computer not boot anymore. I think while ago MS had GUI based program that showed how many seconds each entry took to boot and you could delete or defer (delay boot) of some entries to speed things up, but I can't find it anymore, probably no longer supported. Sorry couldn't be of more help, I hadn't have any boot issues for a while now, my current laptop boots up in 30 sec or less. BTW did you check your HDD for errors and speed? Sometimes few doggy sectors in the right place could mess things up.
My System SpecsSystem Spec
07 Jun 2014   #6

Windows 7 Home Premium 32 bit

Hi Pete4, thanks for your post.

Windows performance analyzer showed the hard drive reads to be going at 100% for about 5 minutes, which put me back to thinking it had to be hard drive.

I'd checked the drive with Vivard, ChkDsk and another program (i forget which), they all showed no errors! I checked the SMART values (which HAD showed no faults) I now had 2 faults.

SO, I replaced the HDD, reinstalled windows and bingo, all is good!

I can only think the (as you said) I had a few bad sectors that were able to be read, but it taking ages to do so.

Still a bit confused as to why NOTHING showed up in, what seemed very detailed tests, but all solved now. Lesson I learned is to trust your instincts!
My System SpecsSystem Spec

 Fujitsu Amilo reinstall takes more than 5 minutes to boot

Thread Tools

Similar help and support threads
Thread Forum
Win 7 takes 15 minutes to boot
Windows 7 , starts very slow – takes about 10 to 15 minutes to boot up . TaskManager shows zero percentage of CPU usage and 20 percentage of memory usage . If I launch a fair size program like Microsoft Word , the CPU goes up to 1% for a second and then returns to zero. The ram goes up to 21% of...
Performance & Maintenance
Windows 7 takes 20-30 + minutes to boot
Hello everybody. I'm setting up a Dell PowerEdge T105 Server for my boss to start using as a workstation, and I'm having some issues with Windows 7. Specifically, the thing takes over 20-30 minutes to boot. From what he's told me, this is a fairly new installation of Windows 7, and the only thing...
Performance & Maintenance
Fujitsu Siemens Amilo Pro v3505 And WLAN problem
Hi! First of all: sorry for my poor English :o I have a little problem with my laptop (Fujitsu Siemens Amilo Pro v3505 with Intel 3945ABG Wireless adapter): The WLAN driver installed successfully, and it worked for 1 day - but after a reboot stopped working. The WLAN LED is black, no...
Hardware & Devices
Install Win7 Ultimae Fujitsu-Siemens Amilo Xi2550
Hi! I have a problem installing Ultimate on my laptop. When I get to the part of the install where I choose wich hard drive or partition to install it on, the installation doesn't detect any of my hard drives. From what I've gathered from browsing different forums my problem lies in that I...
Installation & Setup
audio drive for Fujitsu Amilo LI3910
Hi a friend of mine has a new Fujitsu Amilo LI3910 laptop. the only problem he has with it, is that his mic is very very low. i can hardly hear him when he is using it. as he told me, he has an internal and external microphones. the internal one shows 3 bars of volume and he can't make it any...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:53.
Twitter Facebook Google+