Taskbar Slow To Respond When Display Turned On

Page 2 of 2 FirstFirst 12

  1. Posts : 83
    Microsoft Windows 7 64-bit Service Pack 1
    Thread Starter
       #11

    Update: I also use Process Lasso, which I previous set to exclude system services. I accidentally reset the settings and deleted all of the exe files that I had excluded, and PL unchecked the box to exclude the system services and my computer seems to update the time correctly. I'll pay more attention tomorrow when I turn on my computer to see if it is really fixed.

    EDIT: Turns out that didn't fix the issue.
    Last edited by TONPumper; 04 Jul 2014 at 08:29.
      My Computer


  2. Posts : 83
    Microsoft Windows 7 64-bit Service Pack 1
    Thread Starter
       #12

    Turns out the problem was a program conflicting with NVIDIA. I uninstalled it and the system works properly. Thanks for the help!
      My Computer


  3. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #13

    Could you give us a clue what program was conflicting with nVIDIA?
    Information like that can be helpful to other members.
      My Computer


  4. Posts : 83
    Microsoft Windows 7 64-bit Service Pack 1
    Thread Starter
       #14

    The program was called Video Genie.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:37.
Find Us