Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My laptop Asus Eee PC is not responding to clics even in Safe Mode

12 Jul 2014   #1

windows 7
My laptop Asus Eee PC is not responding to clics even in Safe Mode


My Asus Eee PC laptop stopped working; the cursor arrow is still visible and movable, but nothing is clickable, ctrl-alt-delete appears but nothing can be clicked. I have removed battery and tried the safe mode but noting changes.

I suspect it is a virus but I am unable start a McAFee virus check I have on my laptop.

It's been like this for three days, and I'm really worried. Any ideas?



My System SpecsSystem Spec
16 Jul 2014   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the forum monistoni,

Could you upload the MSINFO File.

  • Please go to Start and type in "msinfo32.exe" (without the quotes) and press Enter.
  • Save the report as an .nfo file, then zip up the .nfo file and upload/attach the .zip file with your next post.
  • Also, save a copy as a .txt file and include it also (it's much more difficult to read, but we have greater success in getting the info from it).

Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:
My System SpecsSystem Spec
17 Jul 2014   #3

windows 7
My Esus is not responsiveee enough to do any adviced actions

Thanks for your response. I just wish I can try what you advised. I am communicating with you from friend's laptop.

I managed to get the start menu and type in MSINFO32.exe and I got 3 folders which I could neither open nor attach to an email, because my computer is not responsive enough to connect with wifi network. I can get the sign where I would usually click to get available wifi networks but I can not click on it!

Thinking about it, maybe my touch pad is dead. I do not seem to be able to use left and right clicks and all I did managed to do is by reading up on other people's laptops about what different keyboard keys do. Maybe I should get a mouse? I am traveling and where I am there is no computer shops or even internet cafes.

I also tried to run a CMD which I could type in the 'search' of the start menu but when I get the menu I can not left click too run as administrator. Bother! I did read that kyebord shortcuts for left click are 'tab' and 'space' but they don' seem to work for me.

I feel that if I could somehow click on 'run as administrator' and scan, that that would sort my problem out.


My System SpecsSystem Spec

17 Jul 2014   #4

windows 7

My computer is Asus - just noticed a spelling mistake in a title.
My System SpecsSystem Spec

 My laptop Asus Eee PC is not responding to clics even in Safe Mode

Thread Tools

Similar help and support threads
Thread Forum
urgent; Can't boot in safe mode and msconfig stops responding
I opened msconfig and after clicking on the Services tab --> hide all Micorsoft services --> disable all and then clicked on 'apply' System Configuration Stopped responding . I did so manually. I tried again this time instead of selecting 'Disable all'' I just disabled one of them (Adobe update...
General Discussion
Nothing responding unless in safe mode
Hello all, I've ran into an issue that I've never had before and I was wondering if anyone has any advice or experience dealing with a similar issue. Here goes: I was quietly reading an espn article while chatting on gmail when suddenly my computer froze. It wasn't one of those freezes where...
BSOD Help and Support
Asus X401U won't fully boot up windows 7 in safe or recover mode
I have an asus x401u that was given to me they said it wouldn't work and I could have it for parts, there is no cdrom drive on this it has windows 7 home premium os. It wants to start up, if i hit start windows normally it gets to the wallpaper but a cmd box comes up (no task bar or anything I...
Hardware & Devices
Windows 7 Home Premium - not responding -can't get into safe mode etc
Hi, I'm having many problems on my HP p6-2100 desktop running Windows 7 Home Premium now, the programs like Internet Explorer 9.0.8112.16421, Excel, is more and more often become not responding, tried System Restore but failed, showing "The restore point was damaged or was deleted during the...
General Discussion
Windows 7 not responding, works in safe mode
Yesterday I was playing a game on my HP Laptop when the computer froze. I couldn't move the mouse, open task manager, ctl+alt+delete, nothing. I had to hold the power button down for 10 seconds and do a hard reset. I let it sit for a few minutes and then booted it back up. Ever since, my...
Performance & Maintenance
Disk defragment not responding in safe mode
Hello, when I try to run disk defrager in safe mode my mouse just does the quick loading animation then stops and nothing happens, the window doesn't pop up, doesn't appear in task manager or anything. Everything else in safe mode seems to work fine except that. Any ideas?
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App