Show Us Your WEI


  1. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1411

    smarteyeball said:
    I had nothing but hassles getting my ddr2 8800 RAM to work with all 8GB. No amount voltages thrown at it made any difference.

    In the end I had to lower my timings from 5-5-5-15 to 5-6-6-15 and drop the clock speed right down to 895mhz to get it stable.

    Some boards and RAM just don't play well together
    has your DFI got the settings P1 and P2 in the bios? if so try disabling the 1+2, i had major issues with P1 enabled but if i set P1 to Auto and leave P2 enabled the system is more stable. im still having drama getting it stable at 3.9ghz, sometimes its stable then i bench test it the next day and it freezes.im too lazy to play with gtlref voltages, its just too painful

    on another note, i noticed you have a rheobus xtreme too, i had this for my 199cfm nmb-mat fan, it was the only fan controller i could find that would support up to 30watt, but the other day i was moving the fan while it was at 100% and i caught my finger in it and smashed 3 fins off it. i was kicking myself cos it was an awesome fan and cost me about AUD$100.

    Show Us Your WEI-capture1.png
      My Computer


  2. Posts : 12,364
    8 Pro x64
       #1412

    bloke said:
    has your DFI got the settings P1 and P2 in the bios?
    DFI? I have a P5Q Pro. I don't know what the P1 and P2 equivalent would be.

    With only 4Gb installed, I got it up to 3.9 yesterday (it takes crazy volts to do it too - 1.384 actual, but mine wasn't stable either). With 8GB and current settings, it's hit a wall at 447FSB. Even going 1mhz up to 448 causes instability - my patience wore thin as well. I might have to accept it's not going to make 4ghz

    on another note, i noticed you have a rheobus xtreme too, i had this for my 199cfm nmb-mat fan, it was the only fan controller i could find that would support up to 30watt, but the other day i was moving the fan while it was at 100% and i caught my finger in it and smashed 3 fins off it. i was kicking myself cos it was an awesome fan and cost me about AUD$100.
    Damn, that's unlucky
      My Computer


  3. Posts : 21
    Windows 7 Ultimate SP1 x64
       #1413


    I can't understand why on Windows Vista my score was 5 and now on Windows 7 is 4,5.
      My Computer


  4. Posts : 114
    Windows 7 Eternity Build 7600 RTM Activated x86
       #1414

    mine is 5.9.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


  5. Posts : 190
    windows 8.1 Pro x64
       #1415

    WEI scores seem to be all over the place tbh. I've seen 295's hit 7.8's and even my Q6600@3.2 gets a 7.3 which is nuts as it's quite a bit slower. Still it would be nice to a have shiny SSD drive

      My Computer


  6. Posts : 292
    windows 7 Professional 64 Bit
       #1416

    5.5

    RAM is the issue. But I'm only 32 Bit, so I assume no sense in having more than 2--1 GB DDR3 sticks.
      My Computer


  7. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1417

    Hello armyslowrdr, welcome to Seven Forums.


    Windows 7 32-bit can address between 3.3 to 3.5GB of RAM, so there's no reason not to run 4GB if you want to.
      My Computer


  8. Posts : 28
    Windows 7 Ultimate 64bit RTM
       #1418

    No screenshot but mine is 4.4
    not bad for a lappy i guess
      My Computer


  9. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1419

    Hello CAC, how's it going mate; here's a how to if you want.


    A Preferred Method of Uploading/Posting Screen Shots
      My Computer


  10. Posts : 823
    OS
       #1420

    Here is mine:
    Attachment 26658
    Not much, but enough for my needs
    :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:36.
Find Us