Show Us Your WEI


  1. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1691

    ch2780 said:
    Here's mine. Not sure why my graphics score is so low, I would have thought it be a little higher than that.

    Any suggestions?

    Hello ch2780, welcome to Seven Forums; are you still running the RC?
      My Computer


  2. Posts : 4
    Win Pro
       #1692

    Firestrider said:
    EasterEEL said:
    Firestrider said:

    Do you have the correct drivers? The DX version is listed as 10. People are getting 7.7-7.8 with HD 5850s. Also are you using the RTM?
    Thanks for reply. Good point about the DirectX version showing as 10. The DirectX Diagnostic Tool is showing version 11 on my PC on the first page but DDI 10.1 on the second page (see screen shots)??

    I am running Windows 7 Pro retail. THE ATI drivers are the latest released mid Oct.

    I can't find a WEI screenshot anywhere for a Radeon 5850 to confirm what DirectX version they are showing.

    I did find another person with the same query here:

    Low WEI score with Radeon 5850 - Hardware Canucks

    I don't want to hijack this thread if this is a technical issue so let me know if I should go somewhere else in the forums.
    1.) Are you running 64-bit?
    2.) Have you downloaded the latest DirectX End-User Runtime (9/16/2009)?
    3.) Is your PCI-E bus 2.0 and running at 16 lanes? (Check with GPU-Z)
    4.) Have you tried some game benchmarks?
    Thanks for the repy. To answer the questions, yes, yes, yes, not yet.

    However I have identified the reason and here is the reason in case others find themselves asking the same question.

    The ATI 3D control panel has a slider between performance and quality. Any setting between Optimal Performance and High Quality gives a score of 7.7. Optimal Quality (furthest right - this is what I was using) gives 6.0. I am note sure what changes but something is causing the hit. I am going to play a few legacy games to see if they are affected as I am guessing something (AA maybe) is being enabled for everything not just when a game asks for it.

    My old nVidia 880GTS did not exhibit this behaviour with all the setting on high.

    The DirectX reporting is a red-herring, although it does beg the question, is it a reporting bug or is Windows 7 Aero actually using athe DirextX10 API?

    Attached is my new WEI with ATI High Quality setting (the Q6600 is o/c to 3.0GHz).
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.jpg  
      My Computer


  3. Posts : 20
    Windows 7
       #1693

    If you want max score (7.9) on everything. I think that these can maybe get it:

    Intel core i7 975 (or maybe 965) CPU (OC'd over 4 GHz)
    2x Intel M25-X 80gig g2 raid0 (boot)
    Triple channel DDR3-1600 RAM
    2x evga gtx 295 (or maybe 285)

    nV News Forums - View Single Post - Post your Windows 7 Desktop/WEI
    nV News Forums - View Single Post - Post your WEI Score

      My Computer


  4. Posts : 14
    Windows 7 Professional
       #1694

    Here is my build and planning to get the new ATi Radeon 5870 if they ever become available and go down in prices a little bit.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


  5. Posts : 41
    Windows 7 x64 Ultimate
       #1695

    EasterEEL said:
    Firestrider said:
    EasterEEL said:

    Thanks for reply. Good point about the DirectX version showing as 10. The DirectX Diagnostic Tool is showing version 11 on my PC on the first page but DDI 10.1 on the second page (see screen shots)??

    I am running Windows 7 Pro retail. THE ATI drivers are the latest released mid Oct.

    I can't find a WEI screenshot anywhere for a Radeon 5850 to confirm what DirectX version they are showing.

    I did find another person with the same query here:

    Low WEI score with Radeon 5850 - Hardware Canucks

    I don't want to hijack this thread if this is a technical issue so let me know if I should go somewhere else in the forums.
    1.) Are you running 64-bit?
    2.) Have you downloaded the latest DirectX End-User Runtime (9/16/2009)?
    3.) Is your PCI-E bus 2.0 and running at 16 lanes? (Check with GPU-Z)
    4.) Have you tried some game benchmarks?
    Thanks for the repy. To answer the questions, yes, yes, yes, not yet.

    However I have identified the reason and here is the reason in case others find themselves asking the same question.

    The ATI 3D control panel has a slider between performance and quality. Any setting between Optimal Performance and High Quality gives a score of 7.7. Optimal Quality (furthest right - this is what I was using) gives 6.0. I am note sure what changes but something is causing the hit. I am going to play a few legacy games to see if they are affected as I am guessing something (AA maybe) is being enabled for everything not just when a game asks for it.

    My old nVidia 880GTS did not exhibit this behaviour with all the setting on high.

    The DirectX reporting is a red-herring, although it does beg the question, is it a reporting bug or is Windows 7 Aero actually using athe DirextX10 API?

    Attached is my new WEI with ATI High Quality setting (the Q6600 is o/c to 3.0GHz).
    which ssd(s) you are using?


    Malboro said:
    If you want max score (7.9) on everything. I think that these can maybe get it:

    Intel core i7 975 (or maybe 965) CPU (OC'd over 4 GHz)
    2x Intel M25-X 80gig g2 raid0 (boot)
    Triple channel DDR3-1600 RAM
    2x evga gtx 295 (or maybe 285)

    nV News Forums - View Single Post - Post your Windows 7 Desktop/WEI
    nV News Forums - View Single Post - Post your WEI Score
    I think somebody tried i7@4GHz but not enought, but thats why intel is preparing Core i9

    anybody knows how to boost score(maybe ssd can go faster , except overclocking?
      My Computer


  6. Posts : 36
    Windows 7 Ultimate x64, Ubuntu 9.10 x64
       #1696

    Here's my WEI. I need a new graphics card...
    Show Us Your WEI-wei.png
      My Computer


  7. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1697

    Hello SPARTAN 001, welcome to Seven Forums!
      My Computer


  8. Posts : 2
    Windows 7 Home Prem. 64bit
       #1698

    Bare Foot Kid said:
    ch2780 said:
    Here's mine. Not sure why my graphics score is so low, I would have thought it be a little higher than that.

    Any suggestions?

    Hello ch2780, welcome to Seven Forums; are you still running the RC?
    Thanks for the welcome!

    I am actually still running RC. Still awaiting the arrival of my presale order in the mail. Just checked for delivery and should be here tomorrow. I should be up by Thurs. Would this affect the score that much? I am using the latest drivers available.
      My Computer


  9. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1699

    ch2780 said:
    Bare Foot Kid said:
    ch2780 said:
    Here's mine. Not sure why my graphics score is so low, I would have thought it be a little higher than that.

    Any suggestions?

    Hello ch2780, welcome to Seven Forums; are you still running the RC?
    Thanks for the welcome!

    I am actually still running RC. Still awaiting the arrival of my presale order in the mail. Just checked for delivery and should be here tomorrow. I should be up by Thurs. Would this affect the score that much? I am using the latest drivers available.

    Yes, they made significant changed to the WEI reporting in the finished RTM.
      My Computer


  10. Posts : 3
    Windows 7 Professional Swedish RTM
       #1700

    I can't complain about my WEI. I have a business laptop, bought 2 or 3 years ago. Windows 7 works very well on my computer.
    Show Us Your WEI-mywei.png

    EDIT: Sorry for Swedish GUI. I hope you all can see what values I got on my WEI anyways.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:17.
Find Us