Show Us Your WEI


  1. Posts : 13
    Windows7 RC
       #1701

    Here is mine

      My Computer


  2. Posts : 5,747
    7600.20510 x86
       #1702

    Not bad for an AGP system, heh? Take that all you PCI-e users, grrrr.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-capture.jpg  
      My Computer


  3. Posts : 4
    Windows 7 64bit
       #1703

    Hard drive let the score down!!


    [IMG]file:///C:/Users/Chris/AppData/Local/Temp/moz-screenshot.png[/IMG]Show Us Your WEI-wei-score.png


    Time to start saving for those SSD's...
      My Computer


  4. Posts : 36
    Windows 7 Ultimate x64, Ubuntu 9.10 x64
       #1704

    Bare Foot Kid said:
    Hello SPARTAN 001, welcome to Seven Forums!
    Thanks! :)
      My Computer


  5. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1705

    Rasmus said:
    I can't complain about my WEI. I have a business laptop, bought 2 or 3 years ago. Windows 7 works very well on my computer.
    Attachment 33325

    EDIT: Sorry for Swedish GUI. I hope you all can see what values I got on my WEI anyways.
    HEY Rasmus, welcome to Seven Forums. your WEI just beats my laptop i rebuilt for my g/f. and the good thing about Windows 7 is it runs on just about any old bird you throw at it. (even a Celeron M 1.73Ghz)

    and your got an MSDN account? sometimes i wish i had one of them.
      My Computer


  6. Posts : 353
    Win 7 Ultimate x64
       #1706

    My new WEI since the installation of my ATI MSI 5870. Some above have mentioned having issues and/or low scores with this card, if it helps at all here's what I did (I had an nvidia card in there before).

    1. Ran the regular 'uninstall' of nvidia drivers and any other 'nvidia' software from control panel
    2. Rebooted into 'safe mode'
    3. Ran in this order NFR (nasty file remover) and 'Driver Sweeper' (it found more stuff including registry info to delete even after NFR did it's thing)
    4. Shutdown PC and swapped cards.
    5. Booted up into normal mode and installed the latest ATI Catalyst 9.10 for Win7 x64.
    6. Rebooted and then installed the latest DirectX

    Ran the assessment and got the score you see below, ran Crysis Warhead and set everything to full (enthusiast) and it ran smoooooooooth as butter!
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei-5870.jpg  
      My Computer


  7. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1707

    Hello Rasmus and c15hrh, welcome to Seven Forums!
      My Computer


  8. Posts : 22
    Windows 7 Pro 64bit
       #1708

    Mine HDD r teh fail........heh

    Maybe this spring, some STD's.......

    But not too bad, will be gl;ad to get my 940BE back.....
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.jpg  
      My Computer


  9. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1709

    Slagathor said:
    Mine HDD r teh fail........heh

    Maybe this spring, some STD's.......

    But not too bad, will be gl;ad to get my 940BE back.....

    STD's ??

    If you get a newer version of windows 7 as your still using beta 7100 (according to your specs), your scores will increase....for free lol
      My Computer


  10. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1710

    torrentg said:
    Not bad for an AGP system, heh? Take that all you PCI-e users, grrrr.
    hey that is impressive for an AGP setup! very nice.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:18.
Find Us