Show Us Your WEI


  1. Posts : 111
    Windows 7
       #1841

    KMoore4318 said:
    Mr Smiley said:
    Here's mine. I'm not quite sure why Disk Data Transfer Rate seems a little low and whether there is anything I can do to increase its performance?

    With a treditional HD, 5.9 is about the best you can expect, even ir raid 0 you probably wont see more than 6.2 with the expensive HD's, but SSD is a diferent story, two ( the right two) in raid 0 can peg 7.9.
    As stated in the proceeding post, SSD is solid state drive,

    My score with With 2 ssd's ( Intel X25-M ) ssd's in raid 0 and 2 EVGA 295's


    My score with 2 Segate 1TB 7200 RPM drives Raid 0 and a EVGA 260


    SSD HD tune Bench




    If you have unlimited funds and want Max speed check out

    [nomedia="http://www.youtube.com/watch?v=96dWOEa4Djs"][U]http://www.youtube.com/watch?v=96dWOEa4Djs[/"]YouTube- Broadcast Yourself.[/nomedia]
    Last edited by KMoore4318; 10 Nov 2009 at 07:55. Reason: added link
      My Computer


  2. Posts : 95
    Windows 7 Ultimate x64
       #1842

    Thanks Bare Foot Kid & KMoore4318 for the info and for the very entertaining YouTube video!
      My Computer


  3. Posts : 10
    Windows 7-64
       #1843

    Bare Foot Kid said:
    Hello Mudmover, welcome to Seven Forums!


    Try this.

    Attachment 34805


    Post back to keep us informed.
    Unfortunately, "resetting" WEI link simply takes me back to the screen saying the computer hasn't yet been rated and I'm back to square one, where clicking on "Rate This Computer" does nothing!

    Everything else seems to be working OK, so I'm not going to mess anymore - with an i5 and SSD boot drive I know my machine is plenty quick enough for me!
      My Computer


  4. Posts : 111
    Windows 7
       #1844

    [QUOTE=bloke;362684
    As for the keyboard issue, i have a habit of trying to figure out problems sometimes. i would just be interested in what is causing it, and if the mobo has that usb keyboard setting and if it helps.[/quote]

    Ok I got ready to Order a keyboard today and tried to enter Bios before I did and it worked, two days ago nothing would get me in today no problem.

    But thanks anyway
    Last edited by KMoore4318; 10 Nov 2009 at 03:36. Reason: spelling
      My Computer


  5. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1845

    [quote=KMoore4318;369193]
    bloke;362684
    As for the keyboard issue, i have a habit of trying to figure out problems sometimes. i would just be interested in what is causing it, and if the mobo has that usb keyboard setting and if it helps.[/quote said:

    Ok I got ready to Order a keyboard today and tried to enter Bios before I did and it worked, two days ago nothing would get me in today no problem.

    But thanks anyway
    no probs anywayz. happy to try n help.

    ok? so it was a faulty k/b? still, can you go through the bios to see if you have that usb k/b support setting?
      My Computer


  6. Posts : 2
    windows 7 64bit Professional Retail
       #1846

    heres my score (attached)
    phenom 955
    8gig ddr2 1066mhz
    2x250 RE3 WD RAID 0 primary
    2x250 RE3 WD RAID 0
    3x 1TB HDD
    8800GTX
    Toshiba 37x 1080p lcdtv
    i've also attached an hdtune result
    the primary raid 0 has drop by about 50mb /sec max read since installed win7 64 pro (came from win7 rc 7100)
    everything is installed same as when using the RC.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-untitled.jpg   Show Us Your WEI-hdtune.jpg  
      My Computer


  7. Posts : 111
    Windows 7
       #1847

    [QUOTE=bloke;369399
    ok? so it was a faulty k/b? still, can you go through the bios to see if you have that usb k/b support setting?[/quote]

    In Bios under Intergrated pheriples, there is a section called USB support, under there I had:
    USB 1.0: Enabled
    USB 2.0: Enabled
    Op Mode: High Speed
    KeyBoard Function: Enabled
    Mouse Function: Enabled
    Storage Function: Enabled.
      My Computer


  8. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1848

    [quote=KMoore4318;369500]
    bloke;369399
    ok? so it was a faulty k/b? still, can you go through the bios to see if you have that usb k/b support setting?[/quote said:

    In Bios under Intergrated pheriples, there is a section called USB support, under there I had:
    USB 1.0: Enabled
    USB 2.0: Enabled
    Op Mode: High Speed
    KeyBoard Function: Enabled
    Mouse Function: Enabled
    Storage Function: Enabled.
    so it was already enabled? well im stumped.
      My Computer


  9. Posts : 61
    Win 7 HP (upgrade from XP Pro SP3)
       #1849

    Posting from work, mine is 4.1 due to P4 3.0 processor. But, considering I am upgrading from XP on a 6 year old system I am pleasantly please with the results. Once I remove XP I assume the overall performance will improve.
      My Computer


  10. Posts : 26
    Windows 7 Pro RTM
       #1850

    Given an i7 975 overclocked to 4 GHz, the cpu subscore was somewhat surprising. The rest is detailed in my system specs.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-capture.jpg  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:48.
Find Us