Show Us Your WEI

  1.    #2551

    Bare Foot Kid said:
    sergiogarcia9 said:
    I don't really trust WEI's.
    If my machine runs as fast and as good as i want, that'll do it for me :) I don't need to have a 7.x WEI score for that


    That's right, we don't need no steenkin WEI!
    Exactly!
      My Computer


  2. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #2552

    nate42nd said:
    lol I DO find my WEI strange. That's all. It shows you just how screwed up it is. (my WEI)

    BTW - I FINALLY have my system finished (for now) and I'm loving it. Can't wait to stress this card. I am running afterburner's stress tool and it's staying very cool.

    I still need a CPU to finish mine, I was going to get an i7-930 but I may just wait for the "affordable" Gulftown to be released later this year.
      My Computer

  3.    #2553

    Bare Foot Kid said:
    nate42nd said:
    lol I DO find my WEI strange. That's all. It shows you just how screwed up it is. (my WEI)

    BTW - I FINALLY have my system finished (for now) and I'm loving it. Can't wait to stress this card. I am running afterburner's stress tool and it's staying very cool.

    I still need a CPU to finish mine, I was going to get an i7-930 but I may just wait for the "affordable" Gulftown to be released later this year.
    That CPU going on your current system, as listed in your system specs?
      My Computer


  4. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #2554

    sergiogarcia9 said:
    Bare Foot Kid said:
    nate42nd said:
    lol I DO find my WEI strange. That's all. It shows you just how screwed up it is. (my WEI)

    BTW - I FINALLY have my system finished (for now) and I'm loving it. Can't wait to stress this card. I am running afterburner's stress tool and it's staying very cool.

    I still need a CPU to finish mine, I was going to get an i7-930 but I may just wait for the "affordable" Gulftown to be released later this year.
    That CPU going on your current system, as listed in your system specs?

    No mate in this one.

    https://www.sevenforums.com/hardware-...-your-rig.html
      My Computer

  5.    #2555

    Bare Foot Kid said:
    sergiogarcia9 said:
    Bare Foot Kid said:


    I still need a CPU to finish mine, I was going to get an i7-930 but I may just wait for the "affordable" Gulftown to be released later this year.
    That CPU going on your current system, as listed in your system specs?

    No mate in this one.

    https://www.sevenforums.com/hardware-...-your-rig.html
    Oh boy! What a machine that'll be Be sure to post pics when you got it all together
      My Computer


  6. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #2556

    sergiogarcia9 said:
    Bare Foot Kid said:
    sergiogarcia9 said:
    That CPU going on your current system, as listed in your system specs?

    No mate in this one.

    https://www.sevenforums.com/hardware-...-your-rig.html
    Oh boy! What a machine that'll be Be sure to post pics when you got it all together


    Thanks Sergio, I will!
      My Computer


  7. Posts : 7
    Windows Se7en Ultimate x64
       #2557

    Thought I'd throw mine on here.. just upgraded from VelociRaptor 2x300gb (Raid 0..6.2 score) to my first SSD.. X25-M 80gb. Probably will still raid out the raptors via windows. Hopefully no more reinstalls for a while!

    Also.. CPU is OC'd to 4ghz, ram is mushkin blackline (1600), gtx295 is stock (for now)

    posted this on ssd performance first..whoops =)
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-postssd.png  
      My Computer


  8. Posts : 150
    Triple Boot - Win 10 x64Pro + Win 7 x64 Ultimate + WinXP-mce x1
       #2558

    jorpe said:
    JohnPC said:
    Hello,
    The WEI numbers have completely dumbfounded me... It is currently 6.0.
    My first try at installing Win7 - 64 Ultimate yielded a womping 7.0, limited by the SSD in IDE mode.
    My ATI 5870 was 7.4 I believe.
    So then, after having to reinstall using AHCI mode, my SSD went up to 7.3, but my Graphics dropped to 6.0.
    After several reinstalls, switching out ATI 5870 to different PCI-E slot, return to IDE mode, & lots of BIOS configuration tinckering, it hasn't budged from the 6.0 mark.
    ...dumbfounded... but I'm still very impressed with Win7 @ WEI 6.0!
    I had the same wei 6.0 score from my graphics, and uninstalling the graphics drivers and reinstalling them a couple times worked. I have a 5850
    Thanks for the thoughts Jorpe. I've managed to replicate the previous high WEI by reloading the 790fx ATI drivers directly from the ATI site.
    Yikes! I was a bit off...
    Graphics -- 7.8
    That's a jump from 6.0... and now that my WEI is high and mighty, maybe me likey WEI!
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-sp32-20100305-232150.gif  
      My Computer


  9. Posts : 150
    Triple Boot - Win 10 x64Pro + Win 7 x64 Ultimate + WinXP-mce x1
       #2559

    Bare Foot Kid said:
    Hello JohnPC, welcome to Seven Forums!



    Here's a good tutorial about AHCI if you haven't seen it yet; at the link below.

    AHCI : Enable in Windows 7 / Vista
    Thanks BareFootKid!
    I really liked that tutorial quite a bit, and I spent sometime working through it a few weeks back. I did manage to get the IDE drivers changed to AHCI, but I went ahead and did a fresh install after all and loaded the drivers during the setup stage. For some reason, my actual startup time was slowed down from about 30 seconds to about 90 sec. when I tried to change the drivers after install. By loading them before install, it reverted to about 35 sec. Win 7 load time.
    Great WEI thread by the way... some good funnys!
      My Computer


  10. Posts : 589
    Windows 7 ultimate X64
       #2560

    A brand new WEI :)


    It is amazing what the right components, properly configured will do for a system.
    I'm not going to share how much I spent on this Dell Quad(WAY too much). Not just initially, but JUST to get it to perform the way DELL SHOULD have built it.
    Anyway, here is the score before drastic PC surgery, and the score after!
    The diff. here being the ATI HD 5770 I just installed! This thing is a MONSTER!
    It barely fit in the case!!

    I can't stress enough what a shoddy job was done from the factory.
    Sad part is, now that its running smooth, I'm in the process of building one that will leave it standing still, and for way less money.
    Last edited by DreemWarrior; 24 Mar 2010 at 02:34.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:34.
Find Us