Show Us Your WEI


  1. Posts : 16
    Windows 7 Ultimate x64 / Mac OS 10.6.2 VMWare / Ubuntu 9.10 VMWare
       #2721

    baarod said:
    valzero said:
    baarod said:
    My newest after a little meltdown with the kids forced me to take the low profile case down to scratch and reassemble and retune everything. I'm very happy with an old Q6600@3.6 o/c 9x400 and HD4650 o/c 700c/825m w/ a 30GB early Vertex w/ 1.5 firmware. Full report in XPS format here: Attachment 63205
    Is that an SLC drive you got there?

    P.S. That dude has epic boobs....
    No, it's an original Indilinx-based OCZ Vertex with the newest 1.5 firmware. This sucker flies. There are faster ones but considering I put my user profile and games on a spindle drive I get by just fine on 30GB with Windows 7, Office 2010 and a couple dozen other apps.


    What about epic boobs? Now I'm curious...
    That looks really fast... do you have any benches for it on read / write speed?

    about the epic... hmm have you seen that movie manhunter? a few paragraphs up?!
      My Computer


  2. Posts : 16
    Windows 7 Ultimate x64 / Mac OS 10.6.2 VMWare / Ubuntu 9.10 VMWare
       #2722

    hanshanshans said:
    Upgraded everything and this is the result:
    Nice job!! I wonder what you can change to make it go up :P.
      My Computer


  3. Posts : 169
    Windows 7 Ultimate x64
       #2723

    Here is mine.


    Any idea why Everest is reading my Ram speed 667MHz instead of it's actual 1333MHz speed?
      My Computer


  4. Posts : 16
    Windows 7 Ultimate x64 / Mac OS 10.6.2 VMWare / Ubuntu 9.10 VMWare
       #2724

    The Apathetic said:
    Here is mine.


    Any idea why Everest is reading my Ram speed 667MHz instead of it's actual 1333MHz speed?
    When your bios posts does it show the memory running at 1333MHz?
      My Computer


  5. Posts : 14
    Windows 7 Enterprise 64bit
       #2725

    manhunter2826 said:
    jasin said:
    [IMG]file:///C:/Users/Jasin/AppData/Local/Temp/moz-screenshot.png[/IMG]


    This one is for my desktop
    Yippee! finally, someone who has a lower score than I do! (3.9)
    Mine is smaller than yours MH
    Mine has gone down to 3.4. It was 3.5 I think that has something to do with the Nvidia drivers having a problem recently.
    at least it's better than my old lappy's 3.2
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


  6. Posts : 169
    Windows 7 Ultimate x64
       #2726

    valzero said:
    The Apathetic said:
    Here is mine.


    Any idea why Everest is reading my Ram speed 667MHz instead of it's actual 1333MHz speed?
    When your bios posts does it show the memory running at 1333MHz?
    Yes..
      My Computer


  7. Posts : 2,127
    Windows XP - Now Windows 7 Home Premium (64-bit).
       #2727

    Jo 90 said:
    manhunter2826 said:
    jasin said:
    [IMG]file:///C:/Users/Jasin/AppData/Local/Temp/moz-screenshot.png[/IMG]


    This one is for my desktop
    Yippee! finally, someone who has a lower score than I do! (3.9)
    Mine is smaller than yours MH
    Mine has gone down to 3.4. It was 3.5 I think that has something to do with the Nvidia drivers having a problem recently.
    at least it's better than my old lappy's 3.2
    Your post made me laugh Jo - in a nice way I mean I wanted to be the kingpin here: pride in a low WEI score. And a warm welcome to Seven Forums too.
      My Computer


  8. Posts : 12,364
    8 Pro x64
       #2728

    valzero said:
    The Apathetic said:
    Here is mine.


    Any idea why Everest is reading my Ram speed 667MHz instead of it's actual 1333MHz speed?
    When your bios posts does it show the memory running at 1333MHz?
    DDR= Double Data Rate 667*2=1333mhz

    It's normal :)
      My Computer


  9. Posts : 169
    Windows 7 Ultimate x64
       #2729

    smarteyeball said:
    valzero said:
    The Apathetic said:
    Here is mine.


    Any idea why Everest is reading my Ram speed 667MHz instead of it's actual 1333MHz speed?
    When your bios posts does it show the memory running at 1333MHz?
    DDR= Double Data Rate 667*2=1333mhz

    It's normal :)
    Okay, thank you :).
      My Computer


  10. Posts : 113
    Windows 8 Professional x64
       #2730

    Here's mine on a Gateway M-6848:
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:33.
Find Us