Show Us Your WEI

Page 29 of 300 FirstFirst ... 19272829303139129 ... LastLast

  1. Posts : 246
    Microsoft Windows 7 x64 Ultimate
       #281

    drxthirst said:
    Does it really matter that much? I think you're overacting just a little...
    rob3 said:
    I got a 8400 as well and its not overclocked and i got 6.5

    Yes i do agree though as drxthirst has mentioned it really dont matter..
    We were talking the processor score right

    You both have 6.5 and that's because it's not overclocked. The 8400 SHOULD be getting a 6.5 in it's stock 3.0GHz State. Since mine is at 3.6GHz and I get 6.9 then I can only assume someone who has the E8400 at 4.3GHz should be getting an even higher score than me. But instead he's getting a lower score.

    Not sure what what you're talking about "really mattering".
    If you're talking about my name and how you misread it, yes it irritates me that people so blindly say "12" when there's not even 1.

    If you're talking about the WEI score of the E8400 then no it doesn't matter, but it's forum, not much does matter...
      My Computer


  2. Posts : 250
    Windows 7 Home Premium x64 SP1
       #282

    Show Us Your WEI-windows-7-score.jpg
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-windows-7-score.jpg  
      My Computer


  3. Posts : 3
    Windows 7 Home Premium x64
       #283

    Voilla
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


  4. Posts : 246
    Microsoft Windows 7 x64 Ultimate
       #284

    thybalt said:
    Voilla

    That's interesting.

    Do you have your Core 2 Duo Overclocked at all from it's original clock speed?
      My Computer


  5. Posts : 3
    Windows 7 Home Premium x64
       #285

    It's e6550 oc-ed to 3.15. I was just updating my system specs.
      My Computer


  6. Posts : 246
    Microsoft Windows 7 x64 Ultimate
       #286

    thybalt said:
    It's e6550 oc-ed to 3.15. I was just updating my system specs.

    Your E6650 at 3.15GHz gets the same 6.5 score as the E8400 at stock 3.0Ghz...interesting how this WEI works.
      My Computer


  7. Posts : 51
    windows 7 6.1 build 7068x64
       #287

    I2aMpAnT said:
    Your E6650 at 3.15GHz gets the same 6.5 score as the E8400 at stock 3.0Ghz...interesting how this WEI works.
    Lol thats why i was saying it really dont matter cause it is not to percise.
    I was just looking at some of your other post and saw a few diffrent scores id say yes i was confused a bit no big deal though and no harm directed at all..We are all here to share and thats the whole point..I am a Supermod at a few forums and would never want to make you feel upset
    its all good..
      My Computer


  8. Posts : 3
    Windows 7 Home Premium x64
       #288

    I had to disable cache writing on the OS disk to get that 6.0 score on the primary hdd. Otherwise it was a 3.0 score.

    LE for rob3: but we do have an edit button :)
      My Computer


  9. Posts : 138
    Windows 7 Professional SP1 64-bit
       #289

    Hmm, after upgrading to 8GB of RAM from 3GB, I've run into some issues with the WEI tests...

    Show Us Your WEI-windows7_wei_jan-12-2009_8gb_error.jpg
      My Computer


  10. Posts : 21
    Windows 7 x64 RC1 & Windows 7 x86 build 7100
       #290

    Mine is here!
      My Computer


 
Page 29 of 300 FirstFirst ... 19272829303139129 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:20.
Find Us