Show Us Your WEI

Page 33 of 300 FirstFirst ... 23313233343543133 ... LastLast

  1. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #321

    Hello Draves, welcome to Se7en Forums!

    Have a look through this whole thread to see the answers to your questions. People with i7's and others using RAID have posted throughout this thread.















    Later Ted
      My Computer


  2. Posts : 15
    Windows 7 x64 (Build 7000)
       #322
      My Computer


  3. Posts : 5
    Windows 7 Beta 7000
       #323

    It was a long thread man! There are definitely some weird results out there. Some i7's were lower than my phenom and some were higher. Also it seems that the speed of the ram doesn't affect the score as much as the amount. People with 6-8gigs were all getting higher scores, but people with 4 gigs were stuck around 5.9. So is microsoft recommending 8 gigs for best performance? Crazyness.

    Back to my ram. I tried changing all of my setting, overclocking, timings, ganged mode, interleaving, etc and I am still stuck at 5.9. Maybe it is a driver issue. Oh well.
      My Computer


  4. Posts : 123
    Win 7 Ultimate 64 RTM
       #324

    Heh Something wrong here , im getting a score of 3!

    Processor : 7.2
    Memory : 7.2
    Graphics : 7.9
    Gaming : 6.3
    Hard Disk : 3

    According to this my hard disk score is really low and crap which is giving me the overall such low wei score.
      My Computer


  5. Posts : 5
    Windows 7 Beta 7000
       #325

    3? What kind of hard drive are you running? Did you try enabling write caching in the drive's properties. Look through this thread...a lot of people are complaining about hard drive performance and how to improve it.
      My Computer


  6. Posts : 3
    Triple-boot: Windows 7 X64 / Vista Ulltimate X64 / XP Pro X86
       #326

    My results for my dual-boot. Both Vista Ultimate and Win 7 are 64-bit:

    Hardware

    MB: Asus Maximus Formula
    Processor: Intel Core2Duo 6600 (2.4GHz)
    Memory: Corsair Dominator TWIN2X8500C5DF 4096MB, DDR2, 2x2GB(KIT), DHX, E.P.P, with FAN
    Graphics: NVIDIA GeForce 8800 GTS 768MB
    HD Vista Boot: WDC WD3200 SATA = 320 GB. Boot partition 1, 100 GB
    HD Win7 Boot: SAMSUNG HD103UJ SATA = 1 TB. Boot partition 1, 130 GB

    Vista Ultimate Experience



    Windows 7 Experience



    Note: I have a Dutch Vista Ultimate installation.
      My Computer


  7. Posts : 26
    Windows 7 Build 7000
       #327

    Here is Mine


    not bad with 1gb ram
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.jpg  
    Last edited by shadowminx69; 16 Jan 2009 at 17:53. Reason: didn't like first one I did
      My Computer


  8. Posts : 123
    Win 7 Ultimate 64 RTM
       #328

    Draves said:
    3? What kind of hard drive are you running? Did you try enabling write caching in the drive's properties. Look through this thread...a lot of people are complaining about hard drive performance and how to improve it.
    Already enabled mate..

    Drive is a hitachi hdp725050gla
      My Computer


  9. Posts : 1,261
    Windows 7 Professional 32-bit SP1
       #329

    Here is my index:
    Show Us Your WEI-w7_009b.jpg

    It's a little odd though that my Aero Graphics score is lower than that for Gaming Graphics. I'd have thought that Gaming Graphics would place greater stresses on the GPU than would Aero.

    It make no real difference really that I can see, since Aero is screaming on Prometheus.

    It is worthwhile noting though that using the ATI driver installed during initial installation of Windows 7 produced a STOP 0xEA error when I performed the initial rating. A second try after the reboot was ok.

    Windows Update found a newer driver to use for my graphics, and my Aero Graphics score subsequently increased from 3.4 to 3.5 when the new driver was installed and the WEI assesment was run again.
      My Computer


  10. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #330

    Dzomlija said:
    Here is my index:
    Show Us Your WEI-w7_009b.jpg

    It's a little odd though that my Aero Graphics score is lower than that for Gaming Graphics. I'd have thought that Gaming Graphics would place greater stresses on the GPU than would Aero.

    It make no real difference really that I can see, since Aero is screaming on Prometheus.

    It is worthwhile noting though that using the ATI driver installed during initial installation of Windows 7 produced a STOP 0xEA error when I performed the initial rating. A second try after the reboot was ok.

    Windows Update found a newer driver to use for my graphics, and my Aero Graphics score subsequently increased from 3.4 to 3.5 when the new driver was installed and the WEI assesment was run again.

    WHAT you only get a 3.5 on aero????
    and 5.1 on gaming??

    because i get 3.6 and 5.2 respectively on them ON A IGP...



    while i know that my graphics chipset is based on the hd 2400 it shouldnt be able to go and actually surpass a discreet graphics that has actuall memory....

    i have even heard of people acquiring 4.0 when using dual channel 2gb chips....

    i still dont get how you get such a low score...
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


 
Page 33 of 300 FirstFirst ... 23313233343543133 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:05.
Find Us