Show Us Your WEI

Page 55 of 300 FirstFirst ... 45535455565765155 ... LastLast

  1. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #541

    Everlong18 said:
    Well dual channel gets enabled automatically when you have the slots filled.

    Where did you find out what your bandwidth is?
    well thats what i thought and already knew, but from what other ppl are scoring on there mem bandwidth i am way too low and cannot figure out why. im in the middle of adjusting my timings and they are getting low for ddr3 especially at 1800mhz but barely making any difference (like about 200mb/s)

    try this, open command propt window, type: winsat mem



    see what you score as you have 4gb ddr2 (prob with low timings like 444/12? if not better)
      My Computer


  2. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #542

    Here is mine with 4Gig of RAM @ 5.4.4.12

    Show Us Your WEI-2009-03-16_225639.jpg
      My Computer


  3. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #543

    Mr GRiM said:
    Here is mine with 4Gig of RAM @ 5.4.4.12

    Show Us Your WEI-2009-03-16_225639.jpg
    hmm i dont know what to think any more. lol

    with mem timings, are they all pretty much the same as in the lower the better? if it is the case i am at my peak with these modules and its stable.

    this is a shot of my timings in nvidia bios access, but i dont use it i go direct to the bios this is just to take a shot of my settings. can anyone tell me is there anything wrong with them???

      My Computer


  4. Posts : 12,364
    8 Pro x64
       #544

    Something does seem wrong there bloke

    Mine: ddr2 @888mhz 5-5-5-15 8GB:
    Show Us Your WEI-winsat8gb.png


    This could become another "post your" thread
      My Computer


  5. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #545

    Not sure, never had DDR3 to play with, I just had a play with mine and now it's at 900Mhz 5.5.5.14 and my performance went up.

    Show Us Your WEI-2009-03-16_231715.jpg
      My Computer


  6. Posts : 3,324
    Windows 8.1 Pro x64
       #546

    Couldn't use the cmd one, it kept closing automatically once it had finished, but I found it in the xml document it outputs in Windows/Performance/WinSAT/datastore and I'm getting 6407MB/s. That's with 4GB of DDR2 overclocked from 667MHz to 750 at 5-4-4-12.

    Your DDR3 should be getting peak bandwidth of 12000MB/s, so something isn't right.

    You could try setting everything to stock and seeing if that makes a difference?
      My Computer


  7. Posts : 12,364
    8 Pro x64
       #547

    run cmd as administrator
      My Computer


  8. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #548

    Everlong18 said:
    Couldn't use the cmd one, it kept closing automatically once it had finished, but I found it in the xml document it outputs in Windows/Performance/WinSAT/datastore and I'm getting 6407MB/s. That's with 4GB of DDR2 overclocked from 667MHz to 750 at 5-4-4-12.

    Your DDR3 should be getting peak bandwidth of 12000MB/s, so something isn't right.

    You could try setting everything to stock and seeing if that makes a difference?
    i have gone down to 1T but there was not much difference again.

    were you going through 'run' or opening the actual cmd.exe promt? when i tried it through Run it kept doing what you said until i manually done it through cmd.
      My Computer


  9. Posts : 3,324
    Windows 8.1 Pro x64
       #549

    I had to open it as admin like smartey said. I have UAC turned off mostly on Vista, so I forget about it in Windows 7
      My Computer


  10. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #550

    smarteyeball said:
    Something does seem wrong there bloke

    Mine: ddr2 @888mhz 5-5-5-15 8GB:
    Show Us Your WEI-winsat8gb.png


    This could become another "post your" thread
    Done!

    https://www.sevenforums.com/performan...ent-speed.html

      My Computer


 
Page 55 of 300 FirstFirst ... 45535455565765155 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:50.
Find Us